Subject: [Cellar] WGLC draft-ietf-cellar-matroska --- misplaced headers

From: Martijn van Beurden <[email-masked]>
Date: Thu, 7 Apr 2022 20:31:18 +0200

It seems something is wrong with headers 23.3 and 23.4?

> 23. Attachments . . . . . . . . . . . . . . . . . . . . . . . . . 162
> 23.1.  Cover Art  . . . . . . . . . . . . . . . . . . . . . . . 163
> 23.2.  Font files . . . . . . . . . . . . . . . . . . . . . . . 164
> 23.3.  They MAY use the MIME types found in older files when
>           compatibility with older players is necessary. . . . . . 165
> 23.4.  title: Cues  . . . . . . . . . . . . . . . . . . . . . . 165

---

From: Michael Richardson <[email-masked]>
Date: Thu, 07 Apr 2022 17:09:14 -0400

> It seems something is wrong with headers 23.3 and 23.4?

Yeah, it's weird.
My guess is an error in some XML, some tag not closed.

    > _______________________________________________
    > Cellar mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/cellar

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Steve Lhomme <[email-masked]>
Date: Fri, 15 Apr 2022 15:10:26 +0200

>      >> 23.4.  title: Cues  . . . . . . . . . . . . . . . . . . . . . . 165

Fixed with https://github.com/ietf-wg-cellar/matroska-specification/pull/587