Subject: [certid] Fwd: I-D Action:draft-saintandre-tls-server-id-check-09.txt

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 07 Aug 2010 05:40:26 -0600

FYI. A diff from -08 is here:

http://tools.ietf.org/rfcdiff?url2=draft-saintandre-tls-server-id-check-09.txt

-------- Original Message --------
Subject: I-D Action:draft-saintandre-tls-server-id-check-09.txt
Date: Fri,  6 Aug 2010 18:45:02 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : Representation and Verification of Domain-Based
Application Service Identity in Certificates Used with Transport Layer
Security
	Author(s)       : P. Saint-Andre, J. Hodges
	Filename        : draft-saintandre-tls-server-id-check-09.txt
	Pages           : 41
	Date            : 2010-08-06

Many application technologies enable a secure connection between two
entities using certificates in the context of Transport Layer
Security (TLS).  This document specifies best current practices for
representing and verifying the identity of application services in
such interactions.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-saintandre-tls-server-id-check-09.txt

---

From: Paul Hoffman <[email-masked]>
Date: Sat, 7 Aug 2010 07:39:03 -0700

Excellent set of changes! This is looking much more solid and internally consistent than it did a few months ago.

--Paul Hoffman, Director
--VPN Consortium