Subject: [certid] next steps for -tls-server-id-check ?

From: =JeffH <[email-masked]>
Date: Wed, 20 Oct 2010 10:08:04 -0700

So what are our next formal steps for -tls-server-id-check ?

thanks,

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 20 Oct 2010 11:17:47 -0600

> So what are our next formal steps for -tls-server-id-check ?

Alexey, our sponsoring AD, is going to review it before IETF 79 and let
us know how he would like to proceed.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 20 Oct 2010 19:32:35 +0100

> So what are our next formal steps for -tls-server-id-check ?

I will try to review the document before November 1st and will decide if 
the document needs another IETF LC or not.
I will also be looking for a document shepherd.