Subject: non-repudiation (was Re: [Cfrg] Request For Opinions)

From: Carl Ellison <[email-masked]>
Date: Sat, 10 May 2003 14:40:03 -0700

At 11:52 AM 5/5/2003 -0400, [email-masked] wrote:
>Hey all,
>
>I'm in an ETSI working group and we are trying to find a way to
>provide integrity checks along with non-repudiation on a
>theoretically infinite amount of data delivered over a network at
>10's to 100's Mbps.

I wish you would define "non-repudiation" - or not use the term.

The way it is defined in common practice is that a person is held
legally responsible for the actions of some cryptographic key that
signs what is interpreted as a contract.

Are you having a contract containing potentially infinite data?

Then, back to the normal use of non-repudiation, this is not a
cryptographic problem.  It's a full system and encironment problem. 
What mechanisms (rooms, computers, sensors, ...) are you proposing
for observing human behavior and indications of human intent so that
you can make a claim of non-repudiation?

Or, do you have some specialized definition for the term?

 - Carl

+--------------------------------------------------------+
|Carl Ellison      Intel R & D       E: [email-masked] |
|2111 NE 25th Ave                    T: +1-503-264-2900  |
|Hillsboro OR 97124                  F: +1-503-264-6225  |
|PGP Key ID: 0xFE5AF240                                  |
|  1FDB 2770 08D7 8540 E157  AAB4 CC6A 0466 FE5A F240    |
+--------------------------------------------------------+
_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg

---

From: [email-masked] (Peter Gutmann)
Date: Tue, 13 May 2003 14:28:25 +1200

Carl Ellison <[email-masked]> writes:

>Then, back to the normal use of non-repudiation, this is not a cryptographic
>problem.  It's a full system and encironment problem. What mechanisms (rooms,
>computers, sensors, ...) are you proposing for observing human behavior and
>indications of human intent so that you can make a claim of non-repudiation?
>
 
"When I user a word it means exactly what I want it to mean, nothing more and
 nothing less" - H.Dumpty.

Peter (who's just finished doing a talk explaining the general meaninglessness
       of the term "non-repudiation" in a digital context).
_______________________________________________
Cfrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/cfrg