Subject: [Cfrg] draft-mcgrew-tss-01

From: David McGrew <[email-masked]>
Date: Fri, 19 Dec 2008 09:39:35 -0800

Hello,

this new draft describes a threshold secret sharing method. I suggest  
that this draft be the basis for an RFC (informational would be fine,  
I expect), and I welcome comments on it.

best regards,

David

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: December 19, 2008 9:21:58 AM PST
> To: [email-masked]
> Cc: [email-masked]
> Subject: New Version Notification for draft-mcgrew-tss-01
>
>
> A new version of I-D, draft-mcgrew-tss-01.txt has been successfuly  
> submitted by David McGrew and posted to the IETF repository.
>
> Filename:	 draft-mcgrew-tss
> Revision:	 01
> Title:		 Threshold Secret Sharing
> Creation_date:	 2008-12-19
> WG ID:		 Independent Submission
> Number_of_pages: 24
>
> Abstract:
> Threshold secret sharing (TSS) provides a way to generate N shares
> from a value, so that any M of those shares can be used to
> reconstruct the original value, but any M-1 shares provide no
> information about that value.  This method can provide shared access
> control on key material and other secrets that must be strongly
> protected.
>
> This note defines a threshold secret sharing method based on
> polynomial interpolation in GF(256) and a format for the storage and
> transmission of shares.  It also provides usage guidance, describes
> how to test an implementation, and supplies test cases.
>
>
>
> The IETF Secretariat.
>
>

_______________________________________________
Cfrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/cfrg

---

From: David McGrew <[email-masked]>
Date: Fri, 19 Dec 2008 09:55:25 -0800

Correcting the SAAG address.

On Dec 19, 2008, at 9:39 AM, David McGrew wrote:

> Hello,
>
> this new draft describes a threshold secret sharing method. I  
> suggest that this draft be the basis for an RFC (informational would  
> be fine, I expect), and I welcome comments on it.
>
> best regards,
>
> David
>
> Begin forwarded message:
>