Subject: [Cfrg] Argon2i, scrypt, balloon hashing, ...

From: Phillip Rogaway <[email-masked]>
Date: Mon, 15 Aug 2016 15:37:21 -0700 (Pacific Daylight Time)

I would like to gently suggest the CFRG not move 
forward with blessing any memory-hard hash function 
at this time.  The area seems too much 
in flux, at this time, for this to be desirable. 
Really nice results are coming out apace. 
Standards can come too early, you know, just as 
they can come out too late.

phil

---

From: Dan Brown <[email-masked]>
Date: Tue, 16 Aug 2016 16:06:11 +0000

Isn't password hashing out of scope for IRTF work? Or at least not a focus? Like RNGs and secure storage‎, it is important to security but not a form openly interoperable communication.

Sent from my BlackBerry 10 smartphone on the Rogers network.
  Original Message
From: Dan Brown <[email-masked]>
Sent: Tuesday, August 16, 2016 9:53 AM
To: Phillip Rogaway; [email-masked]
Subject: Re: [Cfrg] Argon2i, scrypt, balloon hashing, ...

Also, isn't the need for interoperability of password hashing smaller‎ than for general protected communication?  (Or, is the eventual intent to add these algorithms to some IETF protocols, e.g. PAKEs etc.?)

Sent from my BlackBerry 10 smartphone on the Rogers network.
  Original Message
From: Phillip Rogaway
Sent: Monday, August 15, 2016 6:37 PM
To: [email-masked]
Subject: [Cfrg] Argon2i, scrypt, balloon hashing, ...

phil

_______________________________________________
Cfrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/cfrg