Subject: [Cfrg] Research Group Last Call: draft-nir-cfrg-rfc7539bis

From: "Paterson, Kenny" <[email-masked]>
Date: Thu, 27 Apr 2017 10:13:26 +0000

Dear CFRG,

This message starts 2 weeks RGLC on draft-nir-cfrg-rfc7539bis ("ChaCha20
and Poly1305 for IETF Protocols"), which will end on Thursday 11th May.
The draft is available here:

https://datatracker.ietf.org/doc/draft-nir-cfrg-rfc7539bis/

Please provide your review comments, as well as statement of support (or
not) in reply to this message or directly to CFRG chairs.

Thanks,

Alexey and Kenny

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 27 Apr 2017 11:36:20 +0100

> not) in reply to this message or directly to CFRG chairs.

I looked at the diff vs. 7539 and it seems fine to me.
I didn't check back on the errata in detail but assume
others did.

Cheers,
S.

> Thanks,
> 
> Alexey and Kenny
> 
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>