Subject: Re: [Cfrg] Second RGLC on "AES-GCM-SIV"

From: Alexey Melnikov <[email-masked]>
Date: Sat, 10 Feb 2018 12:43:19 +0000

Dear CFRG participants,
The Second RGLC has ended and chairs would like to ask editors to post a
new version in response to comments received.

Thank you,
Kenny and Alexey

On 16/01/2018 16:32, Paterson, Kenny wrote:
> Dear CFRG participants,
> 
> This message starts a second 2-week RGLC on "AES-GCM-SIV: Nonce Misuse-Resistant Authenticated Encryption" (draft-irtf-cfrg-gcmsiv-07), that will end on January 30th. See https://datatracker.ietf.org/doc/draft-irtf-cfrg-gcmsiv for the latest version of the draft.
> 
> We are having a second last call because, although there only were small changes to the draft in going from 06 to 07, we also had the benefit of new security analysis on the draft:
> 
> http://www.cs.ucsb.edu/~tessaro/papers/BHT17.pdf
> 
> We also had some productive discussion on the benefits of using POLYVAL versus GHASH during the previous last call period, with the thread beginning at:
> 
> https://www.ietf.org/mail-archive/web/cfrg/current/msg09333.html
> 
> 
> Please send your comments, as well as expression of support to publish as an RFC (or possible reasons for not doing so) in reply to this message or directly to CFRG chairs. Your feedback will help chairs to decide whether the document is ready for review by IRSG and subsequent publication as an RFC.
> 
> Thank you,
> 
> Alexey and Kenny
>

---

From: Adam Langley <[email-masked]>
Date: Sat, 10 Feb 2018 18:50:30 +0000

> new version in response to comments received.

Posted at https://tools.ietf.org/html/draft-irtf-cfrg-gcmsiv-08

Cheers

AGL