Subject: [Cfrg] IETF Networking Working Group proposal: Messaging Layer Security Architecture

From: Simon Friedberger <[email-masked]>
Date: Sat, 3 Feb 2018 12:30:49 +0100

I haven't seen this being discussed here and some people might be
interested:

https://datatracker.ietf.org/doc/draft-omara-mls-architecture/

Unfortunately the MLSPROTO reference doesn't have a link. Does anybody
have more info on this? What is the intended use-case? What is the
attacker model?

Best Regards,
Simon

---

From: Benjamin Beurdouche <[email-masked]>
Date: Sat, 3 Feb 2018 12:41:58 +0100

Hi Simon,

> On Feb 3, 2018, at 12:30 PM, Simon Friedberger <[email-masked]> wrote:
> 

Here is the reference for the MLS protocol spec draft -00
https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/ <https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/>

Keep in mind that as it is an initial document, many of these things
have yet to be discussed in depth and formalized… :)

Best,
Benjamin & al.

---

From: Nadim Kobeissi <[email-masked]>
Date: Sat, 3 Feb 2018 15:48:33 +0100

Hi there Benjamin & al.,
A lot of us have been kept in the dark regard this. Is there a mailing list where future drafts can be discussed? How can one contribute improvements, suggestions etc. for review and future inclusion?

Nadim
Sent from my computer

> On Feb 3, 2018, at 12:41 PM, Benjamin Beurdouche <[email-masked]> wrote:
> 
> Hi Simon,
> 
> https://datatracker.ietf.org/doc/draft-barnes-mls-protocol/
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg

---

From: Richard Barnes <[email-masked]>
Date: Sat, 3 Feb 2018 08:54:27 -0800

Hey Nadim,

Yeah, a few of us were discussing this privately to get it to escape
velocity, but it'll all be public from here on out.  We submitted a request
for an IETF mailing list yesterday, so it should be set up soon.  I think
an announcement will go out automatically on [email-masked] when
it's created, but I'll try to remember to copy it here.

--Richard

On Sat, Feb 3, 2018 at 6:48 AM, Nadim Kobeissi <[email-masked]> wrote:

> Hi there Benjamin & al.,
> A lot of us have been kept in the dark regard this. Is there a mailing
> list where future drafts can be discussed? How can one contribute
> improvements, suggestions etc. for review and future inclusion?
>
> Nadim
> Sent from my computer
>

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 5 Feb 2018 09:31:21 -0800

The mailing list now exists.

https://www.ietf.org/mailman/listinfo/mls