Subject: [Cfrg] What happened to AES-GCM-SIV?

From: Daniel Franke <[email-masked]>
Date: Mon, 27 Aug 2018 10:48:19 -0400

What's up with progressing AES-GCM-SIV? The last relevant message I
see in the archives is from AGL, dated February 10, submitting draft
-08 in response to RGLC comments. Nothing seems to have happened since
then and that draft has now expired.

---

From: "Paterson, Kenny" <[email-masked]>
Date: Mon, 27 Aug 2018 14:53:00 +0000

Hi,

It's waiting for the document shepherd (me and/or Alexey) to review it. 

We've discussed offlist recently with the draft's authors and the task is very close to the top of my to-do list. 

Cheers,

Kenny

> On 27 Aug 2018, at 15:49, Daniel Franke <[email-masked]> wrote:
> 
> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg