Subject: [Cfrg] The R in CRS

From: Watson Ladd <[email-masked]>
Date: Wed, 27 Mar 2019 13:29:18 +0100

Dear all,

There is a difference between a common reference string that requires
trusted setup and a common random string where for instance the ROM implies
security.

SPAKE2 or any protocol with random group elements doesn't need a trusted
setup, just a random string. I'm sure this holds for others.

Sincerely,
Watson

---

From: "Stanislav V. Smyshlyaev" <[email-masked]>
Date: Wed, 27 Mar 2019 13:49:46 +0100

Yes, that’s absolutely correct, thank you for this comment, Watson!

Didn’t have a chance to address all technical issues in the “one slide per
one PAKE” format.

Kindest regards,
Stanislav

ср, 27 марта 2019 г. в 13:29, Watson Ladd <[email-masked]>:

> _______________________________________________
> Cfrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/cfrg
>