Subject: [Cfrg] Change of CFRG chairs

From: Colin Perkins <[email-masked]>
Date: Wed, 15 Jan 2020 20:48:50 +0000

Dear CFRG,

Kenny Paterson has requested to step down as CFRG co-chair, due to increased workload in his day job. Kenny has made tremendous contributions to the CFRG over a number of years, and I’m very sorry to see him go.

Stanislav Smyshlyaev has agreed to act as co-chair, and will join Alexey and Nick in that role going forward. Stanislav has been research group secretary for some months now, and has been organising the PAKE selection process, so hopefully will be familiar to you all.

Thank you, Kenny -- you’ll be missed -- and welcome, Stanislav!

Colin Perkins
IRTF Chair

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 16 Jan 2020 02:06:52 +0000

Hiya,

On 15/01/2020 20:48, Colin Perkins wrote:
> Dear CFRG,
> 
> Kenny Paterson has requested to step down as CFRG co-chair, due to
> increased workload in his day job. Kenny has made tremendous
> contributions to the CFRG over a number of years, and I’m very sorry
> to see him go.

Bummer! Me too. Thanks Kenny for your work over these
years, but thanks mostly for the quality of that work.

> 
> Stanislav Smyshlyaev has agreed to act as co-chair, and will join
> Alexey and Nick in that role going forward. Stanislav has been
> research group secretary for some months now, and has been organising
> the PAKE selection process, so hopefully will be familiar to you
> all.
> 

Indeed!

S.

> 
> Colin Perkins IRTF Chair 
> _______________________________________________ Cfrg mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/cfrg
>