Subject: [clue] #14: How do we transport the CLUE information?

From: "clue issue tracker" <[email-masked]>
Date: Mon, 27 Aug 2012 22:02:31 -0000

#14: How do we transport the CLUE information?

 What transport protocol should be used for the CLUE specific signaling
 information?

-- 
--------------------------------+---------------------------
 Reporter:  mary.ietf.barnes@…  |      Owner:  clue-chairs@…
     Type:  task                |     Status:  new
 Priority:  blocker             |  Milestone:  milestone1
Component:  charter             |    Version:  1.0
 Severity:  -                   |   Keywords:
--------------------------------+---------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/clue/trac/ticket/14>
clue <http://tools.ietf.org/wg/clue/>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 28 Aug 2012 09:17:38 +0200

Hi,

A question for clarification: do we assume there will be ONE transport protocol, or could there possibly be many?

I guess it depends on what we really mean by "CLUE information". But, there could e.g. be some information, needed for CLUE, that we insert in SDP (there is even a ticket for that), while other information is transported using some other mechanism.

Also, we have been talking about transporting the content-id using some RTP extension.

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of clue issue tracker
Sent: 28. elokuuta 2012 1:03
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [clue] #14: How do we transport the CLUE information?

 What transport protocol should be used for the CLUE specific signaling  information?

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 28 Aug 2012 09:21:50 +0200

Correction: content-id shall of course be capture-id.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 28. elokuuta 2012 10:18
To: clue issue tracker; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [clue] #14: How do we transport the CLUE information?

Hi,

Regards,

Christer

---

From: "Roni Even" <[email-masked]>
Date: Tue, 28 Aug 2012 16:32:35 +0200

Hi Christer,
I think this is part of the challenge and why we need call flows including SDP. My concern is that some of the information in the framework are specified using current protocols. 
I believe that the spatial relation is not specified elsewhere and is what CLUE is about.
As for the rest we will need call flows that address the requirements. We will also need to verify that there is consistency between the information specified by different protocols if we cannot have a clear distinction about what we do in each protocol (CLUE, SDP, RTP/RTCP,XCON, ....)
Roni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 28. elokuuta 2012 10:18
To: clue issue tracker; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [clue] #14: How do we transport the CLUE information?

Hi,

Regards,

Christer