Subject: [clue] Meetecho session recordings available

From: Meetecho IETF support <[email-masked]>
Date: Thu, 02 Aug 2012 23:50:15 +0200

Dear all,

the full recording (synchronized video, audio, slides and jabber room)
of the three CLUE sessions at IETF-84 are available.

You can watch them by accessing the following URLs:

CLUE I:
http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE

CLUE II:
http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE_II

CLUE Tutorial:
http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE_TUTORIAL

For the chair(s): please feel free to put the link to the recording in 
the minutes, if you think this might be useful.

In case of problems with the playout, just drop an e-mail to 
[email-masked].

Cheers,
the Meetecho team

-- 
Meetecho s.r.l.
Web Conferencing and Collaboration Tools
www.meetecho.com

---

From: Mary Barnes <[email-masked]>
Date: Thu, 2 Aug 2012 19:47:23 -0500

Thanks!  We really appreciate the time and effort you all put into this.

Mary.

On Thu, Aug 2, 2012 at 4:50 PM, Meetecho IETF support <[email-masked]>wrote:

> http://ietf84.conf.meetecho.**com/index.php/Recorded_**
> Sessions#IETF84_CLUE<http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE>
>
> CLUE II:
> http://ietf84.conf.meetecho.**com/index.php/Recorded_**
> Sessions#IETF84_CLUE_II<http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE_II>
>
> CLUE Tutorial:
> http://ietf84.conf.meetecho.**com/index.php/Recorded_**
> Sessions#IETF84_CLUE_TUTORIAL<http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE_TUTORIAL>
>
> For the chair(s): please feel free to put the link to the recording in the
> minutes, if you think this might be useful.
>
> ______________________________**_________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>
>