Subject: [clue] Fwd: New Version Notification for draft-kyzivat-clue-signaling-02.txt

From: Paul Kyzivat <[email-masked]>
Date: Mon, 18 Feb 2013 16:16:06 -0500

I just posted the -02 version.
There is now a history section that summarized the changes.
Basically this includes a bunch of proposals by me and co-workers.
Please consider these straw-horses.

	Thanks,
	Paul

-------- Original Message --------
Subject: New Version Notification for draft-kyzivat-clue-signaling-02.txt
Date: Mon, 18 Feb 2013 13:01:47 -0800
From: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked]

A new version of I-D, draft-kyzivat-clue-signaling-02.txt
has been successfully submitted by Paul Kyzivat and posted to the
IETF repository.

Filename:	 draft-kyzivat-clue-signaling
Revision:	 02
Title:		 CLUE Signaling
Creation date:	 2013-02-18
Group:		 Individual Submission
Number of pages: 21
URL: 
http://www.ietf.org/internet-drafts/draft-kyzivat-clue-signaling-02.txt
Status: 
http://datatracker.ietf.org/doc/draft-kyzivat-clue-signaling
Htmlized:        http://tools.ietf.org/html/draft-kyzivat-clue-signaling-02
Diff: 
http://www.ietf.org/rfcdiff?url2=draft-kyzivat-clue-signaling-02

Abstract:
    This document specifies how signaling is conducted in the course of
    CLUE sessions.  This includes how SIP/SDP signaling is applied to
    CLUE sessions as well as defining a CLUE-specific signaling protocol
    that complements SIP/SDP and supports negotiation of CLUE application
    level data.

The IETF Secretariat

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 18 Feb 2013 16:43:12 -0500

IMO there is now sufficient "meat" here to have some serious discussion 
among the intended authors about which way we want to go on many things.
So please start shooting.

	Thanks,
	Paul

On 2/18/13 4:16 PM, Paul Kyzivat wrote:
> Status: http://datatracker.ietf.org/doc/draft-kyzivat-clue-signaling
> Diff: http://www.ietf.org/rfcdiff?url2=draft-kyzivat-clue-signaling-02
>
> Abstract:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>