Subject: [clue] IETF-86 CLUE WG reminders

From: Mary Barnes <[email-masked]>
Date: Tue, 26 Feb 2013 17:09:29 -0600

Hi folks,

As a reminder, we have outstanding doodles (which closed on Feb. 18th)
for both a CLUE WG design team meeting between our sessions:
http://www.doodle.com/nqrdkdes42aaur8n
(Note: I think the time for the breakfast is off - it should be 7:30
Orlando time).

And, a CLUE Dinner:
http://www.doodle.com/xaqdxztxrpt8h6wq

I would like to close both polls by the end of the day tomorrow, so I
can request a room and book a place for dinner (we are in Orlando
during one of the peak times for Disney).  Right now only 6 have
responded to the design team meeting and 6 for the dinner. It's a very
nice set of 6 for each but I think we need more for a productive
meeting and we'd certainly welcome others for dinner ;)

Mary.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 27 Feb 2013 10:24:51 +0000

Hi,

>As a reminder, we have outstanding doodles (which closed on Feb. 18th) for both a CLUE WG design team meeting between our sessions:
>(Note: I think the time for the breakfast is off - it should be 7:30 Orlando time).

I had missed the doodle, but I just added my input (any of the suggested times is ok for me).

>I would like to close both polls by the end of the day tomorrow, so I can request a room and book a place for dinner (we are in Orlando during 
>one of the peak times for Disney).  Right now only 6 have responded to the design team meeting and 6 for the dinner. It's a very nice set of 6 
>for each but I think we need more for a productive meeting and we'd certainly welcome others for dinner ;)

I added my input for dinner also, but at the moment both times are yellow. However, feel free to count me in - I will be able to indicate whether I can make it or not well in advance before the dinner.

Regards,

Christer