Subject: [clue] FW: New Version Notification for draft-even-clue-rtp-mapping-05.txt

From: Roni Even <[email-masked]>
Date: Fri, 1 Feb 2013 10:27:25 +0000

________________________________________
From: [email-masked] [[email-masked]]
Sent: Friday, February 01, 2013 12:24 PM
To: Roni Even
Cc: [email-masked]
Subject: New Version Notification for draft-even-clue-rtp-mapping-05.txt

A new version of I-D, draft-even-clue-rtp-mapping-05.txt
has been successfully submitted by Roni Even and posted to the
IETF repository.

Filename:        draft-even-clue-rtp-mapping
Revision:        05
Title:           Mapping RTP streams to CLUE media captures
Creation date:   2013-02-01
WG ID:           Individual Submission
Number of pages: 19
URL:             http://www.ietf.org/internet-drafts/draft-even-clue-rtp-mapping-05.txt
Status:          http://datatracker.ietf.org/doc/draft-even-clue-rtp-mapping
Htmlized:        http://tools.ietf.org/html/draft-even-clue-rtp-mapping-05
Diff:            http://www.ietf.org/rfcdiff?url2=draft-even-clue-rtp-mapping-05

Abstract:
   This document describes mechanisms and recommended practice for
   mapping RTP media streams defined in SDP to CLUE media captures.

The IETF Secretariat

---

From: Mary Barnes <[email-masked]>
Date: Tue, 12 Feb 2013 18:56:30 -0600

Hi all,

We would like to determine consensus for adopting this document as the
basis for a CLUE WG deliverable.  As usual, accepting the document as
a WG document does not mean that there is not a need for additional
changes, it just means this is a good starting point.

If folks could please respond "Yes" or "No" as to whether you agree
with adopting this document as a WG document no later than Thursday,
Feb. 14th, 2013 @ 5pm Pacific.

Thanks,
Mary.

On Fri, Feb 1, 2013 at 4:27 AM, Roni Even <[email-masked]> wrote:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 13 Feb 2013 01:50:38 +0000

Yes.
Stephan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 12 February, 2013 16:57
To: CLUE
Cc: Jonathan Lennox
Subject: Re: [clue] FW: New Version Notification for draft-even-clue-rtp-mapping-05.txt

Hi all,

We would like to determine consensus for adopting this document as the basis for a CLUE WG deliverable.  As usual, accepting the document as a WG document does not mean that there is not a need for additional changes, it just means this is a good starting point.

If folks could please respond "Yes" or "No" as to whether you agree with adopting this document as a WG document no later than Thursday, Feb. 14th, 2013 @ 5pm Pacific.

Thanks,
Mary.

On Fri, Feb 1, 2013 at 4:27 AM, Roni Even <[email-masked]> wrote:
> has been successfully submitted by Roni Even and posted to the IETF 
> repository.
>

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Feb 2013 12:53:30 +1100

Yes

Regards, Christian

---

From: Robert Hansen <[email-masked]>
Date: Wed, 13 Feb 2013 16:28:16 +0000

Yes,

Rob

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 13 Feb 2013 14:09:47 -0500

yes (as individual)

	Paul

---

From: "Espen Berger (espeberg)" <[email-masked]>
Date: Wed, 13 Feb 2013 19:17:28 +0000

Yes

-Espen 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 13. februar 2013 01:57
To: CLUE
Cc: Jonathan Lennox
Subject: Re: [clue] FW: New Version Notification for draft-even-clue-rtp-mapping-05.txt

Hi all,

Thanks,
Mary.

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 13 Feb 2013 21:00:26 +0100

Yes

Simon

"Espen Berger (espeberg)" <[email-masked]> ha scritto:

>basis for a CLUE WG deliverable.  As usual, accepting the document as a
>WG document does not mean that there is not a need for additional
>> URL:            
>http://www.ietf.org/internet-drafts/draft-even-clue-rtp-mapping-05.txt
>> Status:         
>http://datatracker.ietf.org/doc/draft-even-clue-rtp-mapping
>> Htmlized:       
>http://tools.ietf.org/html/draft-even-clue-rtp-mapping-05
>> Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-even-clue-rtp-mapping-05
>>
>> Abstract:

---

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 14 Feb 2013 03:19:44 -0800

Yes.

> Sent: Tuesday, February 12, 2013 4:57 PM
> To: CLUE
> Cc: Jonathan Lennox
> basis for a CLUE WG deliverable.  As usual, accepting the document as a WG
> document does not mean that there is not a need for additional changes, it
> just means this is a good starting point.
> 
> If folks could please respond "Yes" or "No" as to whether you agree with
> adopting this document as a WG document no later than Thursday, Feb.
> 14th, 2013 @ 5pm Pacific.
> 
> Thanks,
> Mary.
>

---

From: Paul Coverdale <[email-masked]>
Date: Thu, 14 Feb 2013 09:06:08 -0500

Yes.

...Paul

>Sent: Tuesday, February 12, 2013 7:57 PM
>To: CLUE
>Cc: Jonathan Lennox

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Feb 2013 14:39:38 +0000

Hi,

One question. Does the "outcome" of the Boston interim affect this draft?

For example, it does uses multiple SSRCs per m- line. Is the intention that CLUE will push for that, eventhough RTCWEB might go in another direction?

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: 1. helmikuuta 2013 12:27
To: [email-masked]
Subject: [clue] FW: New Version Notification for draft-even-clue-rtp-mapping-05.txt

A new version of I-D, draft-even-clue-rtp-mapping-05.txt
has been successfully submitted by Roni Even and posted to the IETF repository.

Abstract:

The IETF Secretariat

---

From: Andy Pepperell <[email-masked]>
Date: Thu, 14 Feb 2013 17:22:07 +0000

Yes

Andy

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 14 Feb 2013 13:25:22 -0500

> For example, it does uses multiple SSRCs per m- line. Is the intention that CLUE will push for that, eventhough RTCWEB might go in another direction?

IMO we don't know yet.
Adopting this draft doesn't mean we have settled on that.

	Thanks,
	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 14 Feb 2013 18:30:45 +0000

So, yes from me too :)

Regards,

Christer
________________________________________
From: [email-masked] [[email-masked]] on behalf of Paul Kyzivat [[email-masked]]
Sent: Thursday, 14 February 2013 8:25 PM
To: [email-masked]
Subject: Re: [clue] FW: New Version Notification        for     draft-even-clue-rtp-mapping-05.txt

IMO we don't know yet.

        Thanks,
        Paul