Subject: [clue] Christer's initial comments on framework-09

From: Christer Holmberg <[email-masked]>
Date: Thu, 28 Feb 2013 12:24:06 +0000

Hi,

A couple of initial comments:

-------------------

Q1: Capture Scene and Capture Scene Entry editorial

In a few places, there is text saying that "a Capture Scene includes one or more Capture Scene Entries". I think that is a little misleading, because it sounds like one uses one or more CSEs in order to describe a CS.

But, as each single CSE describes the whole scene, I think the text should talk about CSEs providing alternatives for providing the CS.

-------------------

Q2: Simultaneous Transmission Set

We had a long discussion about this some time ago, and we never came to a conclusion. I know there is another thread about STSs also, and I will reply to that.

But, I think that an endpoint shall always be able to simultaneously provide all captures within a given CSE. So, there is no need to explicitly advertise that the captures associated with a given CSE can be provided simultaneously.

-------------------

Regards,

Christer

---

From: Christian Groves <[email-masked]>
Date: Fri, 01 Mar 2013 10:03:15 +1100

Hello Christer,

For Q1 I think the definition of CSE indicates that its an entire scene.

With respect to Q2, I agree that's why we made the sending of the 
simultaneous set optional. If the provider doesn't send the STS the 
consumer assumes that all captures in the CSE can be provided 
simultaneously.

Regards, Christian

On 28/02/2013 11:24 PM, Christer Holmberg wrote:
> In a few places, there is text saying that ”a Capture Scene includes 
> one or more Capture Scene Entries”. I think that is a little 
> misleading, because it sounds like one uses one or more CSEs in order 
> to describe a CS.
>
> But, as each single CSE describes the whole scene, I think the text 
> should talk about CSEs providing alternatives for providing the CS.
>
> -------------------
>
> We had a long discussion about this some time ago, and we never came 
> to a conclusion. I know there is another thread about STSs also, and I 
> will reply to that.
>
> But, I think that an endpoint shall always be able to simultaneously 
> provide all captures within a given CSE. So, there is no need to 
> explicitly advertise that the captures associated with a given CSE can 
> be provided simultaneously.
>
> -------------------
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue