Subject: [clue] Roles - Meeting Roles

From: Christian Groves <[email-masked]>
Date: Mon, 09 Sep 2013 20:35:26 +1000

Hello

To follow up on my draft <draft-groves-clue-role-clarifications-00 
<http://datatracker.ietf.org/doc/draft-groves-clue-role-clarifications/>> on 
roles I'm proposing some text for the framework for 3 new attributes to 
stimulate some discussion. I'll keep each of the attributes in a 
separate thread as there may be different issues for each attribute.

My proposed text to add to the framework for meeting roles is:

In 6.1.1 Media Capture Attributes:

Meeting Role:

    This attribute indicates the meeting role of the participant/s in the
    capture. The meeting role relates to the function the participant/s have
    with respect to running the meeting. As a media capture may capture more
    than one person the attribute more than one value per media capture.  A
    person may also have more than one meeting role, i.e. a secretary and
    time keeper.  Multiple people within a capture may also have the same
    role, i.e. three people in a capture may all be participants.  In
    such a case a meeting role attribute would only need a single value
    "participant".

    The meeting role attribute has the following meeting roles:

    Chairman        A person who convenes the meeting and presides over
                    discussions.  Also known as a moderator or
                    rapporteur.

    ViceChairman    A person who assist the chairman.

    Secretary       A person who is responsible for documenting the
                    meeting.  Also known as a scribe, recorder or minute
                    taker.

    Participant     A person who is participating in a meeting that has
                    no other role in a meeting.  Also known as a member,
                    participant or audience.

    Presenter       A person who has been invited to present a message to
                    the meeting.  Also known as a lecturer.

    Translator      A person who translates from one language to another
                    in a meeting.

    Timekeeper      A person who is responsible who records the time
                    taken for the meeting.

    In addition this attribute supports a text field to allow an endpoint
    to provide a user defined meeting role.

Comments?

Regards, Christian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 9 Sep 2013 11:23:59 +0000

Do we need the role of vice chairman.

The normal definition of vice chairman (I agree not the one given here) is one who substitutes for the chairman in their absence) which effectively means they become the chairman.

Any of the other roles could be an assistant to the chairman, so unless we agree what the measure of that assistance is - then we have no idea what that role is.

As stated any of these roles can be duplicated, so we could have multiple chairmen.

Conversely (and not something I am proposing), if we are introducing the idea of a hierarchy within a role, then that could be applied to other roles as well, e.g. chief secretary, second secretary, third secretary.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Christian Groves
> Sent: 09 September 2013 11:35
> To: [email-masked]
> Subject: [clue] Roles - Meeting Roles
> 
> Hello
> 
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Christian Groves <[email-masked]>
Date: Tue, 10 Sep 2013 11:53:24 +1000

Hello Keith,

Is this a rhetorical question? I'd thought you'd been in enough plenary 
meetings to understand why :-).

But seriously... I took the view that meeting roles are effectively 
assigned by the person who comes up with the agenda for the meeting. If 
they say someone is the vice-chairman, then so be it. They determine the 
measure of assistance. The vice-chairman may or may not do or say 
anything in the meeting, but it doesn't detract from the fact that an 
organisation or person has designated that person as the "vice-chairman".

Regards, Christian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 10 Sep 2013 11:08:33 +0000

Ah, so you mean the real definition is the one who runs the projector.

No it was not a rhetorical question - vice chair is essentially a role in waiting, rather than a current role, and therefore I don't believe we should assign the name to a function which is not well specified.

There can be all sorts of titles applied in the organization that have zero impact on the way the conference operates and vice chair is one of those.

If we had a monarch role, would we need an heir to the throne role, and if so why?

Keith

> From: Christian Groves [mailto:[email-masked]]
> Sent: 10 September 2013 02:53
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]
> Subject: Re: [clue] Roles - Meeting Roles
> 
> Hello Keith,
> 
> > The normal definition of vice chairman (I agree not the one given here)
> is one who substitutes for the chairman in their absence) which
> effectively means they become the chairman.
> >
> > Any of the other roles could be an assistant to the chairman, so unless
> we agree what the measure of that assistance is - then we have no idea
> what that role is.
> >
> > Conversely (and not something I am proposing), if we are introducing the
> idea of a hierarchy within a role, then that could be applied to other
> roles as well, e.g. chief secretary, second secretary, third secretary.
> >
> > Keith
> >
> >> <http://datatracker.ietf.org/doc/draft-groves-clue-role-
> clarifications/>>
> >> on
> >>      capture. The meeting role relates to the function the
> participant/s
> >> have
> >>      with respect to running the meeting. As a media capture may
> capture
> >> more
> >>      than one person the attribute more than one value per media
> capture.
> >> A

---

From: Christian Groves <[email-masked]>
Date: Wed, 11 Sep 2013 12:13:14 +1000

Hello Keith,

You just specified the function.... the one who runs the projector :-).

I agree if you only focus on performing a function at the meeting then I 
agree Vice-Chair is largely superflous. If you take the view that 
meeting role takes into account "organisation" assignments then 
vice-chair is relevant. E.g. I might chose captures that depict the 
chairman and vice-chairs because I want to see the management committee.

I'm fine if we want to keep it to a functional view. I'd be interested 
in other's opinions.

Regards, Christian