Subject: [clue] Design team meeting Tuesday

From: Paul Kyzivat <[email-masked]>
Date: Sun, 22 Sep 2013 09:10:41 -0400

Yes, we will have a design team call this coming Tuesday, 24-september.
I'm planning to use the time to discuss the way forward on signaling, 
using the slides I had prepared for the interim but never got to.

	Thanks,
	Paul

---

From: Roberta Presta <[email-masked]>
Date: Tue, 24 Sep 2013 15:35:12 +0200

... missing webex details!
Can you please provide me with the link?
Thank you!

Roberta

Il 22/09/2013 15:10, Paul Kyzivat ha scritto:
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>