Subject: [clue] Upcoming Design Team calls

From: Mary Barnes <[email-masked]>
Date: Thu, 14 Nov 2013 17:01:51 -0600

HI all,

Based on discussions last week, I have posted a proposed schedule for
upcoming design team calls with proposed leads:
http://trac.tools.ietf.org/wg/clue/trac/wiki/Design-Team

Of course, the order may change based on levels of mailing list discussions
and availability of documents/proposals.  So, I suggest that the lead
contact the chairs no later than 8am Central on the Friday before the DT
meeting so we can see if another topic is ready for discussion. If not,
we'll cancel for that week.

Thanks,
Mary.

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 18 Nov 2013 10:31:23 -0800

The posted schedule for design team calls skips three Tuesdays due to 
the winter holidays: Dec 24, Dec 31, Jan 7, and resumes on Jan 14.

I was wondering if it is important to people to skip Jan 7. If everybody 
is ready to work by that date (almost a week after New Year's Day) then 
we could move the plan up one week.

But I don't want to interrupt anyone's holiday plans.

Does anyone find Jan 7 a bad day for a design team meeting?
(Especially Mark, since he is the one who has the most preparation to do 
for it.)

	Thanks,
	Paul

On 11/14/13 3:01 PM, Mary Barnes wrote:
> Of course, the order may change based on levels of mailing list
> discussions and availability of documents/proposals.  So, I suggest that
> the lead contact the chairs no later than 8am Central on the Friday
> before the DT meeting so we can see if another topic is ready for
> discussion. If not, we'll cancel for that week.
>
> Thanks,
> Mary.

---

From: Christian Groves <[email-masked]>
Date: Tue, 19 Nov 2013 10:10:10 +1100

Hello Paul,

The 7th is Orthodox (and Eastern rite) Christmas.

Christian

On 19/11/2013 5:31 AM, Paul Kyzivat wrote:
> I was wondering if it is important to people to skip Jan 7. If 
> everybody is ready to work by that date (almost a week after New 
> Year's Day) then we could move the plan up one week.
>
> (Especially Mark, since he is the one who has the most preparation to 
> do for it.)
>
>     Thanks,
>     Paul
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 19 Nov 2013 07:21:57 -0800

OK. Lets leave things as they are.

	Thanks,
	Paul

---

From: "Roni Even" <[email-masked]>
Date: Thu, 21 Nov 2013 13:38:35 +0200

Hi,

What about framework MCC topic, when is it going to be discussed (January
14th?). 

Roni

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mary
Barnes
Sent: 15 November, 2013 1:02 AM
To: CLUE
Subject: [clue] Upcoming Design Team calls

HI all,

Thanks,

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Nov 2013 09:56:26 -0600

Jan 14th is the planned target for revisiting any remaining issues on the
framework.  The specific issues to be discussed are entirely dependent upon
issues that arise when the WG reviews the updated document.  Perhaps,
everyone will be happy with the text being added for MCC and we're done
with that in the context of the framework.

Mary.

On Thu, Nov 21, 2013 at 5:38 AM, Roni Even <[email-masked]> wrote:

> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Mary Barnes
> *Sent:* 15 November, 2013 1:02 AM
> *To:* CLUE
> *Subject:* [clue] Upcoming Design Team calls
>
>
>
> HI all,
>
>
>
> the lead contact the chairs no later than 8am Central on the Friday before
> the DT meeting so we can see if another topic is ready for discussion. If
> not, we'll cancel for that week.
>
>
>
> Thanks,
>
> Mary.
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 21 Nov 2013 08:13:22 -0800

I agree with Mary on this. Assumption is that the MCC stuff will have 
been incorporated, and published as part of the next version, and we 
will be discussing any issues with that.

	Thanks,
	Paul

On 11/21/13 7:56 AM, Mary Barnes wrote:
> Jan 14th is the planned target for revisiting any remaining issues on
> the framework.  The specific issues to be discussed are entirely
> dependent upon issues that arise when the WG reviews the updated
> document.  Perhaps, everyone will be happy with the text being added for
> MCC and we're done with that in the context of the framework.
>
> Mary.
>
>
> On Thu, Nov 21, 2013 at 5:38 AM, Roni Even <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi,____
>
>     What about framework MCC topic, when is it going to be discussed
>     (January 14^th ?). ____
>
>     __ __
>
>     Roni____
>
>     __ __
>
>     *From:[email-masked] <mailto:[email-masked]>
>     [mailto:[email-masked] <mailto:[email-masked]>] *On
>     Behalf Of *Mary Barnes
>     *Subject:* [clue] Upcoming Design Team calls____
>
>     __ __
>
>     HI all,____
>
>     __ __
>
>     Based on discussions last week, I have posted a proposed schedule
>     for upcoming design team calls with proposed leads:____
>
>     http://trac.tools.ietf.org/wg/clue/trac/wiki/Design-Team____
>
>     __ __
>
>     discussions and availability of documents/proposals.  So, I suggest
>     that the lead contact the chairs no later than 8am Central on the
>     Friday before the DT meeting so we can see if another topic is ready
>     for discussion. If not, we'll cancel for that week. ____
>
>     __ __
>
>     Thanks,____
>
>     Mary. ____
>
>
>
>

---

From: "Roni Even" <[email-masked]>
Date: Fri, 22 Nov 2013 10:36:44 +0200

Hi Mary,

The reason I was asking was because the meeting minutes
http://tools.ietf.org/wg/clue/minutes has dates for framework discussion and
I am not sure which ones are correct

Roni

From: Mary Barnes [mailto:[email-masked]] 
Sent: 21 November, 2013 5:56 PM
To: Roni Even
Cc: CLUE
Subject: Re: [clue] Upcoming Design Team calls

Jan 14th is the planned target for revisiting any remaining issues on the
framework.  The specific issues to be discussed are entirely dependent upon
issues that arise when the WG reviews the updated document.  Perhaps,
everyone will be happy with the text being added for MCC and we're done with
that in the context of the framework.

Mary.   

Hi,

Roni

HI all,

Thanks,

Mary.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 22 Nov 2013 09:26:50 -0600

Okay, now that you point that out, I see the confusion.  The date in the
minutes for the FW to include switching is an earlier date. The date on the
wiki for the DT meeting (for the FW)  is based on the latter part of the
minutes whereby we have a pre-WGLC and that's to handle any final issues
with the framework. So, I missed putting the earlier date in the plans.
 So, we'll have to adjust things once docs get submitted.

At this point, we have nothing new on the table to discuss for next
Tuesday, unless Rob or Simon have something new on the encoding limits to
be discussed?

Mary.

On Fri, Nov 22, 2013 at 2:36 AM, Roni Even <[email-masked]> wrote:

> http://tools.ietf.org/wg/clue/minutes has dates for framework discussion
> and I am not sure which ones are correct
>
> Roni
>
>
>
> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* 21 November, 2013 5:56 PM
> *To:* Roni Even
> *Cc:* CLUE
> *Subject:* Re: [clue] Upcoming Design Team calls
>
>
>