Subject: [clue] I-D Action: draft-ietf-clue-telepresence-requirements-07.txt

From: [email-masked]
Date: Thu, 12 Dec 2013 11:15:12 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the ControLling mUltiple streams for tElepresence Working Group of the IETF.

	Title           : Requirements for Telepresence Multi-Streams
	Author(s)       : Allyn Romanow
                          Stephen Botzko
                          Mary Barnes
	Filename        : draft-ietf-clue-telepresence-requirements-07.txt
	Pages           : 14
	Date            : 2013-12-12

Abstract:
   This memo discusses the requirements for specifications, that enable
   telepresence interoperability by describing behaviors and protocols
   for Controlling Multiple Streams for Telepresence (CLUE).  In
   addition, the problem statement and related definitions are also
   covered herein.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-clue-telepresence-requirements

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-clue-telepresence-requirements-07

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-clue-telepresence-requirements-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mary Barnes <[email-masked]>
Date: Thu, 12 Dec 2013 13:18:04 -0600

Note, this update reflects the changes based upon Dan Romascanu's gen-art
review per the email discussions:
http://www.ietf.org/mail-archive/web/clue/current/msg03173.html

Paul/Gonzalo - I think the document is ready for IESG review.  Can you get
it added to the next telechat agenda?

Thanks,
Mary.

---------- Forwarded message ----------
From: <[email-masked]>
Date: Thu, Dec 12, 2013 at 1:15 PM
Subject: [clue] I-D Action: draft-ietf-clue-telepresence-requirements-07.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the ControLling mUltiple streams for
tElepresence Working Group of the IETF.

Abstract:

_______________________________________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 13 Dec 2013 12:35:57 -0500

On 12/12/13 2:18 PM, Mary Barnes wrote:
> Note, this update reflects the changes based upon Dan Romascanu's
> gen-art review per the email discussions:
> Paul/Gonzalo - I think the document is ready for IESG review.

WFM

	Thanks,
	Paul

> Can you
> get it added to the next telechat agenda?

> From: ** <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>
>
>
>
> until the htmlized version and diff are available at tools.ietf.org
> <http://tools.ietf.org>.
>
> [email-masked] <mailto:[email-masked]>