Subject: [clue] Correct PPID values

From: Christer Holmberg <[email-masked]>
Date: Wed, 5 Feb 2014 11:14:47 +0000

Hi,

I noticed that, in the CLUE data channel draft, and in the associated e-mail discussions, I have been talking about usage of PPID values 50 and 51 when transporting CLUE protocol messages.

The correct values are 51 (DOMString Last )and 54 (DOMString Partial).

50 is used for the rtcweb data channel protocol.

Sorry for the confusion.

Regards,

Christer

---

From: Christian Groves <[email-masked]>
Date: Thu, 06 Feb 2014 10:10:07 +1100

Hello Christer,

Will these be valid in light of the discussions segmentation and 
reassembly on the RTCweb list? If we were to rely on SCTP NDATA would we 
then only need one PID?

Regards, Christian

On 5/02/2014 10:14 PM, Christer Holmberg wrote:
>
> Hi,
>
> I noticed that, in the CLUE data channel draft, and in the associated 
> e-mail discussions, I have been talking about usage of PPID values 50 
> and 51 when transporting CLUE protocol messages.
>
> The *correct* values are *51* (DOMString Last )and *54* (DOMString 
> Partial).
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 05 Feb 2014 18:17:52 -0500

> reassembly on the RTCweb list? If we were to rely on SCTP NDATA would we

One one for *data*. There are still separate ones for OPEN and ACK.

	Thanks,
	Paul

---

From: Christian Groves <[email-masked]>
Date: Thu, 06 Feb 2014 10:40:07 +1100

Hello Paul,

> One one for *data*. There are still separate ones for OPEN and ACK.
[CNG] I agree one for data.

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 6 Feb 2014 07:30:31 +0000

Hi,

Value 50 is used for the Data Channel Protocol messages (OPEN, ACK).

Regards,

Christer

-----Original Message-----
From: clue [mailto:[email-masked]] On Behalf Of Christian Groves
Sent: 6. helmikuuta 2014 1:40
To: [email-masked]
Subject: Re: [clue] Correct PPID values

Hello Paul,

On 6/02/2014 10:17 AM, Paul Kyzivat wrote:
>> reassembly on the RTCweb list? If we were to rely on SCTP NDATA would 
>> we then only need one PID?
>
>>> I noticed that, in the CLUE data channel draft, and in the 
>>> associated e-mail discussions, I have been talking about usage of 
>>> PPID values 50 and 51 when transporting CLUE protocol messages.
>>>