Subject: [clue] Draft new version: draft-holmberg-clue-datachannel-02

From: Christer Holmberg <[email-masked]>
Date: Mon, 10 Feb 2014 09:01:30 +0000

Hi,

Based on more feedback and comments from Paul and Christian, and discussions on the RTCWEB list, I've again submitted a new version of the CLUE data channel draft.

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 10 Feb 2014 09:47:20 -0500

Christer,

This is looking good.

I think a next step should be to align

draft-kyzivat-clue-signaling
draft-presta-clue-protocol
draft-holmberg-clue-datachannel

This is likely to require small changes to all of them.
For instance, sequencing of events across the three - the normal ones 
for session startup, error recovery, and termination of the clue 
channel. (And it will require decisions about some of your open issues.)

Rob & Roberta, what do you think about that? What do you think you need 
before we can get these all aligned?

	Thanks,
	Paul

On 2/10/14 4:01 AM, Christer Holmberg wrote:
> Hi,
>
> Based on more feedback and comments from Paul and Christian, and
> discussions on the RTCWEB list, I’ve again submitted a new version of
> the CLUE data channel draft.
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>