Subject: [clue] Reminder: draft deadline for IETF-89

From: Mary Barnes <[email-masked]>
Date: Tue, 11 Feb 2014 09:43:06 -0600

As a reminder, the draft deadline for the London meeting is this Friday
(Feb. 14th), so you don't get the usual weekend to work up to a Monday
deadline:
http://www.ietf.org/meeting/important-dates-2014.html#IETF89

Note also that a draft agenda is due on Monday, Feb. 17th, so the chairs
will put one together based on the current set of work items.  If you have
something beyond that, please let us know ASAP.

Thanks,
Mary.

---

From: Christian Groves <[email-masked]>
Date: Mon, 17 Feb 2014 10:40:15 +1100

Hello Mary and Paul,

Will draft-groves-clue-latent-config-00 
<https://datatracker.ietf.org/doc/draft-groves-clue-latent-config/> be 
covered under the signalling discussions?

Regards, Christian

On 12/02/2014 2:43 AM, Mary Barnes wrote:
> As a reminder, the draft deadline for the London meeting is this 
> Friday (Feb. 14th), so you don't get the usual weekend to work up to a 
> Monday deadline:
> Note also that a draft agenda is due on Monday, Feb. 17th, so the 
> chairs will put one together based on the current set of work items. 
>  If you have something beyond that, please let us know ASAP.
>
> Thanks,
> Mary.
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Mon, 17 Feb 2014 17:47:10 -0600

Are you going to be at the meeting to lead the discussion?  There has been
very little discussion of this document on the mailing so it's not clear
how much we gain from using face to face time to discuss this document.

Mary.

On Sun, Feb 16, 2014 at 5:40 PM, Christian Groves <
[email-masked]> wrote:

> Hello Mary and Paul,
>
> Will draft-groves-clue-latent-config-00 <https://datatracker.ietf.org/
> doc/draft-groves-clue-latent-config/> be covered under the signalling
> discussions?
>
> Regards, Christian
>
>

---

From: Christian Groves <[email-masked]>
Date: Tue, 18 Feb 2014 11:06:53 +1100

Hello Mary,

Yes I will be at the meeting. There's been very little discussion about 
signalling in general (apart from the SCTP transport issue). I'd 
encourage people to read the draft before hand and send any comments to 
the list.

Regards, Christian

On 18/02/2014 10:47 AM, Mary Barnes wrote:
> Are you going to be at the meeting to lead the discussion?  There has 
> been very little discussion of this document on the mailing so it's 
> not clear how much we gain from using face to face time to discuss 
> this document.
>
> Mary.
>
>
> On Sun, Feb 16, 2014 at 5:40 PM, Christian Groves 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     Hello Mary and Paul,
>
>         As a reminder, the draft deadline for the London meeting is
>         this Friday (Feb. 14th), so you don't get the usual weekend to
>         work up to a Monday deadline:
>         Note also that a draft agenda is due on Monday, Feb. 17th, so
>         the chairs will put one together based on the current set of
>         work items.  If you have something beyond that, please let us
>         know ASAP.
>
>         Thanks,
>         Mary.
>
>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 18 Feb 2014 07:38:28 -0600

Okay. We'll try to work this into the agenda - right after Rob discusses
the signaling.

Thanks,
Mary.

On Mon, Feb 17, 2014 at 6:06 PM, Christian Groves <
[email-masked]> wrote:

> signalling in general (apart from the SCTP transport issue). I'd encourage
> people to read the draft before hand and send any comments to the list.
>
> Regards, Christian
>
>
>> been very little discussion of this document on the mailing so it's not
>> clear how much we gain from using face to face time to discuss this
>> document.
>>
>> Mary.
>>
>>
>> [email-masked] <mailto:[email-masked]>>
>> wrote:
>>
>>     Hello Mary and Paul,
>>