Subject: [clue] Consensus call: Spatial information within composed MCC

From: Mary Barnes <[email-masked]>
Date: Mon, 3 Feb 2014 18:39:53 -0600

As Mark noted in his last email in this thread, there was consensus at the
virtual interim last Monday (as well as previously when we closed ticket
#5) that CLUE would not support the use of spatial information with regards
to composed captures:
http://www.ietf.org/mail-archive/web/clue/current/msg03304.html

While there appears not to be unanimous consensus on the mailing list, the
chairs believe that we do have rough consensus (based on majority support)
within the WG per IETF procedures.

Regards,
Mary.

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 4 Feb 2014 16:33:11 +0000

On Feb 3, 2014, at 7:39 PM, Mary Barnes <[email-masked]<mailto:[email-masked]>>
 wrote:

As Mark noted in his last email in this thread, there was consensus at the virtual interim last Monday (as well as previously when we closed ticket #5) that CLUE would not support the use of spatial information with regards to composed captures:
http://www.ietf.org/mail-archive/web/clue/current/msg03304.html

While there appears not to be unanimous consensus on the mailing list, the chairs believe that we do have rough consensus (based on majority support) within the WG per IETF procedures.

I just wanted to state more clearly my understanding of this consensus.  I don't think there was confusion about this among the people at the interim, but it's good to have things explicit.

1. What we're not supporting is the spatial description of the individual sub-parts of a composed capture.  A composed MCC may itself have spatial information, to indicate, for instance, the intended geometric association of several composed MCCs.

2. We're not saying that the CLUE protocol MUST NOT ever support this in any future extension; simply that we're not intending to define how to describe it in the initial version of the protocol.

---

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 4 Feb 2014 09:27:55 -0800

I agree with Jonathan's clarifications.
Mark

From: clue [mailto:[email-masked]] On Behalf Of Jonathan Lennox
Sent: Tuesday, February 04, 2014 11:33 AM
To: Mary Barnes
Cc: CLUE
Subject: Re: [clue] Consensus call: Spatial information within composed MCC

---

From: Christian Groves <[email-masked]>
Date: Wed, 05 Feb 2014 10:16:21 +1100

Just a further clarification to 1.
1. What we're not supporting is the spatial description of the 
individual sub-parts of a composed capture (whether they are individual 
captures or other composed captures)....

Was that the understanding from the meeting?

Also the clarifications don't cover the "maxcaptures" issue that I 
raised in a previous email.

Regards, Christian

On 5/02/2014 4:27 AM, Duckworth, Mark wrote:
>
> I agree with Jonathan’s clarifications.
>
> Mark
>
> *From:*clue [mailto:[email-masked]] *On Behalf Of *Jonathan Lennox
> *Sent:* Tuesday, February 04, 2014 11:33 AM
> *To:* Mary Barnes
> *Cc:* CLUE
> *Subject:* Re: [clue] Consensus call: Spatial information within 
> composed MCC
>
> As Mark noted in his last email in this thread, there was consensus at 
> the virtual interim last Monday (as well as previously when we closed 
> ticket #5) that CLUE would not support the use of spatial information 
> with regards to composed captures:
>
> While there appears not to be unanimous consensus on the mailing list, 
> the chairs believe that we do have rough consensus (based on majority 
> support) within the WG per IETF procedures.
>
> I just wanted to state more clearly my understanding of this 
> consensus. I don't think there was confusion about this among the 
> people at the interim, but it's good to have things explicit.
>
> 1. What we're not supporting is the spatial description of the 
> individual sub-parts of a composed capture. A composed MCC may itself 
> have spatial information, to indicate, for instance, the intended 
> geometric association of several composed MCCs.
>
> 2. We're not saying that the CLUE protocol MUST NOT ever support this 
> in any future extension; simply that we're not intending to define how 
> to describe it in the initial version of the protocol.
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 5 Feb 2014 05:02:01 -0800

I agree with Christian's comment on 1.

I think the "maxcaptures issue" is a separate thing, unrelated to Mary's consensus call.

Mark

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Christian Groves
> Sent: Tuesday, February 04, 2014 6:16 PM
> To: [email-masked]
> 1. What we're not supporting is the spatial description of the individual sub-
> parts of a composed capture (whether they are individual captures or other
> composed captures)....
> 
> Also the clarifications don't cover the "maxcaptures" issue that I raised in a
> previous email.
> 
> Regards, Christian
>