Subject: [clue] Clue dinner in London Doodle

From: Mary Barnes <[email-masked]>
Date: Wed, 19 Feb 2014 17:37:15 -0600

I think it would be good for us to get together informally for dinner on
Monday, March 3rd (that's pretty much the only open night I have).  The
plenary runs until 19:50.  The restaurant I've selected takes no
reservations, but I'm thinking it won't be too long of a wait by the time
we get there: http://www.relaisdevenise.com/marylebone/
It's about a 20 minute walk from the hotel.

The plan would be to meet in the hotel lobby near the hotel registration
(not IETF registration) at 8:15 pm and walk together from there.  Note, if
the restaurant is really busy and we have a larger group, we may have to
split into multiple tables.

It's very easy as the only choices you make are how you want your steak
cooked and what you want to drink.  The price is extremely reasonable for
London - salad, steak and frites for 23 GBP.

Please fill out the doodle no later than 8am on Monday, so I know who all
will be coming, so we don't leave without anyone.
http://doodle.com/zzg6nahhuypfzni7

And, if you don't fill out the poll and you arrive on your own, you may not
get a seat - it will be impossible to squeeze an extra person into any of
these tables as it is very, very, very tightly packed.  You have just a tad
more elbow room than you'll have on your flight to the meeting, so please
do not bring your computer bags - there really won't be anywhere to stow
them.

Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Wed, Feb 19, 2014 at 5:25 PM
Subject: Doodle: Link for poll "CLUE Dinner"
To: Mary Barnes <[email-masked]>

You have initiated a poll "CLUE Dinner" at Doodle. The link to your poll is:

http://doodle.com/zzg6nahhuypfzni7

Share this link with all those who should cast their votes. Do not forget
to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used
your e-mail address; simply ignore this e-mail, please.)

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Feb 2014 09:44:27 +0000

Hi,

I am currently staying at the hotel. It is located in an area with a huge middle-eastern/muslim community, and there are tons of such restaurants in the area. Most of them are pretty small, though, so I understand they may not take reservations.

Regards,

Christer

Sent from my Sony Ericsson Xperia arc S

Mary Barnes <[email-masked]> wrote:

I think it would be good for us to get together informally for dinner on Monday, March 3rd (that's pretty much the only open night I have).  The plenary runs until 19:50.  The restaurant I've selected takes no reservations, but I'm thinking it won't be too long of a wait by the time we get there: http://www.relaisdevenise.com/marylebone/
It's about a 20 minute walk from the hotel.

The plan would be to meet in the hotel lobby near the hotel registration (not IETF registration) at 8:15 pm and walk together from there.  Note, if the restaurant is really busy and we have a larger group, we may have to split into multiple tables.

It's very easy as the only choices you make are how you want your steak cooked and what you want to drink.  The price is extremely reasonable for London - salad, steak and frites for 23 GBP.

Please fill out the doodle no later than 8am on Monday, so I know who all will be coming, so we don't leave without anyone.
http://doodle.com/zzg6nahhuypfzni7

And, if you don't fill out the poll and you arrive on your own, you may not get a seat - it will be impossible to squeeze an extra person into any of these tables as it is very, very, very tightly packed.  You have just a tad more elbow room than you'll have on your flight to the meeting, so please do not bring your computer bags - there really won't be anywhere to stow them.

Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]<mailto:[email-masked]>>
Date: Wed, Feb 19, 2014 at 5:25 PM
Subject: Doodle: Link for poll "CLUE Dinner"
To: Mary Barnes <[email-masked]<mailto:[email-masked]>>

Share this link with all those who should cast their votes. Do not forget to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used your e-mail address; simply ignore this e-mail, please.)

---

From: Mary Barnes <[email-masked]>
Date: Thu, 20 Feb 2014 09:10:37 -0600

I am very familiar with the area.  The problem I have is with regards to my
dietary restrictions.  Unless someone gets their bread crumbs in my food
there is no potential for cross contamination at Relais de Venise.  I also
wouldn't have time to go to any of those restaurants before Monday and
check out whether or not they can ensure that I would get gluten free food
- again, the problem isn't just the ingredients - it's how it's prepared
that also impacts me (small kitchens won't have a dedicated GF prep area or
cooking utensils).   And, the information online is not encouraging:
http://www.toptable.co.uk/s/london/middle-eastern-restaurants/m72/
Of the 98 middle eastern restaurants in London area, only one is noted to
be able to accommodate gluten-free and that's in Wimbledon.

Basically, I'm not willing to take the risk of getting sick that early in
the week, so I have selected a place that I know will work for me.

Mary.

On Thu, Feb 20, 2014 at 3:44 AM, Christer Holmberg <
[email-masked]> wrote:

>  Please fill out the doodle no later than 8am on Monday, so I know who
> all will be coming, so we don't leave without anyone.
>  And, if you don't fill out the poll and you arrive on your own, you may
> not get a seat - it will be impossible to squeeze an extra person into any
> of these tables as it is very, very, very tightly packed.  You have just a
> tad more elbow room than you'll have on your flight to the meeting, so
> please do not bring your computer bags - there really won't be anywhere to
> stow them.
>
>  Mary.
>

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Feb 2014 16:35:13 +0000

Instead of having dinner, this time we could simply sit down and smoke water pipe :)

Regards,

Christer

I am very familiar with the area.  The problem I have is with regards to my dietary restrictions.  Unless someone gets their bread crumbs in my food there is no potential for cross contamination at Relais de Venise.  I also wouldn't have time to go to any of those restaurants before Monday and check out whether or not they can ensure that I would get gluten free food - again, the problem isn't just the ingredients - it's how it's prepared that also impacts me (small kitchens won't have a dedicated GF prep area or cooking utensils).   And, the information online is not encouraging:
http://www.toptable.co.uk/s/london/middle-eastern-restaurants/m72/
Of the 98 middle eastern restaurants in London area, only one is noted to be able to accommodate gluten-free and that's in Wimbledon.

Basically, I'm not willing to take the risk of getting sick that early in the week, so I have selected a place that I know will work for me.

Mary.

On Thu, Feb 20, 2014 at 3:44 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:

Mary.