Subject: Re: [clue] I-D Action: draft-ietf-clue-rtp-mapping-02.txt

From: Christian Groves <[email-masked]>
Date: Tue, 12 Aug 2014 11:27:17 +1000

Hello,

I had a look through just to see how the draft was sitting with the 
current state of CLUE. A couple of comments/questions:

cl.4 3rd para: The paragraph states "Even though Session multiplexing is 
supported by CLUE, for scaling reasons, CLUE recommends using SSRC 
multiplexing in a single or multiple sessions." Do any of the current 
drafts/RFCs state this? I thought multiplexing was outside CLUE.
Cl.6.1 - The example needs to be updated to align with the framework 
work. i.e. the "purpose" was changed to "content". Switched and Composed 
have been removed.
Cl.6.1 - Should the SIP offer still show group="CLUE" etc. as per the 
signalling draft?

Regards, Christian

On 22/07/2014 11:50 PM, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>   This draft is a work item of the ControLling mUltiple streams for tElepresence Working Group of the IETF.
>
>          Title           : Mapping RTP streams to CLUE media captures
>          Authors         : Roni Even
>                            Jonathan Lennox
> 	Filename        : draft-ietf-clue-rtp-mapping-02.txt
> 	Pages           : 17
> 	Date            : 2014-07-22
>
> Abstract:
>     This document describes mechanisms and recommended practice for
>     mapping RTP media streams defined in SDP to CLUE media captures.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-clue-rtp-mapping/
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-clue-rtp-mapping-02
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-clue-rtp-mapping-02
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: "Roni Even" <[email-masked]>
Date: Tue, 12 Aug 2014 15:06:09 +0300

Hi Christian,
Thanks for your comments. The draft needs a major re-write and also address
RTP usage is CLUE.
I will do it before next IEWTF meeting
Roni

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Christian Groves
> Sent: 12 August, 2014 4:27 AM
> To: [email-masked]
> Subject: Re: [clue] I-D Action: draft-ietf-clue-rtp-mapping-02.txt
> 
> Hello,
> 
current state
> of CLUE. A couple of comments/questions:
> 
drafts/RFCs
> state this? I thought multiplexing was outside CLUE.
> Cl.6.1 - The example needs to be updated to align with the framework work.
> i.e. the "purpose" was changed to "content". Switched and Composed have
> been removed.
signalling
> draft?
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at
tools.ietf.org.