Subject: [clue] CLUE Data Channel: Why mandate support of SCTP interleaving?

From: Christer Holmberg <[email-masked]>
Date: Sat, 11 Oct 2014 17:23:05 +0000

Hi,

I received a question on my the CLUE data channel spec mandates the support of SCTP interleaving. In the core data channel spec support is a SHOULD.

As far as I remember, we didn't have any real discussion about it - it was just suggested and added to the draft :)

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 11 Oct 2014 16:16:35 -0400

On 10/11/14 1:23 PM, Christer Holmberg wrote:
> Hi,
>
> I received a question on my the CLUE data channel spec mandates the
> support of SCTP interleaving. In the core data channel spec support is a
> SHOULD.
>
> As far as I remember, we didn’t have any real discussion about it – it
> was just suggested and added to the draft :)

I don't see any reason why we would need to strengthen the requirement 
from what is in the core data channel spec.

	Thanks,
	Paul