Subject: [clue] Fwd: Doodle: Link for poll "CLUE Design Team - Protocol whiteboarding"

From: Mary Barnes <[email-masked]>
Date: Tue, 28 Oct 2014 12:02:13 -0500

During the design team call today, it was suggested that getting together
as a design team at the f2f meeting before the CLUE session could be really
helpful.  If you look at Roberta's slides from today's meeting, there are
several call flows and it would be much easier to discuss concerns, etc
with a whiteboard.  So, the doodle below is based on a potential slot on
Sunday, slots on Monday where there aren't RAI sessions, a slot on Tuesday
prior to the social and a slot on Wed. am (another non-RAI slot, I think).
  Please respond to the poll no later than Monday, November 3rd, 2014.

One really important note is that if you come to the meeting, you ought to
have read the most recent CLUE protocol document (and signaling really) as
we really want to spend focused time and not revisit basic material.

If we can't manage this, we will likely schedule another design team
meeting using a collaboration tool so folks can make edits to show what
they are thinking.

Regards,
Mary.

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Tue, Oct 28, 2014 at 11:57 AM
Subject: Doodle: Link for poll "CLUE Design Team - Protocol whiteboarding"
To: Mary Barnes <[email-masked]>

           <https://doodle.com/?tmail=poll_admin_participatelink&tlink=logo>
Hi Mary Barnes,

       You have initiated a poll "CLUE Design Team - Protocol
whiteboarding" at Doodle. The link to your poll is:

http://doodle.com/cxz9u66a545x7f7r

Share this link with all those who should cast their votes. Do not forget
to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used
your e-mail address; simply ignore this e-mail, please.)

     - Your Doodle Team
       Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: "Roni Even" <[email-masked]>
Date: Tue, 28 Oct 2014 19:17:11 +0200

Hi Mary,

The slot on Tuesday in the doodle is 3:20-4:20PM which is AVText.  I am not sure that this is what you meant

Roni

From: clue [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 28 October, 2014 7:02 PM
To: CLUE
Subject: [clue] Fwd: Doodle: Link for poll "CLUE Design Team - Protocol whiteboarding"

During the design team call today, it was suggested that getting together as a design team at the f2f meeting before the CLUE session could be really helpful.  If you look at Roberta's slides from today's meeting, there are several call flows and it would be much easier to discuss concerns, etc with a whiteboard.  So, the doodle below is based on a potential slot on Sunday, slots on Monday where there aren't RAI sessions, a slot on Tuesday prior to the social and a slot on Wed. am (another non-RAI slot, I think).   Please respond to the poll no later than Monday, November 3rd, 2014. 

One really important note is that if you come to the meeting, you ought to have read the most recent CLUE protocol document (and signaling really) as we really want to spend focused time and not revisit basic material.

If we can't manage this, we will likely schedule another design team meeting using a collaboration tool so folks can make edits to show what they are thinking.

Regards,

Mary. 

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Tue, Oct 28, 2014 at 11:57 AM
Subject: Doodle: Link for poll "CLUE Design Team - Protocol whiteboarding"
To: Mary Barnes <[email-masked]>

	

Hi Mary Barnes, 

You have initiated a poll "CLUE Design Team - Protocol whiteboarding" at Doodle. The link to your poll is:

Share this link with all those who should cast their votes. Do not forget to cast your vote, too.
(If you did not initiate this poll, somebody must accidentally have used your e-mail address; simply ignore this e-mail, please.) 

- Your Doodle Team

---

From: Mary Barnes <[email-masked]>
Date: Tue, 28 Oct 2014 12:21:37 -0500

No, I meant right after AVTEXT and just before the social. I typed in 1520
(making the usual mistake that this is 5:20 PM and of course, the poll
converted to 3:20 pm).  I updated the poll.

On Tue, Oct 28, 2014 at 12:17 PM, Roni Even <[email-masked]> wrote:

> *From:* clue [mailto:[email-masked]] *On Behalf Of *Mary Barnes
> *Sent:* 28 October, 2014 7:02 PM
> *To:* CLUE
> *Subject:* [clue] Fwd: Doodle: Link for poll "CLUE Design Team - Protocol
> whiteboarding"
>
>
>
> From: *Doodle* <[email-masked]>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 28 Oct 2014 13:29:46 -0400

On 10/28/14 1:02 PM, Mary Barnes wrote:
> During the design team call today, it was suggested that getting
> together as a design team at the f2f meeting before the CLUE session
> could be really helpful.  If you look at Roberta's slides from today's
> meeting, there are several call flows and it would be much easier to
> discuss concerns, etc with a whiteboard.  So, the doodle below is based
> on a potential slot on Sunday, slots on Monday where there aren't RAI
> sessions, a slot on Tuesday prior to the social and a slot on Wed. am
> (another non-RAI slot, I think).   Please respond to the poll no later
> than Monday, November 3rd, 2014.
>
> One really important note is that if you come to the meeting, you ought
> to have read the most recent CLUE protocol document (and signaling
> really) as we really want to spend focused time and not revisit basic
> material.

It isn't sufficient to have looked at the diffs casually, or even looked 
casually at the state machines. What we need are people who have worked 
through the state machines in detail, state by state and transition by 
transition. You should have considered what problems could arise when 
implementing this.

And we really need multiple people to have gone through this level of 
review!!!

	Thanks,
	Paul

---

From: "Roni Even" <[email-masked]>
Date: Tue, 28 Oct 2014 19:35:36 +0200

Hi Mary,

On Tuesday we may start earlier if we say after AVText and it finish earlier. 

Roni

From: Mary Barnes [mailto:[email-masked]] 
Sent: 28 October, 2014 7:22 PM
To: Roni Even
Cc: CLUE
Subject: Re: [clue] Fwd: Doodle: Link for poll "CLUE Design Team - Protocol whiteboarding"

No, I meant right after AVTEXT and just before the social. I typed in 1520 (making the usual mistake that this is 5:20 PM and of course, the poll converted to 3:20 pm).  I updated the poll.

Hi Mary,

Roni

Regards,

Mary. 

---------- Forwarded message ----------
From: Doodle <[email-masked]>
Date: Tue, Oct 28, 2014 at 11:57 AM
Subject: Doodle: Link for poll "CLUE Design Team - Protocol whiteboarding"
To: Mary Barnes <[email-masked]>

	

Hi Mary Barnes, 

  

- Your Doodle Team

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 28 Oct 2014 15:28:49 -0400

> On Tuesday we may start earlier if we say after AVText and it finish

I wouldn't count on finishing early. Working out the details of state 
machines like this could take many hours.

	Thanks,
	Paul

> Roni
>
> *From:*Mary Barnes [mailto:[email-masked]]
> *Sent:* 28 October, 2014 7:22 PM
> *To:* Roni Even
> *Cc:* CLUE
> *Subject:* Re: [clue] Fwd: Doodle: Link for poll "CLUE Design Team -
> Protocol whiteboarding"
>
> No, I meant right after AVTEXT and just before the social. I typed in
> 1520 (making the usual mistake that this is 5:20 PM and of course, the
> poll converted to 3:20 pm).  I updated the poll.
>
> On Tue, Oct 28, 2014 at 12:17 PM, Roni Even <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> Hi Mary,
>
> *From:*clue [mailto:[email-masked]
> <mailto:[email-masked]>] *On Behalf Of *Mary Barnes
> *Subject:* [clue] Fwd: Doodle: Link for poll "CLUE Design Team -
> Protocol whiteboarding"
>
> From: *Doodle* <[email-masked] <mailto:[email-masked]>>
> To: Mary Barnes <[email-masked]
> <mailto:[email-masked]>>
>
> 	
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 28 Oct 2014 14:36:38 -0500

I think he means that we could start the Clue meeting earlier if the AVTEXT
WG session ends early.   If that time slot is optimal, then yes, it would
be good to tell folks that we will start about 10 minutes after AVTEXT
ends.

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 28 Oct 2014 16:16:47 -0400

On 10/28/14 3:36 PM, Mary Barnes wrote:
> I think he means that we could start the Clue meeting earlier if the
> AVTEXT WG session ends early.   If that time slot is optimal, then yes,
> it would be good to tell folks that we will start about 10 minutes after
> AVTEXT ends.

Yes, that is cool. My point was that this work probably won't be 
completed in one or two hours. We could probably spend a day on it if we 
could. We can't do that. So we won't finish. But maybe we will then have 
several people who are in a better position to continue the discussion 
online.

	Thanks,
	Paul

> On Tue, Oct 28, 2014 at 2:28 PM, Paul Kyzivat <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     I wouldn't count on finishing early. Working out the details of
>     state machines like this could take many hours.
>
>              Thanks,
>              Paul
>
>
>         Roni
>
>         *From:*Mary Barnes [mailto:[email-masked]
>         <mailto:[email-masked]>]
>         On Tue, Oct 28, 2014 at 12:17 PM, Roni Even
>         <[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked]
>         <mailto:[email-masked]>__>> wrote:
>
>         Hi Mary,
>
>         The slot on Tuesday in the doodle is 3:20-4:20PM which is
>         AVText.  I am
>         not sure that this is what you meant
>
>         Roni
>
>         <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>__]
>         *On Behalf Of *Mary Barnes
>         From: *Doodle* <[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>>
>         <mailto:[email-masked]>
>         <mailto:[email-masked]
>         <mailto:[email-masked]>>>
>
>
>
>         <https://doodle.com/?tmail=__poll_admin_participatelink&__tlink=logo
>         <https://doodle.com/?tmail=poll_admin_participatelink&tlink=logo>>
>
>
>
>
>
>         Hi Mary Barnes,
>
>
>
>
>
>         http://doodle.com/__cxz9u66a545x7f7r
>         <http://doodle.com/cxz9u66a545x7f7r>
>
>         _________________________________________________
>         clue mailing list
>         [email-masked] <mailto:[email-masked]>
>         https://www.ietf.org/mailman/__listinfo/clue
>         <https://www.ietf.org/mailman/listinfo/clue>
>
>
>     _________________________________________________
>     clue mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/__listinfo/clue
>     <https://www.ietf.org/mailman/listinfo/clue>
>
>

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 29 Oct 2014 14:20:27 -0400

So far we have Mary and I, Roni and Christer. And there is only one slot 
that isn't a NO for anyone. But we don't have Simon/Roberta. Without one 
of them there is probably no point.

Roberta - will you be in Honolulu?
Or is Simon reserving the *good* trips for himself? :-)

	Thanks,
	Paul

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 30 Oct 2014 08:51:59 +0100

Hi Paul, 

I'm the only one who will be in Honolulu. Unfortunately Roberta could not make it :-(. I'm trying to figure out how to take enough time out of the Meetecho schedule in order to participate in the 'whiteboarding' meeting. By today EOB I'll fill in the poll.

Simon

Il 29 ottobre 2014 19:20:27 CET, Paul Kyzivat <[email-masked]> ha scritto:
>> You have initiated a poll "CLUE Design Team - Protocol whiteboarding"
>at
>> Doodle. The link to your poll is:
>>

---

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 31 Oct 2014 01:04:04 +0100

Hello everybody,

I am awfully sorry, but I'm not able to find a large-enough slot to allocate to the whiteboarding session in Honolulu. I'll be busy all the time with Meetecho remote participation support.
I'm afraid we'll have to postpone such a session. Roberta and I will certainly be available starting from the first week after the meeting.

Cheers,

Simon

On 30/ott/2014, at 08:51, Simon Pietro Romano <[email-masked]> wrote:

>  your e-mail address; simply ignore this e-mail,
>  
>  
> please.)
> 
> 
> clue mailing list
> [email-masked]

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 31 Oct 2014 08:51:45 -0400

On 10/30/14 8:04 PM, Simon Pietro Romano wrote:
> Hello everybody,
>
> I am awfully sorry, but I'm not able to find a large-enough slot to
> allocate to the whiteboarding session in Honolulu. I'll be busy all the
> time with Meetecho remote participation support.
> I'm afraid we'll have to postpone such a session. Roberta and I will
> certainly be available starting from the first week after the meeting.

OK. Unfortunate, but I understand. It was worth a try.

This makes it more important that everyone do their homework by 
reviewing the state machines *in detail* before the meeting and being 
prepared to discuss any concerns concisely.

	Thanks,
	Paul

> Cheers,
>
> Simon
>
>
> On 30/ott/2014, at 08:51, Simon Pietro Romano <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>> Hi Paul,
>>
>> I'm the only one who will be in Honolulu. Unfortunately Roberta could
>> not make it :-(. I'm trying to figure out how to take enough time out
>> of the Meetecho schedule in order to participate in the
>> 'whiteboarding' meeting. By today EOB I'll fill in the poll.
>>
>> Simon
>>
>> Il 29 ottobre 2014 19:20:27 CET, Paul Kyzivat <[email-masked]
>> <mailto:[email-masked]>> ha scritto:
>>
>>     ------------------------------------------------------------------------
>>
>>     clue mailing list
> <mailto:[email-masked]>
>