Subject: [clue] CLUE Design team meeting is on today

From: Mary Barnes <[email-masked]>
Date: Tue, 28 Oct 2014 08:10:05 -0500

We are currently discussing the protocol.  There are only 4 of us on the
call - 2 chairs, the presenter (Roberta) and Mark.  (Note: that one person
(Rob) did send his regrets).   It would be a good idea if others could join
so we're not just having to repeat this in HNL.

Thanks,
Mary

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 28 Oct 2014 13:20:53 +0000

We switched to winter time a few days ago, so I thought we won’t begin until one hour…

I’ll call in.

From: clue [mailto:[email-masked]] On Behalf Of Mary Barnes
Sent: 28. lokakuuta 2014 15:10
To: CLUE
Subject: [clue] CLUE Design team meeting is on today

We are currently discussing the protocol.  There are only 4 of us on the call - 2 chairs, the presenter (Roberta) and Mark.  (Note: that one person (Rob) did send his regrets).   It would be a good idea if others could join so we're not just having to repeat this in HNL.

Thanks,
Mary

---

From: "Roni Even" <[email-masked]>
Date: Tue, 28 Oct 2014 15:59:00 +0200

Same problem, 

Roni

From: clue [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 28 October, 2014 3:21 PM
To: Mary Barnes; CLUE
Subject: Re: [clue] CLUE Design team meeting is on today

I’ll call in.

Thanks,

Mary

---

From: Mary Barnes <[email-masked]>
Date: Tue, 28 Oct 2014 08:59:38 -0500

Oh yeah, I ought to have sent a reminder about that as well.

On Tue, Oct 28, 2014 at 8:20 AM, Christer Holmberg <
[email-masked]> wrote:

> *From:* clue [mailto:[email-masked]] *On Behalf Of *Mary Barnes
> *Sent:* 28. lokakuuta 2014 15:10
> *To:* CLUE
> *Subject:* [clue] CLUE Design team meeting is on today
>
>
>

---

From: Christian Groves <[email-masked]>
Date: Wed, 29 Oct 2014 09:38:10 +1100

I sent my regrets when I switched to Summer time :-)

Christian

On 29/10/2014 12:59 AM, Mary Barnes wrote:
> On Tue, Oct 28, 2014 at 8:20 AM, Christer Holmberg 
> <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     *From:*clue [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Mary Barnes
>     We are currently discussing the protocol. There are only 4 of us
>     on the call - 2 chairs, the presenter (Roberta) and Mark. (Note:
>     that one person (Rob) did send his regrets). It would be a good
>     idea if others could join so we're not just having to repeat this
>     in HNL.
>
>     Thanks,
>
>     Mary
>
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue