Subject: [clue] diagram for Global View List

From: "Duckworth, Mark" <[email-masked]>
Date: Tue, 21 Oct 2014 14:56:43 -0700

Here is my attempt at a diagram to depict Global Views in a Global View List.  Should I add this to the framework document?  Any comments?

Mark

   ........................................................

   . Advertisement                                        .

   .                                                      .

   . +--------------+         +-------------------------+ .

   . |Scene 1       |         |Global View List         | .

   . |              |         |                         | .

   . | CSV1 (v)<----------------- Global View (csv 1)   | .

   . |         <-------.      |                         | .

   . |              |  *--------- Global View (csv 1,5) | .

   . | CSV2 (v)     |  |      |                         | .

   . |              |  |      |                         | .

   . | CSV3 (v)<---------*------- Global View (csv 3,5) | .

   . |              |  | |    |                         | .

   . | CSV4 (a)<----------------- Global View (csv 4)   | .

   . |         <-----------.  |                         | .

   . +--------------+  | | *----- Global View (csv 4,6) | .

   .                   | | |  |                         | .

   . +--------------+  | | |  +-------------------------+ .

   . |Scene 2       |  | | |                              .

   . |              |  | | |                              .

   . | CSV5 (v)<-------' | |                              .

   . |         <---------' |                              .

   . |              |      |        (v) = video           .

   . | CSV6 (a)<-----------'        (a) = audio           .

   . |              |                                     .

   . +--------------+                                     .

   `......................................................'

---

From: Mary Barnes <[email-masked]>
Date: Wed, 22 Oct 2014 09:41:20 -0500

The diagram doesn't display well with my emailer.  Would you mind uploading
the .txt file to the wiki?  You could just upload the file and provide a
link without adding any other text to the wiki or you could send to me and
I'll upload.

I'm sure I will like it since I think diagrams are extremely helpful in
these documents.

Thanks,
Mary

On Tue, Oct 21, 2014 at 4:56 PM, Duckworth, Mark <[email-masked]
> wrote:

> Here is my attempt at a diagram to depict Global Views in a Global View
> List.  Should I add this to the framework document?  Any comments?
>
>
>
> Mark
>
>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 22 Oct 2014 07:45:03 -0700

Can you try viewing it in the email archive?  It looks okay there (in chrome browser, at least).  Lines are spaced a bit far apart, but generally it’s readable.
http://www.ietf.org/mail-archive/web/clue/current/msg04190.html

Mark

From: Mary Barnes [mailto:[email-masked]]
Sent: Wednesday, October 22, 2014 10:41 AM
To: Duckworth, Mark
Cc: [email-masked]
Subject: Re: [clue] diagram for Global View List

The diagram doesn't display well with my emailer.  Would you mind uploading the .txt file to the wiki?  You could just upload the file and provide a link without adding any other text to the wiki or you could send to me and I'll upload.

I'm sure I will like it since I think diagrams are extremely helpful in these documents.

Thanks,
Mary

On Tue, Oct 21, 2014 at 4:56 PM, Duckworth, Mark <[email-masked]<mailto:[email-masked]>> wrote:

Mark

   . Advertisement                                        .

   .                                                      .

   . |              |         |                         | .

   . |         <-------.      |                         | .

   . | CSV2 (v)     |  |      |                         | .

   . |              |  |      |                         | .

   . |              |  | |    |                         | .

   . |         <-----------.  |                         | .

   .                   | | |  |                         | .

   . |Scene 2       |  | | |                              .

   . |              |  | | |                              .

   . |         <---------' |                              .

   . |              |      |        (v) = video           .

   . |              |                                     .

   . +--------------+                                     .

_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

---

From: Mary Barnes <[email-masked]>
Date: Wed, 22 Oct 2014 09:57:58 -0500

Yeah, that's better.  So, as an individual, I think it's a good idea to add
the diagram to the FW.

Mary.

On Wed, Oct 22, 2014 at 9:45 AM, Duckworth, Mark <[email-masked]

> Can you try viewing it in the email archive?  It looks okay there (in
> chrome browser, at least).  Lines are spaced a bit far apart, but generally
> it’s readable.
>
> *From:* Mary Barnes [mailto:[email-masked]]
> *Sent:* Wednesday, October 22, 2014 10:41 AM
> *To:* Duckworth, Mark
> *Cc:* [email-masked]
> *Subject:* Re: [clue] diagram for Global View List
>
>
>
> The diagram doesn't display well with my emailer.  Would you mind
> uploading the .txt file to the wiki?  You could just upload the file and
> provide a link without adding any other text to the wiki or you could send
> to me and I'll upload.
>
>
>
> On Tue, Oct 21, 2014 at 4:56 PM, Duckworth, Mark <
> [email-masked]> wrote:
>

---

From: Christian Groves <[email-masked]>
Date: Fri, 24 Oct 2014 13:00:35 +1100

Hello Mark,

It looks OK to me.

Regards, Christian

On 22/10/2014 8:56 AM, Duckworth, Mark wrote:
>
> Here is my attempt at a diagram to depict Global Views in a Global 
> View List.  Should I add this to the framework document?  Any comments?
>
> Mark
>