Subject: [clue] CLUE agenda for IETF91

From: Paul Kyzivat <[email-masked]>
Date: Wed, 29 Oct 2014 14:51:04 -0400

You can find a very preliminary agenda for our CLUE sessions at IETF91:

     http://www.ietf.org/proceedings/91/agenda/agenda-91-clue

I tried to prioritize those things that need the most work, and that 
have had recent action.

Note that for now I gave no time to the call flows, because there have 
been no changes since the last meeting.

For the RTP Mapping, who will be leading the discussion? Roni or Jonathan?

I request that all authors/presenters please review this and consider 
how much time you can effectively use. We don't have enough 
discretionary time for followup, so if you don't need as much time as I 
allotted please let me know.

And note that the agenda needs to be finalized by Monday, so I need your 
feedback before then.

	Thanks,
	Paul

---

From: "Roni Even" <[email-masked]>
Date: Thu, 30 Oct 2014 00:28:28 +0200

Hi Paul,
I noticed that call flows is mentioned but with 0 time and I am now trying
to figure out how fast I need to talk

As for RTP mapping I will do the presentation

Roni

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: 29 October, 2014 8:51 PM
> To: CLUE
> Subject: [clue] CLUE agenda for IETF91
> 
> I tried to prioritize those things that need the most work, and that have
had
> recent action.
been no
> changes since the last meeting.
> 
> I request that all authors/presenters please review this and consider how
much
> time you can effectively use. We don't have enough discretionary time for
> followup, so if you don't need as much time as I allotted please let me
know.
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Christian Groves <[email-masked]>
Date: Thu, 30 Oct 2014 13:56:10 +1100

Hello Paul,

You may want to double check the draft versions on the agenda. E.g. the 
framework is v18, the datachannel draft is v2 etc.

Regards, Christian

On 30/10/2014 5:51 AM, Paul Kyzivat wrote:
> discretionary time for followup, so if you don't need as much time as 
> I allotted please let me know.
>
> And note that the agenda needs to be finalized by Monday, so I need 
> your feedback before then.
>
>     Thanks,
>     Paul
>

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 30 Oct 2014 08:34:30 +0100

Hi Paul, 

I think that a total of 1 hour is enough for presenting both the protocol and the data model drafts. 

Simon

---

From: "Duckworth, Mark" <[email-masked]>
Date: Thu, 30 Oct 2014 06:34:23 -0700

Hi Paul,
I think Framework needs only 5 or 10 minutes, as there is only one open issue and that is really an RTP mapping issue.
Mark

> Sent: Wednesday, October 29, 2014 2:51 PM
> To: CLUE

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 30 Oct 2014 10:14:00 -0400

> to figure out how fast I need to talk

I put it in the agenda as a placeholder. I explained in my message that 
I gave it no time because AFAIK there have been no changes, and no list 
discussion, since the last meeting. So it doesn't meet the usual 
criteria for agenda time.

It is pretty late for a new version and list discussion now, before the 
meeting. How much time would you want, and how would you use that time? 
Any time it gets will come from something else.

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 30 Oct 2014 10:14:59 -0400

> framework is v18, the datachannel draft is v2 etc.

Ah! Good point. I did cut/paste and edit on the agenda from last time 
and didn't update those. :-(

	Thanks,
	Paul

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 30 Oct 2014 10:16:40 -0400

> protocol and the data model drafts.

OK. While it is perhaps arbitrary, how would you like the time split 
between the two?

	Thanks,
	Paul

>     ------------------------------------------------------------------------
>
>     clue
>
>     mailing list
>     [email-masked]

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 30 Oct 2014 15:28:14 +0100

Hi Paul,

> OK. While it is perhaps arbitrary, how would you like the time split between the two?

50 minutes for the protocol and 10 for the data model.

Thanks,

Simon

>>    And note that the agenda needs to be finalized by Monday, so I need your

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 30 Oct 2014 10:38:10 -0400

I just uploaded a revised agenda, addressing the comments I have 
received so far. It is still at:

Because some presenters have given back time, we seem to have a little 
extra. So I put in some time for call flows at the end. But unless 
something changes (new version, etc.) it still is an as-time-permits 
topic. If some of the other topics can use more time to speed completion 
then I'll be inclined to let them take it.

Speakers (especially those who haven't yet commented) please consider 
again the amount of time you need. And comment if you think a reordering 
of topics would be helpful.

	Thanks,
	Paul