Subject: [clue] Draft new version: draft-clue-data-channel

From: Christer Holmberg <[email-masked]>
Date: Fri, 13 Feb 2015 12:40:27 +0000

Hi,

I am going to be out of office next week, so based on the WGLC comments so far I've submitted a new version (-08) of the CLUE data channel draft. Please let me know if I've forgotten to address some comment(s).

Note that I have removed the IANA consideration for the dcmap protocol value, assuming we will use the protocol value registered to the WebSocket protocol registry.

I am also using the ordered="true" value, based on the discussions on the MMUSIC list. But, if that changes, I will obviously align.

Regards,

Christer

---

From: Daniel Burnett <[email-masked]>
Date: Fri, 13 Feb 2015 08:44:27 -0500

Thanks Christer.

All, the WGLC is still open through the end of today, so if you have any
comments on draft 07 or on the new 08, please do go ahead and get them in
today.  I'm sure Christer will still do his best to address them when he
returns.

-- dan

On Fri, Feb 13, 2015 at 7:40 AM, Christer Holmberg <
[email-masked]> wrote:

>  Hi,
>
>
>
> I am going to be out of office next week, so based on the WGLC comments so
> far I’ve submitted a new version (-08) of the CLUE data channel draft.
> Please let me know if I’ve forgotten to address some comment(s).
>
>
>
> Note that I have removed the IANA consideration for the dcmap protocol
> value, assuming we will use the protocol value registered to the WebSocket
> protocol registry.
>
>
>
> I am also using the ordered=”true” value, based on the discussions on the
> MMUSIC list. But, if that changes, I will obviously align.
>
>
>
> Regards,
>
>
>
> Christer
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 13 Feb 2015 14:02:36 +0000

Hi,

All changes (except for reference updates) in -08 are based on the WGLC comments received so far, so if you don’t like the way something has been changed, please look for the associated e-mail thread and provide your input there :)

Thanks!

Regards,

Christer

From: Daniel Burnett [mailto:[email-masked]]
Sent: 13. helmikuuta 2015 15:44
To: Christer Holmberg
Cc: [email-masked]
Subject: Re: [clue] Draft new version: draft-clue-data-channel

Thanks Christer.

All, the WGLC is still open through the end of today, so if you have any comments on draft 07 or on the new 08, please do go ahead and get them in today.  I'm sure Christer will still do his best to address them when he returns.
-- dan

On Fri, Feb 13, 2015 at 7:40 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I am going to be out of office next week, so based on the WGLC comments so far I’ve submitted a new version (-08) of the CLUE data channel draft. Please let me know if I’ve forgotten to address some comment(s).

I am also using the ordered=”true” value, based on the discussions on the MMUSIC list. But, if that changes, I will obviously align.

Regards,

Christer

_______________________________________________
clue mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/clue

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 13 Feb 2015 13:01:30 -0500

On 2/13/15 9:02 AM, Christer Holmberg wrote:
> Hi,
>
> All changes (except for reference updates) in -08 are based on the WGLC
> comments received so far, so if you don’t like the way something has
> been changed, please look for the associated e-mail thread and provide
> your input there :)

OK. I reviewed the changes, and commented by replying to a couple of 
earlier messages. Otherwise it seems good.

	Thanks,
	Paul

> Thanks!
>
> Regards,
>
> Christer
>
> *From:*Daniel Burnett [mailto:[email-masked]]
> *Sent:* 13. helmikuuta 2015 15:44
> *To:* Christer Holmberg
> *Cc:* [email-masked]
> *Subject:* Re: [clue] Draft new version: draft-clue-data-channel
>
> Thanks Christer.
>
> comments on draft 07 or on the new 08, please do go ahead and get them
> in today.  I'm sure Christer will still do his best to address them when
> he returns.
>
> -- dan
>
> On Fri, Feb 13, 2015 at 7:40 AM, Christer Holmberg
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
> Hi,
>
> I am going to be out of office next week, so based on the WGLC comments
> so far I’ve submitted a new version (-08) of the CLUE data channel
> draft. Please let me know if I’ve forgotten to address some comment(s).
>
> value, assuming we will use the protocol value registered to the
> WebSocket protocol registry.
>
> I am also using the ordered=”true” value, based on the discussions on
> the MMUSIC list. But, if that changes, I will obviously align.
>
> Regards,
>
> Christer
>
>
> [email-masked] <mailto:[email-masked]>