Subject: [clue] end of short WGLC on draft-ietf-clue-framework-20

From: "Roni Even" <[email-masked]>
Date: Sat, 7 Feb 2015 14:09:02 +0200

Hi,

There were comments from Christian and Paul. Thanks for reviewing the
document.

Mark can you please address them so that we can finish the document

Thanks

Roni Even

CLUE co-chair

---

From: "Duckworth, Mark" <[email-masked]>
Date: Mon, 9 Feb 2015 08:05:50 -0800

Yes, I'll review comments from Christian and Paul and respond this week.
Mark

From: Roni Even [mailto:[email-masked]]
Sent: Saturday, February 07, 2015 7:09 AM
To: Duckworth, Mark
Cc: [email-masked]
Subject: end of short WGLC on draft-ietf-clue-framework-20

Hi,
There were comments from Christian and Paul. Thanks for reviewing the document.
Mark can you please address them so that we can finish the document
Thanks
Roni Even
CLUE co-chair