Subject: Re: [clue] WGLC for draft-ietf-clue-datachannel-11

From: Paul Kyzivat <[email-masked]>
Date: Tue, 1 Mar 2016 11:45:42 -0500

On 2/29/16 7:29 PM, Christian Groves wrote:
> Hello Paul,
>
> It looks ok to me. A couple of minor reference updates:
> ietf-mmusic-data-channel-sdpneg -> now v8
> ietf-mmusic-sctp-sdp-> now v16
>
> There hasn't been much change since the last WGLC on this.

Thanks for looking.

We did have a prior WGLC, but it was almost a year ago, and on -08. So 
it is good to check.

	Thanks,
	Paul

> Regards, Christian
>
> On 1/03/2016 2:39 AM, Paul Kyzivat wrote:
>> This message announces the start of a two week WGLC for
>> draft-ietf-clue-datachannel-11. The last call will end at midnight on
>> Monday 14-mar-2016.
>>
>> I request all those who have worked on or are interested in CLUE to
>> make an effort to review this document and submit comments. If you
>> have no specific comments to make then please send a note indicating
>> you have reviewed it an agree it is ready to advance.
>>
>>     Thanks,
>>     Paul Kyzivat
>>
>> _______________________________________________
>> clue mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/clue
>>
>
> _______________________________________________
> clue mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue
>

---

From: "Duckworth, Mark" <[email-masked]>
Date: Wed, 2 Mar 2016 09:09:13 -0800

I reviewed the document and agree it is ready to advance.
Mark

> -----Original Message-----
> From: clue [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: Monday, February 29, 2016 10:39 AM
> To: CLUE
> Subject: [clue] WGLC for draft-ietf-clue-datachannel-11
> 
> I request all those who have worked on or are interested in CLUE to make
> an effort to review this document and submit comments. If you have no
> specific comments to make then please send a note indicating you have
> reviewed it an agree it is ready to advance.
> 
> 	Thanks,
> 	Paul Kyzivat
>

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 15 Mar 2016 15:21:13 -0400

Well, the WGLC cutoff date has passed. But we had only 2 responses! 
(Thanks to Christian and Mark.)

If anybody has any objection to this document progressing, please say so 
now. I am going to begin action to progress this draft.

	Thanks,
	Paul

---

From: Juergen Stoetzer-Bradler <[email-masked]>
Date: Wed, 16 Mar 2016 12:10:34 +0100

Sorry for the late feedback.
Have reviewed this draft with focus on consistency with most recent 
draft-ietf-mmusic-data-channel-sdpneg-08 and have following comments/questions.

* Section 3.3.1.1, first paragraph after table 1, 4th line: There seems to be a redundant "the".
* Section 5.1, IANA registration of subprotocol identifier "CLUE": The "WebSocket Subprotocol Name 
Registry" has an additional column "Reference". Should its value also be described in section 5.1 
like e.g. "Reference: RFC-XXXX"?
* Section 8.1, Normative references: Most recent version of draft-ietf-mmusic-data-channel-sdpneg is 08.

Thanks,
Juergen

On 15.03.2016 20:21, EXT Paul Kyzivat wrote:
> Well, the WGLC cutoff date has passed. But we had only 2 responses! (Thanks to Christian and Mark.)
>
> If anybody has any objection to this document progressing, please say so now. I am going to begin 
> action to progress this draft.
>
>     Thanks,
>     Paul
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 16 Mar 2016 13:08:15 +0000

Hi Juergen,

>* Section 3.3.1.1, first paragraph after table 1, 4th line: There seems to be a redundant "the".

I'll fix that.

>* Section 5.1, IANA registration of subprotocol identifier "CLUE": The "WebSocket Subprotocol Name Registry" has an additional 
> column "Reference". Should its value also be described in section 5.1 like e.g. "Reference: RFC-XXXX"?

I guess it should. I'll look into that.

>* Section 8.1, Normative references: Most recent version of draft-ietf-mmusic-data-channel-sdpneg is 08.

I'll make sure all reference versions are up-to-date.  

Once the chairs tell me to I'll submit a new version, based on the comments.

Regards,

Christer

On 15.03.2016 20:21, EXT Paul Kyzivat wrote:
> If anybody has any objection to this document progressing, please say 
> so now. I am going to begin action to progress this draft.
>
>     Thanks,
>     Paul
>