Subject: [clue] CLUE session in BA

From: "Roni Even" <[email-masked]>
Date: Tue, 22 Mar 2016 15:21:10 +0200

Hi,

The WG chairs feel that we do not really need to have a session in Buenos
Aires. 

It looks like all documents are after WGLC and need to finish the open
issues discussed on the list.

This will also support our intention to finish the work and close the WG.

Any opinion from the WGs.

Thanks

Roni Even

CLUE co-chair

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 22 Mar 2016 19:04:02 +0100

Agreed!

Simon

> On 22 Mar 2016, at 14:21, Roni Even <[email-masked]> wrote:
> 
> Hi,
> The WG chairs feel that we do not really need to have a session in Buenos Aires. 
> It looks like all documents are after WGLC and need to finish the open issues discussed on the list.
> _______________________________________________
> clue mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/clue <https://www.ietf.org/mailman/listinfo/clue>

---

From: Christian Groves <[email-masked]>
Date: Wed, 23 Mar 2016 07:24:11 +1100

+1

Christian

On 23/03/2016 5:04 AM, Simon Pietro Romano wrote:
> Agreed!
>
> Simon
>
>> On 22 Mar 2016, at 14:21, Roni Even <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi,
>> https://www.ietf.org/mailman/listinfo/clue
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/clue

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 22 Mar 2016 15:41:13 -0700

The protocol document still does not have a security considerations section, or any discussion really of the threat model against this protocol and how known threats are thwarted. This is a significant omission and as I’ve mentioned to the shepherd it is not even worth requesting publication of the document until the security properties of the protocol are properly described in the document.

I would suggest that folks use the 1 hour allotted to make progress in this area, whether by discussing it in the WG slot, or having a selection of folks go work together on it (and cancelling the WG session), or even by updating the draft to address this before the meeting (I’ll use my AD override to waive the deadline) and having a discussion of the added text.

Thanks,
Alissa

> On Mar 22, 2016, at 6:21 AM, Roni Even <[email-masked]> wrote:
> 
> Hi,

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 22 Mar 2016 18:48:15 -0400

Alissa,

On 3/22/16 6:41 PM, Alissa Cooper wrote:
> The protocol document still does not have a security considerations
> section, or any discussion really of the threat model against this
> protocol and how known threats are thwarted. This is a significant
> omission and as I’ve mentioned to the shepherd it is not even worth
> requesting publication of the document until the security properties of
> the protocol are properly described in the document.

You're ahead of me. I haven't had time to review the new version yet.

> I would suggest that folks use the 1 hour allotted to make progress in
> this area, whether by discussing it in the WG slot, or having a
> selection of folks go work together on it (and cancelling the WG
> session), or even by updating the draft to address this before the
> meeting (I’ll use my AD override to waive the deadline) and having a
> discussion of the added text.

I won't be there. But anything that gets the document done is good!!!

	Thanks,
	Paul

> Thanks,
> Alissa
>
>> On Mar 22, 2016, at 6:21 AM, Roni Even <[email-masked]

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 23 Mar 2016 00:19:22 +0100

This version of the draft was not meant to fill the security section gap. It was aimed at addressing the comments we got after the last review round. The next version of the draft will contain security considerations. It won't be ready by the proposed extended deadline, though. I am not attending IETF95 in person, by the way. My proposal for those willing to contribute with comments and suggestions is to leverage ML discussions.

Cheers,

Simon

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 23 Mar 2016 09:28:29 -0700

Ok. I was mainly reacting to the comment that all documents are after WGLC, the implication being they are nearing readiness for publication requests. After the security analysis of the protocol is done, the WG will need to review it before requesting publication. Ideally a document would not even go out for WGLC until the security considerations were documented.

Alissa

> On Mar 22, 2016, at 4:19 PM, Simon Pietro Romano <[email-masked]> wrote:
> 
>  this area, whether by discussing it in the WG slot, or hav
>  ing
> a
>  issues discu
>  ssed on
> the list.

---

From: Simon Pietro Romano <[email-masked]>
Date: Wed, 23 Mar 2016 17:37:14 +0100

Agreed!

Simon 

Il 23 Marzo 2016 17:28:29 CET, Alissa Cooper <[email-masked]> ha scritto:
>Ok. I was mainly reacting to the comment that all documents are after
>WGLC, the implication being they are nearing readiness for publication
>requests. After the security analysis of the protocol is done, the WG
>will need to review it before requesting publication. Ideally a
>document would not even go out for WGLC until the security
>considerations were documented.
>
>Alissa
>
>> This version of the draft was not meant to fill the security section
>gap. It was aimed at addressing the comments we got after the last
>review round. The next version of the draft will contain security
>considerations. It won't be ready by the proposed extended deadline,
>though. I am not attending IETF95 in person, by the way. My proposal
>for those willing to contribute with comments and suggestions is to
>leverage ML discussions.
>> 
>> Cheers,
>> 
>> Simon
>> 
><https://www.ietf.org/mailman/listinfo/clue>
>> 
>> 
>> 
>> 
>>  clue mailing list
>>  [email-masked]
><https://www.ietf.org/mailman/listinfo/clue>
>> 
>> 
>> clue mailing list
>> [email-masked]
><https://www.ietf.org/mailman/listinfo/clue>
>>

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 29 Mar 2016 09:19:11 -0700

Please inform the secretariat if you have decided to cancel the meeting.

Thanks,
Alissa