Subject: [[email-masked]: RE: Application for port-number (1096)]

From: Michael Mealling <[email-masked]>
Date: Mon, 12 Jun 2000 21:00:55 -0400

----- Forwarded message from IANA <[email-masked]> -----

Reply-To: <[email-masked]>
From: "IANA" <[email-masked]>
To: <[email-masked]>
Subject: RE: Application for port-number (1096)
Date: Mon, 12 Jun 2000 15:54:19 -0700
X-Priority: 3 (Normal)
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook CWS, Build 9.0.2416 (9.0.2910.0)
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
Importance: Normal
In-Reply-To: <[email-masked]>

Dear Michael,

We have assigned the following user port with you
as the point of contact:

cnrprotocol     1096/tcp   Common Name Resolution Protocol
cnrprotocol     1096/udp   Common Name Resolution Protocol
#                          Michael Mealling <[email-masked]>

Thank you,

Michelle Schipper, Administrator

***************************************************************
Internet Assigned Numbers Authority (IANA)
4676 Admiralty Way, Suite 330
Marina del Rey, California 90292

Voice: (310) 823-9358 x12
FAX:   (310) 823-8649
email: [email-masked]
***************************************************************

----- End forwarded message -----

--
--------------------------------------------------------------------------------
Michael Mealling        |      Vote Libertarian!       | www.rwhois.net/michael
Sr. Research Engineer   |   www.ga.lp.org/gwinnett     | ICQ#:         14198821
Network Solutions       |          www.lp.org          |  [email-masked]

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 13 Jun 2000 05:13:16 +0200

>#                          Michael Mealling <[email-masked]>

Please think about the SRV RR if you want it. Does this imply to you
that the SRV will be named

   _cnrprotocol._tcp.example.net

I would say you instead go with the "go" idea, and ask them change to
go as the protocol name so the SRV ends up being

   _go._tcp.example.net

...at least when you talk about SRVs in the RFC which I think you should.

   paf

---

From: James Seng <[email-masked]>
Date: Tue, 13 Jun 2000 18:54:30 +0800

Sorry, i may have lost a few thread in the discussion. But I remember last
IETF meeting we say CNRP is going ride upon HTTP POST. Has that change? Or are
we going to use a standalone port for CNRP or are we using SRV?

-James Seng

---

From: Michael Mealling <[email-masked]>
Date: Tue, 13 Jun 2000 07:28:16 -0400

> ...at least when you talk about SRVs in the RFC which I think you should.

Yes. I completely forgot that we had to explicitly say how to use
SRV in order to be able to use it. I'm not sure if using 'go' is the
right thing since its only a URI scheme and not the actual protocol
used to surface that URI scheme.

Comments from the gallary?

-MM

---

From: Patrik Fältström <[email-masked]>
Date: Tue, 13 Jun 2000 13:48:25 +0200

>used to surface that URI scheme.

I don't care. Just don't forget the SRVs. As you now have a
portnumber and service name registered by IANA, use that name.

   paf