Subject: Re: a question that has been bugging me....

From: "Richard J. Sexton" <[email-masked]>
Date: Mon, 5 Jun 2000 16:59:43 -0400

>i.e. we'd have this:
>go:Haagen Dazs
>
>instead of
>
>cnrp:Haagen Dazs
>
>The former just seems more 'friendly'...
>
>-Michael "Preparing to be stoned" Mealling

No matter how stoned you are or aren't this makes perfect sense.

--          http://www.hungersite.org/cgi-bin/donate.pl
Richard Sexton  |  [email-masked]  |  RS79 on eBay and InterNIC
http://vrx.net/richard  |  [email-masked]  |  +1 (613) 473-1719
Snail mail: "Maitland House, Bannockburn, Ontario, Canada, K0K 1Y0"

---

From: "Richard J. Sexton" <[email-masked]>
Date: Mon, 5 Jun 2000 19:04:22 -0400

At 03:06 PM 6/5/00 -0700, Rick H Wesson wrote:
>michaelm,
>
>while "go:" may make sense for anyone who speaks english, once you start
>using localized terms others (me?) are going to scream about
>internalionalization issues. OTOH, if you convince the IETFers that the
>acronym "go" has some meaning parallel to cnrp then i think you have a leg
>up on the renaming.

Global Ontology.

>oh, then there is the issue milton raised of trademark issues...

If you look up "http" at uspto.gov you'll find 171 trademarks.

Look up "go" and there are 6594 trademarks.

---

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Mon, 5 Jun 2000 23:34:30 +0100

Can it somehow infringe infoseek's "go" go.com stuff

If so get:stuff may be a workaround :)

> ----------
> From:         Richard J. Sexton[SMTP:[email-masked]]
> Reply To:     Richard J. Sexton
> Sent:         05 June 2000 21:59
> To:   [email-masked]
> Subject:      Re: a question that has been bugging me....
>
> >i.e. we'd have this:
> >go:Haagen Dazs
> >
> >instead of
> >
> >cnrp:Haagen Dazs
> >

---

From: Matthew Koll <[email-masked]>
Date: Mon, 5 Jun 2000 18:34:45 EDT

Not to mention Compuserve "Go" words.

In a message dated 6/5/00 5:56:14 PM Eastern Daylight Time, [email-masked]
writes:

> One possible issue to consider while
>  you're ducking stones is whether the "Go" network might feel infringed
upon.
>
>  Michael Mealling wrote:
>
>  > Could we possibly redefine the CNRP URI to
>  > have a URI scheme that's a little more palatable to the non-geek in the
>  > world? My specific suggestino would be "go:".
>