Subject: Re: No Meeting in Pittsburgh [Was Re: Where we're at]

From: Nicolas Popp <[email-masked]>
Date: Tue, 11 Jul 2000 09:28:57 -0700

Tuesday seems to work for me too at this point.
Cheers.

-Nico

-----Original Message-----
From: Roland Hedberg [mailto:[email-masked]]
Sent: Tuesday, July 11, 2000 12:49 AM
To: [email-masked]
Subject: Re: No Meeting in Pittsburgh [Was Re: Where we're at]

> On Fri, Jul 07, 2000 at 01:04:38PM -0400, Leslie Daigle wrote:
> > I haven't seen any strenuous support for meeting in Pittsburgh to move
> > WG work forward, so I'm not going to schedule a meeting.
> >
> > That being said, I think Michael's suggestion of implementation
> > discussions is quite a good point -- if there are people with
> > implementations planning to attend, perhaps a lunch-time discussion
> > would be in order?
> >
> > I can suggest (picking a time out of a hat) Wednesday lunch. Anyone?
>
> How 'bout earlier in the week? I know Nico said as early in the week
> as possible. Is Tuesday ok? I also think that some scheduled
> times to do some preliminary interoperability testing in the
> terminal room would also be cool. Since we have no agenda
> yet it'll be harder to plan that...

Tuesday is OK with me, and a meeting in the terminal room also
sounds worthwhile.

-- Roland
------------------------------------------------
Roland Hedberg      phone     : +47 23 08 29 96
Dalsveien 53        mobile(NO): +47 90 66 44 52
No-0775 Oslo        mobile(SE): +46 70 520 420 3
Norway

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 12 Jul 2000 17:29:34 -0400

Okay, as I hear it, here's a plan:

        . meet at 30min into lunchtime on Tuesday (i.e., noon)
          at the terminal room -- this'll give people the chance
          to grab a bite to eat beforehand

        . Interested/demo'ing, so far:

                . Michael Mealling
                . James Seng
                . Roland Hedberg
                . Nico Popp

If anyone else is interested, let me know.

Leslie.

--

-------------------------------------------------------------------
"My body obeys Aristotelian laws of physics."
   -- ThinkingCat

Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 12 Jul 2000 16:32:05 -0700

>If anyone else is interested, let me know.

I am interested and will show up if I have the time. Last IETF I
missed the meeting...sigh...

   paf