Subject: Re: Where we're at

From: Leslie Daigle <[email-masked]>
Date: Wed, 5 Jul 2000 21:20:34 -0400

So, we don't have the final final versions of the documents on the
table, but the document editors feel they have a pretty good grip
on (almost all) the outstanding issues and will have new versions
out by the Pittsburgh I-D drafts deadline (July 14, 5pm ET).  This
includes a proposed revision of the handling of datasets that should
be sent to the list by the end of this week.

In general, this suggests we don't need to meet in Pittsburgh.

If anybody has issues that they haven't seen adequately resolved
on the mailing list, or otherwise feels strongly that there are
specific issues we should meet to talk about, please let me/the
list know about it no later than NOON on Friday, July 7, 2000.

Thanks,
Leslie.

Leslie Daigle wrote:
>
> Hello all,
>
> My cut on our status/agenda is as follows:
>
> Protocol document:
>         . new version will be submitted tonight/tomorrow and should
>           appear by the end of this week.
>         . still outstanding:
>                 . finalize discussion of status messages
>                 . possibly more work on IANA considerations (we'll
>                   let IANA tell us if that's needed)
>
> URI document:
>         . new version will be submitted tonight/tomorrow and should
>           appear by the end of the week.
>         . still outstanding:  <nothing known>
>
> So, unless I've overlooked something, I think we're pretty much
> on target for an end-of June wrap of the documents.  That means:
>
>         . please read the documents through carefully now and send
>           issues to the list
>         . we need to finalize the status codes stuff (more on that
>           in a separate message)
>
> (Final) versions of the documents should be out by June 30, whereupon
> we can decide whether there is anything we need to meet about in
> Pittsburgh.
>
> Did I miss anything?
>
> Thanks,
> Leslie.
>
> --
>
> -------------------------------------------------------------------
> "My body obeys Aristotelian laws of physics."
>    -- ThinkingCat
>
> Leslie Daigle
> [email-masked]
> -------------------------------------------------------------------

--

-------------------------------------------------------------------
"My body obeys Aristotelian laws of physics."
   -- ThinkingCat

Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Michael Mealling <[email-masked]>
Date: Wed, 5 Jul 2000 21:47:59 -0400

> list know about it no later than NOON on Friday, July 7, 2000.

I would like to meet for some slightly different reasons:

1) implementation announcements
2) press will be there (Carolyn Marson from Network World wants to attend).

They're not your typical IETF reasons to meet but they're useful...

-MM

--
--------------------------------------------------------------------------------
Michael Mealling        |      Vote Libertarian!       | www.rwhois.net/michael
Sr. Research Engineer   |   www.ga.lp.org/gwinnett     | ICQ#:         14198821
Network Solutions       |          www.lp.org          |  [email-masked]

---

From: Leslie Daigle <[email-masked]>
Date: Thu, 6 Jul 2000 14:35:44 -0400

Hmmm...  this strikes me as being more bar bof material than WG
session -- anyone else have an opinion?

Leslie.

--

Leslie Daigle
[email-masked]

---

From: Leslie Daigle <[email-masked]>
Date: Fri, 7 Jul 2000 13:04:38 -0400

Hi all,

I haven't seen any strenuous support for meeting in Pittsburgh to move
WG work forward, so I'm not going to schedule a meeting.

That being said, I think Michael's suggestion of implementation
discussions is quite a good point -- if there are people with
implementations planning to attend, perhaps a lunch-time discussion
would be in order?

I can suggest (picking a time out of a hat) Wednesday lunch. Anyone?

Leslie.

--

Leslie Daigle
[email-masked]

---

From: Michael Mealling <[email-masked]>
Date: Fri, 7 Jul 2000 13:23:51 -0400

> I can suggest (picking a time out of a hat) Wednesday lunch. Anyone?

How 'bout earlier in the week? I know Nico said as early in the week
as possible. Is Tuesday ok? I also think that some scheduled
times to do some preliminary interoperability testing in the
terminal room would also be cool. Since we have no agenda
yet it'll be harder to plan that...

-MM

---

From: Roland Hedberg <[email-masked]>
Date: Tue, 11 Jul 2000 09:48:47 +0200

> yet it'll be harder to plan that...

Tuesday is OK with me, and a meeting in the terminal room also
sounds worthwhile.

-- Roland
------------------------------------------------
Roland Hedberg      phone     : +47 23 08 29 96
Dalsveien 53        mobile(NO): +47 90 66 44 52
No-0775 Oslo        mobile(SE): +46 70 520 420 3
Norway

---

From: James Seng <[email-masked]>
Date: Tue, 11 Jul 2000 16:10:54 +0800

Would be nice if we can all sit together and do interoperability
testing. I got some sort of CNRP client and server working...

Anyone else interested?

-James Seng