Subject: [Coin] Updates to existing drafts

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 11 Mar 2019 11:39:20 -0400

We have updated new versions to the 2 existing COIN drafts  with one getting a new name (the DC went to “managed network challenges”) but for those of you who already read them they are minor updates.

https://www.ietf.org/internet-drafts/draft-he-coin-managed-networks-00.txt <https://www.ietf.org/internet-drafts/draft-he-coin-managed-networks-00.txt>

 https://www.ietf.org/internet-drafts/draft-montpetit-coin-xr-02.txt <https://www.ietf.org/internet-drafts/draft-montpetit-coin-xr-02.txt>

We are of course welcoming new contributions and new contributors to the existing drafts.

Jeffrey, Eve and Marie-José

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@SocialTVMIT

---

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 13 Mar 2019 18:50:57 +0000

After substantial edits, we also created a next version of the Edge Data Discovery draft, which was presented briefly at the end of the inaugural COIN meeting at the last IETF:

https://tools.ietf.org/pdf/draft-mcbride-edge-data-discovery-overview-01.pdf

Eve

From: Coin [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: Monday, March 11, 2019 8:39 AM
To: [email-masked]
Subject: [Coin] Updates to existing drafts

https://www.ietf.org/internet-drafts/draft-he-coin-managed-networks-00.txt

 https://www.ietf.org/internet-drafts/draft-montpetit-coin-xr-02..txt<https://www.ietf.org/internet-drafts/draft-montpetit-coin-xr-02.txt>

Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
+1-781-526-2661
@SocialTVMIT