Subject: [Coin] Sigcomm this week including a P4 tutorial

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 19 Aug 2019 04:01:14 -0700

The SIGCOMM conference program  has a few papers on programmability in
networks. See Wednesday’s program:

https://conferences.sigcomm.org/sigcomm/2019

There is also a P4 tutorial and the references could be interesting for
some of you.

/https://conferences.sigcomm.org/sigcomm/2019/tutorial-p4.html

Have a great week!

mjm for the JEM

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

---

From: "Bernier, Daniel" <[email-masked]>
Date: Mon, 19 Aug 2019 13:21:15 +0000

Hi,

There wilk also be a tutorial on Broadcom's NPL language for those interested.

Thx

- Daniel Bernier
Network Strategy | Bell Canada

-------- Original message --------
From: Marie-Jose Montpetit <[email-masked]>
Date: 2019-08-19 7:01 a.m. (GMT-05:00)
To: [email-masked]
Subject: [EXT][Coin] Sigcomm this week including a P4 tutorial

The SIGCOMM conference program  has a few papers on programmability in networks. See Wednesday's program:

There is also a P4 tutorial and the references could be interesting for some of you.

Have a great week!

mjm for the JEM

Marie-Jos? Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

---

From: <[email-masked]>
Date: Tue, 20 Aug 2019 08:18:35 -0400

Another useful link is included below.  The link includes more details on
the NPL keynote.

https://conferences.sigcomm.org/sigcomm/2019/workshop-netpl.html

Hemant