Subject: [Coin] Agenda for today @ 9am EDT

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 8 Oct 2019 10:41:50 +0000

Hi all:

Here is the agenda for today:

Administrivia
PRG Status
Meeting at IETF 106
Hackaton@106
Documents update
New topic: Latency by virtualization  - Frank Fitzek
Open discussion

J/E/M

---

From: Eduardo Jacob <[email-masked]>
Date: Tue, 8 Oct 2019 12:43:27 +0200

Dear all

I have classes at that time... I'll follow the minutes of the meeting

Best regards

Eduardo