Subject: [Coin] COIN meeting in Singapore - call for agenda items

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 21 Oct 2019 05:56:01 -0700

We have been scheduled for 10 on Friday Nov. 22 so please plan accordingly.

Also please send us agenda items with titles. I already have Frank Fitzek’s
request.

Finally: remote participation is obviously welcome and while 10am in SIN is
not too bad for NA it is really bad for the UK and Europe.

J/E/M

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

---

From: Frank Fitzek <[email-masked]>
Date: Mon, 21 Oct 2019 20:13:06 +0200

Too sad, I am there only the first 3 days, but I hope to discuss with 
you beforhand.
FF

Am 21/10/2019 um 14:56 schrieb Marie-Jose Montpetit:
> Also please send us agenda items with titles. I already have Frank 
> Fitzek’s request.
>
> Finally: remote participation is obviously welcome and while 10am in 
> SIN is not too bad for NA it is really bad for the UK and Europe.
>
> J/E/M
>
>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>

-- 

Frank H.P. Fitzek
Professor
Deutsche Telekom Chair of Communication Networks
Institute of Communication Technology
Technische Universität Dresden

mobile: +49 151 160 00003
phone:  +49 351 463 33945
fax:    +49 351 463 37163

web:	cn.ifn.et.tu-dresden.de

5G Lab Germany - Coordinator - 5Glab.de
CeTI - Speaker - ceti.tu-dresden.de
Smart System Hub - Speaker - smart-systems-hub.de