Subject: Re: [core] 🔔 WG Last Call of draft-ietf-core-oscore-groupcomm

From: Jaime Jiménez <[email-masked]>
Date: Wed, 01 Dec 2021 17:59:21 +0200

Dear all,

the deadline for this WGLC is today. Given that we have not received enough reviews and that the Christmas period is arriving soon, we will have to extend the deadline for this. 

Marco and I propose 6 more weeks of extension until 2022-01-11 Tuesday, to give more ample time for thorough reviews.

Ciao!
-- 
Jaime Jiménez

On Tue, Nov 9, 2021, at 8:59 PM, Jaime Jiménez wrote:
> Dear CoRE,
>
> as we discussed yesterday, the authors of 
> draft-ietf-core-oscore-groupcomm think their draft is ready for a 2nd 
> WGLC. The current version of the draft (v13) is not expecting any 
> updates so you can start your planned reviews.
>
> https://datatracker.ietf.org/doc/html/draft-ietf-core-oscore-groupcomm-13
>
> In addition to the email list discussion reviewers could consider 
> opening new issues on the Github repo of the draft as courtesy to the 
> authors.
>
> https://github.com/core-wg/oscore-groupcomm
>
> As we have the IETF ongoing and the document needs time to be digested, 
> we place the end of the call on the 1st of December with a possibility 
> of extension depending on the number of reviews.
>
>>From the minutes I take that CA, RH, ED and TF would give it thorough look. Thank you already for that, much appreciated!!
>
> Ciao!
> -- 
> Jaime Jiménez
>
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

---

From: Esko Dijk <[email-masked]>
Date: Wed, 1 Dec 2021 18:06:35 +0000

Hi Jaime,

My review was in progress but I didn't realize this deadline date. Whether six more weeks is ample we still have to see as it is 98 pages, some of which densely packed with crypto-speak  ;-)
I can send a first email when I 'm halfway through.

regards
Esko

-----Original Message-----
From: core <[email-masked]> On Behalf Of Jaime Jiménez
Sent: Wednesday, December 1, 2021 16:59
To: [email-masked]
Subject: Re: [core] 🔔 WG Last Call of draft-ietf-core-oscore-groupcomm

Dear all,

Ciao!
-- 
Jaime Jiménez

---

From: Rikard Höglund <[email-masked]>
Date: Thu, 2 Dec 2021 13:48:16 +0000

Hello.

Thank you for the information about the extension.

I am also working on a review which I will be sending in before the new deadline.

Best
Rikard Höglund
________________________________
From: core <[email-masked]> on behalf of Jaime Jiménez <[email-masked]>
Sent: Wednesday, December 1, 2021 16:59
To: [email-masked] <[email-masked]>
Subject: Re: [core] 🔔 WG Last Call of draft-ietf-core-oscore-groupcomm

Dear all,

Ciao!
--
Jaime Jiménez

On Tue, Nov 9, 2021, at 8:59 PM, Jaime Jiménez wrote:
> https://eur05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-core-oscore-groupcomm-13&amp;data=04%7C01%7Crikard.hoglund%40ri.se%7Cc5146db032204faf125d08d9b4e3a676%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637739712988375219%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=6B7dEbJ8l4%2Bvc%2BxrMBiFxN6GRf7lAoi5FUZBI68cdNQ%3D&amp;reserved=0
>
> https://eur05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fcore-wg%2Foscore-groupcomm&amp;data=04%7C01%7Crikard.hoglund%40ri.se%7Cc5146db032204faf125d08d9b4e3a676%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637739712988375219%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=WFXtDpiQ1RRiW1hP1JeUx0%2F4%2F5i1UKOia9ZNT5NdIns%3D&amp;reserved=0
>
> https://eur05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcore&amp;data=04%7C01%7Crikard.hoglund%40ri.se%7Cc5146db032204faf125d08d9b4e3a676%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637739712988375219%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=O4bk%2Fdhhl6idWhXDkqxWNUyGOUgUp4fqVkeU0hYkCDE%3D&amp;reserved=0

_______________________________________________
core mailing list
[email-masked]
https://eur05.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fcore&amp;data=04%7C01%7Crikard.hoglund%40ri.se%7Cc5146db032204faf125d08d9b4e3a676%7C5a9809cf0bcb413a838a09ecc40cc9e8%7C0%7C0%7C637739712988375219%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=O4bk%2Fdhhl6idWhXDkqxWNUyGOUgUp4fqVkeU0hYkCDE%3D&amp;reserved=0