Subject: [core] CoRE WG Virtual Interim 2021-12-08

From: Marco Tiloca <[email-masked]>
Date: Mon, 6 Dec 2021 22:57:08 +0100

Dear all,

Just a reminder that we will have a virtual interim meeting on 
Wednesday, December 8th at 15:00 UTC. The agenda is available at [1].

The meeting will be on Meetecho [2] and minutes will be taken at [3].

Best,
Marco and Jaime

[1] https://datatracker.ietf.org/meeting/interim-2021-core-14/session/core

[2] 
https://meetings.conf.meetecho.com/interim/?short=d0d8d377-c8f9-46ef-8708-1f13d069af9f

[3] https://notes.ietf.org/notes-ietf-interim-2021-core-14-core

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System
Department: Computer Science
Unit: Cybersecurity

RISE Research Institutes of Sweden
https://www.ri.se

Phone: +46 (0)70 60 46 501
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

---

From: Marco Tiloca <[email-masked]>
Date: Wed, 8 Dec 2021 16:03:40 +0100

Dear all,

Many are having issues joining Meetecho.

Please, join on Webex at [1]. Password: "constrained".

Best,
/Marco

[1] https://ietf.webex.com/ietf/j.php?MTID=mdd42b7c13deac94af584c4f5a7bf0ffa

On 2021-12-06 22:57, Marco Tiloca wrote:
> [1] 
> https://datatracker.ietf.org/meeting/interim-2021-core-14/session/core
>
> [2] 
> _______________________________________________
> core mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/core

-- 
Marco Tiloca
Ph.D., Senior Researcher

Division: Digital System