Subject: [Cose] CBOR+crypto already deployed

From: Paul Hoffman <[email-masked]>
Date: Wed, 8 Apr 2015 10:33:36 -0400

Greetings again. As part of the "is this work needed" discussion, we were asked for current systems that could use something like COSE. Attached please see an already-deployed system that had to roll their own subset of what we intend to do in COSE. I don't have any more technical details than what's in this this document, but I have been told that there are multiple implementers.

--Paul Hoffman

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 08 Apr 2015 15:40:21 +0100

On 08/04/15 15:33, Paul Hoffman wrote:
> Greetings again. As part of the "is this work needed" discussion, we
> were asked for current systems that could use something like COSE.
> Attached please see an already-deployed system that had to roll their
> own subset of what we intend to do in COSE. I don't have any more
> technical details than what's in this this document, but I have been
> told that there are multiple implementers.

Thanks! That's exactly the kind of thing makes me much happier
about this work.

S.

> 
> --Paul Hoffman
> 
> 
> 
> _______________________________________________ Cose mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/cose
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 8 Apr 2015 11:00:05 -0400

Sent from my iPhone

> On Apr 8, 2015, at 10:40 AM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> 

Thanks, Paul.  This is really helpful.

Kathleen 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose