Subject: [COSE] Renaming of Encryption Messages

From: "Jim Schaad" <[email-masked]>
Date: Sat, 23 Apr 2016 08:17:56 -0700

I am looking at renaming the two encryption message structures to be more
common with the naming for the signature and MAC structures.   Specifically,
I am looking at re-naming COSE_Enveloped to COSE_Encrypt and COSE_Encrypted
to COSE_Encrypt0.

Are there any objections to this?

Jim

---

From: Mike Jones <[email-masked]>
Date: Sun, 24 Apr 2016 01:34:31 +0000

OK with me

-----Original Message-----
From: COSE [mailto:[email-masked]] On Behalf Of Jim Schaad
Sent: Saturday, April 23, 2016 8:18 AM
To: [email-masked]
Subject: [COSE] Renaming of Encryption Messages

I am looking at renaming the two encryption message structures to be more
common with the naming for the signature and MAC structures.   Specifically,
I am looking at re-naming COSE_Enveloped to COSE_Encrypt and COSE_Encrypted to COSE_Encrypt0.

Jim

_______________________________________________
COSE mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cose

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 25 Apr 2016 09:29:18 +0200

> Are there any objections to this?

No

I think it is actually more clear that way.

/Ludwig

-- 
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 25 Apr 2016 07:42:14 +0000

+1

Francesca

-----Original Message-----
From: COSE [mailto:[email-masked]] On Behalf Of Ludwig Seitz
Sent: den 25 april 2016 09:29
To: [email-masked]
Subject: Re: [COSE] Renaming of Encryption Messages

No

/Ludwig

--
Ludwig Seitz, PhD
SICS Swedish ICT AB
Ideon Science Park
Building Beta 2
Scheelevägen 17
SE-223 70 Lund

Phone +46(0)70-349 92 51
http://www.sics.se