Subject: [COSE] Webex meeting details: COSE Interim Meeting 2019-02-15

From: ivaylo petrov <[email-masked]>
Date: Mon, 11 Feb 2019 19:53:48 +0100

Dear WG,

As you know, we will be having our interim meeting this Friday (2019-02-15)
from 18:00 to 19:00 UTC.

Here is the connection details:

COSE Virtual Interim (2019-02-15)
Friday, February 15, 2019
7:00 pm  |  Europe Time (Paris, GMT+01:00)  |  1 hr
JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m91d7d738d36350e8bb93b10e95340399
Meeting number (access code): 643 246 056
Meeting password: WJQnT22h

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported):
tel:%2B1-650-479-3208,,*01*643246056%23%23*01*

Here is the proposed agenda:

1. administrivia
    - Note Well <https://www.ietf.org/about/note-well/>
    - agenda bashing
    - charter <https://datatracker.ietf.org/wg/cose/about/> overview
    - minute taking
    - blue sheets
2. status of 8152bis docs (algs
<https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-algs/> and
struct <https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-struct/>
)
   - check on errata
   - other outstanding issues
   - request reviewers
3. status of x509 doc (here
<https://datatracker.ietf.org/doc/draft-ietf-cose-x509/>)
   - outstanding issues?
   - request reviewers
4. status of suit-hash-sig
<https://datatracker.ietf.org/doc/draft-ietf-cose-hash-sig/>
    - request reviews
5. status of webauthn draft(s)
    - draft-jones-webauthn-cose-algorithms
<https://datatracker.ietf.org/doc/draft-jones-webauthn-cose-algorithms/>
    - draft-jones-webauthn-cose-secp256k1
<https://datatracker.ietf.org/doc/draft-jones-webauthn-secp256k1/>
    - request combined draft
6. Next Meeting

We hope to meet you there!

Best regards,
- Matthew and Ivaylo
COSE Working Group Chairs

---

From: ivaylo petrov <[email-masked]>
Date: Fri, 15 Feb 2019 11:54:39 +0100

Dear all,

This is simply a reminder that we are having our interim today 15.02.2019.
You can find all the relevant information in my previous email cited below.

For taking minutes we will be using etherpad [1].

Best regards,
- Matthew and Ivaylo

[1]: *https://etherpad.tools.ietf.org/p/cose?useMonospaceFont=true
<https://etherpad.tools.ietf.org/p/cose?useMonospaceFont=true>*

On Mon, Feb 11, 2019 at 7:53 PM ivaylo petrov <[email-masked]> wrote:

> Dear WG,
>
> As you know, we will be having our interim meeting this Friday
> (2019-02-15) from 18:00 to 19:00 UTC.
>
> struct
> <https://datatracker.ietf.org/doc/draft-ietf-cose-rfc8152bis-struct/>)
>    - check on errata