Subject: Re: [COSE] Shepherd questions about countersign

From: Russ Housley <[email-masked]>
Date: Wed, 14 Apr 2021 11:46:55 -0400

> On Mar 10, 2021, at 10:03 PM, Michael Richardson <[email-masked]> wrote:
> 
>> To me, that suggests not adding -countersign to the cluster and
>> sticking with Updates, but I'd like to hear from others before taking
>> any action here.
> 
> I agree with just adding the two Updates: to countersign.

I agree with this way forward.  I'll post an update that adjusts the title page.

Russ

---

From: Ivaylo Petrov <[email-masked]>
Date: Mon, 19 Apr 2021 12:29:48 +0200

Hello Russ,

Thank you for posting the updated version of the countersign draft! It
sounded like the conclusion from the previous discussion was to put
the countersign document as updating both the 8152 and 8152bis, while
your new version only adds RFC 8152 as updated. Could you comment on
that?

Thank you,
Ivaylo

On Wed, Apr 14, 2021 at 5:47 PM Russ Housley <[email-masked]> wrote:
> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose

---

From: Russ Housley <[email-masked]>
Date: Mon, 19 Apr 2021 10:44:20 -0400

I could not figure out how to do an update to a document that does not have an RFC number yet.  I think we will have ot add the new number when the RFC Editor assigns a number for 8152bis.

Russ

> On Apr 19, 2021, at 6:29 AM, Ivaylo Petrov <[email-masked]> wrote:
> 
> Hello Russ,
>