Subject: [COSE] Adopting draft-mattsson-cose-cbor-cert-compress as a COSE working group document

From: Mike Jones <[email-masked]>
Date: Tue, 27 Apr 2021 15:57:05 +0000

A call for adoption was already conducted for draft-mattsson-cose-cbor-cert-compress as a COSE working group document.  Now that the rechartering has been completed, the chairs would like to ask the authors to submit draft-ietf-cose-cbor-cert-encoding-00 (or a similar name) based on this document.

                                                       Thank you,
                                         -- Ivo, Matt, and Mike

---

From: Göran Selander <[email-masked]>
Date: Thu, 29 Apr 2021 07:55:10 +0000

>  the chairs would like to ask the authors to submit draft-ietf-cose-cbor-cert-encoding-00 (or a similar name) based on this document.

Done. Should someone set up a cose-wg github repo as well? 

Can we migrate the issues from the current repo?
https://github.com/EricssonResearch/CBOR-certificates

Göran

On 2021-04-27, 17:57, "Mike Jones" <[email-masked]> wrote:

                                                           Thank you,
                                             -- Ivo, Matt, and Mike

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 29 Apr 2021 11:04:10 +0200

support in-line

> Done. Should someone set up a cose-wg github repo as well?

definitely (+1)

> _______________________________________________
> COSE mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cose
>