Subject: [Crisp] CRISP/EPP Deployment survey summary at IETF63 wg meeting

From: Yasuhiro Orange Morishita / 森下泰宏<[email-masked]>
Date: Fri, 05 Aug 2005 02:48:54 +0900 (JST)

Hello,

I did a simple deployment survey of CRISP/EPP at IETF63 crisp wg meeting.

Chairs, thank you for making an opportunity about this and I write down
the summary of this.

(This is a copy of my slide)
---
Questionaire - Deployment of CRISP/EPP

  1. Please tell us your current deployment status of CRISP and EPP? 
     1.1 CRISP
        (a) Already introduced / (b) Developing/testing
        (c) Plan to introduce (d) No plan / (e) Others
     1.2 EPP
        (a) Already introduced / (b) Developing/testing
        (c) Plan to introduce (d) No plan / (e) Others
  2. If (a), (b) or (c), organization name ________
---

First, I asked how many TLD/RIR operators and/or administrators are in
this room, and I found they are 12 persons.

And the results are as follows.

- 1.1 CRISP
  (a) 0
  (b) 2  VeriSign(Andy), .br(someone)
  (c) 10 (Rest of all persons)
  (d) 0
  (e) 0
- 1.2 EPP
  (a) 4  VeriSign(Andy, Scott), .us/NeuStar(Ed), .au(Kim)
  (b) 2 .ch(someone)(on ENUM testbed, TLD), .se(someone)(on both ENUM and TLD)
  (c) 3
  (d) 3
  (e) 0

I am sorry for some TLD persons names are lacked.

Regards,
--
Yasuhiro 'Orange' Morishita
DNS Technical Engineer
Research and Development department, Japan Registry Services Co.,Ltd. (JPRS)
E-Mail: [email-masked] / [email-masked]

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: April Marine <[email-masked]>
Date: Fri, 5 Aug 2005 00:22:15 -0700 (PDT)

Thank you very much for collecting and sharing this information!

regards,
April