Subject: [Crisp] dchk-04, lwz-05 nits

From: Geoffrey Sisson <[email-masked]>
Date: Fri, 10 Feb 2006 16:16:34 GMT

Minor nits:

In dchk-04:

In the example in 3.1.1 the status is <activeAndAssigned/>, but
this should be <assignedAndActive/>

In lwz-05:

schemaLocation in Figure 5 contains "iris.xsd" but the one in Figure 6
contains "iris1.xsd".  Neither is correct or incorrect, but might be
better to have both the same.

Sorry I didn't see these before the recent revs. :(

Geoff

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: April Marine <[email-masked]>
Date: Fri, 10 Feb 2006 08:27:37 -0800 (PST)

wow, thanks for such a careful reading, *especially* at this point in the 
docs life!

April