Subject: [Crisp] WG: RFC 4698 on IRIS: An Address Registry (areg) Type for the Internet Registry Information Service

From: Marcos Sanz/Denic <[email-masked]>
Date: Wed, 18 Oct 2006 14:09:37 +0200

Hello all,

I haven't seen this annoucement in this list despite of the wg being 
cc'ed, neither can I find the mail in the archives:
http://www1.ietf.org/mail-archive/web/crisp/current/index.html

Is something going wrong with our list?

Best
Marcos

----- Weitergeleitet von Marcos Sanz/Denic am 18.10.2006 14:07 -----

[email-masked] schrieb am 13.10.2006 03:17:34:

> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 4698
> 
>         Title:      IRIS: An Address Registry (areg) 
>                     Type for the Internet Registry Information 
>                     Service 
>         Author:     E. Gunduz, A. Newton,
>                     S. Kerr
>         Status:     Standards Track
>         Date:       October 2006
>         Mailbox:    [email-masked], 
>                     [email-masked], 
>                     [email-masked]
>         Pages:      48
>         Characters: 89932
>         Updates/Obsoletes/SeeAlso:   None
> 
>         I-D Tag:    draft-ietf-crisp-iris-areg-15.txt
> 
>         URL:        http://www.rfc-editor.org/rfc/rfc4698.txt
> 
> This document describes an IRIS registry schema for IP address and
> Autonomous System Number information.  The schema extends the
> necessary query and result operations of IRIS to provide the
> functional information service needs for syntaxes and results used by
> Internet Protocol address registries.  [STANDARDS TRACK]
> 
> This document is a product of the Cross Registry Information Service 
> Protocol Working Group of the IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> STANDARDS TRACK: This document specifies an Internet standards track
> protocol for the Internet community,and requests discussion and 
> suggestions for improvements.Please refer to the current edition of the 
> Internet Official Protocol Standards (STD 1) for the standardization 
state
> and status of this protocol.  Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body 
> 
> help: ways_to_get_rfcs. For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Sandy Ginoza
> USC/Information Sciences Institute
> 
> ...
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: April Marine <[email-masked]>
Date: Wed, 18 Oct 2006 07:50:54 -0700 (PDT)

Hey! I thought it was just me! I didn't see it on ietf-announce either, 
although I know it went there. I'll ask about it.

thx Marcos,
A.

---

From: "Tim Christensen" <[email-masked]>
Date: Wed, 18 Oct 2006 10:54:27 -0400

/joins chorus 

> -----Original Message-----
> From: April Marine [mailto:[email-masked]] 
> Sent: Wednesday, October 18, 2006 10:51 AM
> To: Marcos Sanz/Denic
> Cc: [email-masked]
> Subject: Re: [Crisp] WG: RFC 4698 on IRIS: An Address 
> Registry (areg) Typefor the Internet Registry Information Service
> 
> Hey! I thought it was just me! I didn't see it on 
> ietf-announce either, although I know it went there. I'll ask 
> about it.
> 
> thx Marcos,
> A.
> 
> >> suggestions for improvements.Please refer to the current 
> edition of 
> >> the Internet Official Protocol Standards (STD 1) for the 
> >> standardization
> > state
> added to or 
> >> deleted from the RFC-DIST distribution list should be sent to 
> >> [email-masked].
> >>
> >> author of the RFC in question, or to [email-masked].  
> >> Unless specifically noted otherwise on the RFC itself, all 
> RFCs are 
> >> for unlimited distribution.
> >>
> >> [email-masked].  Please consult RFC 2223, 
> Instructions to 
> >> RFC Authors, for further information.
> >>
> >>