Subject: [Crisp] minutes and presentations posted

From: April Marine <[email-masked]>
Date: Wed, 8 Nov 2006 11:12:52 -0800 (PST)

Hi all!

The minutes and presentations from yesterday's meeting have been posted 
and are accessible from the meeting materials page.

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67

If you were at the mtg and have corrections, pls let us know.

The list will remain active as we close out our last action items, but we 
probably won't need to meet in person again.

George and I thank everyone for all their work! It's been a pleasure!

April

_______________________________________________
Crisp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/crisp

---

From: Engin Gunduz <[email-masked]>
Date: Thu, 9 Nov 2006 02:42:07 -0800 (PST)

Hi all,
I hope you enjoyed your drinks :)
I wish I was with you...

Congrats to everybody on (near-)conclusion of our WG...
-engin

> George and I thank everyone for all their work! It's been a pleasure!

____________________________________________________________________________________
Sponsored Link

Get a free Motorola Razr! Today Only! 
Choose Cingular, Sprint, Verizon, Alltel, or T-Mobile. 
http://www.letstalk.com/inlink.htm?to=592913