Subject: Re: [Curdle] Call for Adoption for draft-housley-cms-chacha20-poly1305-00.txt

From: Daniel Migault <[email-masked]>
Date: Tue, 26 Apr 2016 20:57:27 +0000

Hi,

This is a reminder of the call for adoption. Please provide reviews and feed backs by May 2.

BR,
Daniel

From: Daniel Migault
Sent: Sunday, April 17, 2016 1:04 PM
To: [email-masked]
Cc: 'Russ Housley'; curdle-chairs
Subject: Call for Adoption for draft-housley-cms-chacha20-poly1305-00.txt

Hi,

As mentioned last week, this is a call for adoption for draft-housley-cms-chacha20-poly1305-00.txt.

This starts a Call for Adoption for "Using ChaCha20-Poly1305 Authenticated Encryption in the Cryptographic Message Syntax (CMS)"

The document is available here:

https://tools.ietf.org/id/draft-housley-cms-chacha20-poly1305-00.txt

Please review this draft to see if you think it is suitable for adoption by CURLDE, and comment to the list, clearly stating your view.  *Speak Up* if you have strong opposition to this work.

This call for adoption ends on May 2.

BR,

Rich and Daniel

[Ericsson]<http://www.ericsson.com/>
DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com>

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 27 Apr 2016 14:24:13 -0700

I support adoption of and will review this document.

Jim

From: Curdle [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: Tuesday, April 26, 2016 1:57 PM
To: [email-masked]
Cc: curdle-chairs <[email-masked]>; Russ Housley
<[email-masked]>
Subject: Re: [Curdle] Call for Adoption for
draft-housley-cms-chacha20-poly1305-00.txt

Hi, 

This is a reminder of the call for adoption. Please provide reviews and feed
backs by May 2.

BR, 

Daniel

From: Daniel Migault 
Sent: Sunday, April 17, 2016 1:04 PM
To: [email-masked] <mailto:[email-masked]> 
Cc: 'Russ Housley'; curdle-chairs
Subject: Call for Adoption for draft-housley-cms-chacha20-poly1305-00.txt

Hi, 

As mentioned last week, this is a call for adoption for
draft-housley-cms-chacha20-poly1305-00.txt. 

This starts a Call for Adoption for "Using ChaCha20-Poly1305 Authenticated
Encryption in the Cryptographic Message Syntax (CMS)"

Please review this draft to see if you think it is suitable for adoption by
CURLDE, and comment to the list, clearly stating your view.  *Speak Up* if
you have strong opposition to this work.

BR, 

Rich and Daniel 

 <http://www.ericsson.com/> 

DANIEL MIGAULT 
Researcher 
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked] <mailto:[email-masked]> 
www.ericsson.com <http://www.ericsson.com>  

 <http://www.ericsson.com/current_campaign> 

Legal entity: Ericsson Canada Inc., registered office in Montreal. This
Communication is Confidential. We only send and receive email on the basis
of the terms set out at www.ericsson.com/email_disclaimer
<http://www.ericsson.com/email_disclaimer>