Subject: [Curdle] If you took minutes in B-A

From: "Salz, Rich" <[email-masked]>
Date: Wed, 27 Apr 2016 02:24:00 +0000

Please post them. We lost our notes on who did so. :(

--
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: =JeffH <[email-masked]>
Date: Thu, 28 Apr 2016 14:19:38 -0700

On 4/26/16, 7:24 PM, "Salz, Rich" <[email-masked]> wrote:
 >Please post them. We lost our notes on who did so.

here's my personal notes in case they are helpful (they are sparse and
somewhat incomplete)..

curdle wg
----------
rsalz presiding

EdDSA in DNSSEC (DNSKEY, RRSIG) -- Ondřej Surý, CZ.NIC
see slides
https://www.ietf.org/proceedings/95/slides/slides-95-curdle-0.pdf

● Two drafts
   ○ draft-ietf-curdle-dnskey-ed25519
   ○ draft-ietf-curdle-dnskey-ed448

● What to do next (hum, hum, hum)?
   ○ Keep them separate?
   ○ Merge them?
   ○ Drop Ed448?

paulh: don't drop ed448

there was successful hum to merge the specs

SIP-Authn using EC-srp5
   this work will be done in sip-core

draft-ietf-curdle-ssh-kex-sha2 -- rsalz presents on behalf of Mark Baushke
  see slides:
https://www.ietf.org/proceedings/95/slides/slides-95-curdle-1.pdf

  this is larger DH groups for ssh key exchg

  no-one has read it, various will try to do so...

  dkg: thinks using ed448 is fine

discussion of other drafts
  sfarrell- make the changes and go to wglc

  paulh: prob with the pkix ones is the pre-hash thing that cfrg didn't
like...

  yoav: cfrg didn't like either, firewall needs to sign all of it, don't
want to buffer

  jim schaad(js): most protocols we use will not use pre-hash version, but
we shuold have the oids for those that may use them

end