Subject: Re: [Curdle] proposed agenda

From: Daniel Migault <[email-masked]>
Date: Sat, 2 Apr 2016 22:35:13 +0000

Hi all,

This is a reminder. Please provide us your presentation by Sunday April 3 5pm (BA time). If you are not presentation please send us a unicast notification.

BR,
Daniel

From: Curdle [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: Tuesday, March 22, 2016 10:29 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Curdle] proposed agenda

Hi,

Please find the proposed agenda during the BA session.

-          Authors please confirm you will be presenting and please provide your presentation by Sunday April 3.
See you in BA!
Rich and Daniel

16:20-17:20 - Tuesday Afternoon session II - Buen Ayre B
Agenda:
   - draft-ietf-curdle-dnskey-ed25519-01 / draft-ietf-curdle-dnskey-ed448-00
   - draft-ietf-curdle-pkix-eddsa-00
   - draft-ietf-curdle-pkix-newcurves-00
   - draft-ietf-curdle-rsa-sha2-00
   - draft-ietf-curdle-ssh-curves-00
   - draft-ietf-curdle-ssh-ext-info-00
   - draft-ietf-curdle-ssh-kex-sha2-03

   - charter discussion on hosting ssh work:
       - do we need to re-charter ?
       - agreement / disagreement on hosting ssh work

[Ericsson]<http://www.ericsson.com/>
DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com>

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: denis bider <[email-masked]>
Date: Sun, 3 Apr 2016 00:22:50 +0100

I have multiple reasons to oppose the idea of meeting in a physical location to discuss standards that can be discussed and advanced online.

These meetings are - including but not limited to:

- Economically wasteful. Each participant has to dedicate 3 - 7 days, two of which are wasted on unpleasant air travel, to discuss something in person that we can discuss online equally effectively - using technology as ubiquitous as an HTML 5 browser.

- Ecologically wasteful. A physical meeting with 1334 participants, traveling an average of 5,000 miles each, return  trip, burns 360,000 liters of jet  fuel, and releases 910 metric tons of CO2 into the atmosphere. 

- Exclusionary. Participation in standardization should not be limited to companies and individuals willing and able to travel to in-person meetings. The people who don't have time for this sort of thing are not a good metric for people you want to exclude. "Convince another attendee to represent you" does not cut it.

Whether it's ISO or IETF, I think standards organizations need to evolve toward a model where this sort of thing is done online.

To encourage evolution towards an acceptable online model, I prefer not to participate in this kind of thing.

Good luck to you all who will be there.

----- Original Message -----
From: Daniel Migault 
Sent: Saturday, April 2, 2016 16:35
To: Daniel Migault ; [email-masked] 
Cc: [email-masked] 
Subject: Re: [Curdle] proposed agenda

Hi all, 

BR, 

Daniel

----- Original Message -----
From: Curdle [mailto:[email-masked]] On Behalf Of Daniel Migault
Sent: Tuesday, March 22, 2016 10:29 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Curdle] proposed agenda

Hi, 

See you in BA!

Rich and Daniel

Agenda:

DANIEL MIGAULT 
Researcher 
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]
www.ericsson.com 

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer 

_______________________________________________
Curdle mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/curdle