Subject: [Curdle] Call for Adoption for draft-housley-cms-ecdh-new-curves-00.txt

From: Daniel Migault <[email-masked]>
Date: Fri, 15 Apr 2016 17:51:31 +0000

Hi, 

As mentioned last week, this is a call for adoption for draft-housley-cms-ecdh-new-curves-00.txt. 

This starts a Call for Adoption for "Use of the Elliptic Curve Diffie-Hellman Key Agreement Algorithm with
  Curve 25519 and Curve 448 in the Cryptographic Message Syntax (CMS)"

The document is available here:
https://www.ietf.org/id/draft-housley-cms-ecdh-new-curves-00.txt

Please review this draft to see if you think it is suitable for adoption by CURLDE, and comment to the list, clearly stating your view.  *Speak Up* if you have strong opposition to this work.

This call for adoption ends on April 29.

BR, 
Rich and Daniel

---

From: "Jim Schaad" <[email-masked]>
Date: Sun, 17 Apr 2016 16:57:56 -0300

I have reviewed early drafts of this document and feel that it should be
adopted by the working group.  I have some issues with some parts of the
document, but that is normal for documents adopted into a working group.

Jim

> -----Original Message-----
> From: Curdle [mailto:[email-masked]] On Behalf Of Daniel Migault
> Sent: Friday, April 15, 2016 2:52 PM
> To: Russ Housley <[email-masked]>; [email-masked]
> Subject: [Curdle] Call for Adoption for draft-housley-cms-ecdh-new-curves-
> 00.txt
> 
> Hi,
> 
> As mentioned last week, this is a call for adoption for
draft-housley-cms-ecdh-
> new-curves-00.txt.
> 
> This starts a Call for Adoption for "Use of the Elliptic Curve
Diffie-Hellman Key
> Agreement Algorithm with
> Please review this draft to see if you think it is suitable for adoption
by CURLDE,
> and comment to the list, clearly stating your view.  *Speak Up* if you
have
> strong opposition to this work.
> 
> _______________________________________________
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle