Subject: [Curdle] Curdle meeting IETF99

From: Daniel Migault <[email-masked]>
Date: Wed, 12 Jul 2017 15:42:58 +0000

HI,

Please find the draft presentation [1]. Comments are welcome!

During the Curdle session we would like to:

  *   Discuss draft-ietf-curdle-ssh-kex-sha2-08 and see if it is ready to be sent to the IESG. Feed backs on the ML are more than welcome.
  *   Discuss what the next steps are for the WG. Feel free to discuss how you see gaps should be filled or not.....

If there are any specific topic you would like to discuss, please let us know asap.

Yours,
Rich and Daniel

[1] https://docs.google.com/presentation/d/1bYCjm7G39u3XsgK8khsatF_GEo-KqglVvQ6iUDGBXgs/edit?usp=sharing

[Ericsson]<http://www.ericsson.com/>

DANIEL MIGAULT
Researcher
Research

Ericsson
8500 Boulevard Decarie
H4P 2N2 Montreal, Canada
Phone +1 514 345 7900 46628
Mobile +1 514 452 2160
[email-masked]
www.ericsson.com

[http://www.ericsson.com/current_campaign]<http://www.ericsson.com/current_campaign>

Legal entity: Ericsson Canada Inc., registered office in Montreal. This Communication is Confidential. We only send and receive email on the basis of the terms set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

---

From: Loganaden Velvindron <[email-masked]>
Date: Wed, 12 Jul 2017 21:21:50 +0400

On Wed, Jul 12, 2017 at 7:42 PM, Daniel Migault <[email-masked]
> wrote:

>    - Discuss draft-ietf-curdle-ssh-kex-sha2-08 and see if it is ready to
>    be sent to the IESG. Feed backs on the ML are more than welcome.
>    - Discuss what the next steps are for the WG. Feel free to discuss how
>    you see gaps should be filled or not…..
>
>
>
Hi,

This looks good to me. I have a small question: Will there be someone who
can take questions from remote participants ?