Subject: [cuss] Call for consensus: draft-johnston-cuss-sip-uui-reqs

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 06 Oct 2010 14:29:02 -0500

Folks: During the virtual interim meeting, we decided to start
the process of adopting existing drafts to the deliverables.

So, let's start with the first deliverable, "Problem statement and
requirements document to IESG (Informational)."  There is one
candidate draft on the floor --- draft-johnston-cuss-sip-uui-reqs
(http://tools.ietf.org/html/draft-johnston-cuss-sip-uui-reqs-00).

Alan has started various threads in the mailing list in the context
of reaching consensus on some of the issues that were discussed
on the virtual interim.

We feel that there is some value in checking for working group
consensus to adopt draft-johnston-cuss-sip-uui-reqs as a working
group deliverable to satisfy the first item in the charter
(Problem statement and requirements document to IESG (Informational)).

To that end, Enrico and I will like to issue a consensus call that
will run until Oct-20-2010 (two weeks from now.)  More specifically,

  Please let us know by posting to the WG mailing list a quick mail
  on whether we should adopt draft-johnston-cuss-sip-uui-reqs as a
  deliverable towards the problem statement and requirements document.
  If yes, great.  If no, why and are there other documents that the
  working group should consider.

Thank you,

Vijay K. Gurbani and Enrico Marocco
IETF CUSS co-chairs

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 8 Oct 2010 12:12:56 +0200

Yes to adoption.

John 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Vijay K. Gurbani
> Sent: 06 October 2010 20:29
> To: [email-masked]
> Subject: [cuss] Call for consensus: draft-johnston-cuss-sip-uui-reqs
> 
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>

---

From: James Rafferty <[email-masked]>
Date: Fri, 8 Oct 2010 09:21:26 -0400

+1

James

James Rafferty 
Product Line Director, Integrated Media Gateways 
Dialogic, Inc.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Elwell, John
Sent: Friday, October 08, 2010 6:13 AM
To: Vijay K. Gurbani; [email-masked]
Subject: Re: [cuss] Call for consensus: draft-johnston-cuss-sip-uui-reqs

Yes to adoption.

John

---

From: <[email-masked]>
Date: Mon, 18 Oct 2010 08:32:44 +0200

+1

Roland 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Elwell, John
Gesendet: Freitag, 8. Oktober 2010 12:13
An: Vijay K. Gurbani; [email-masked]
Betreff: Re: [cuss] Call for consensus: draft-johnston-cuss-sip-uui-reqs

Yes to adoption.

John

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 20 Oct 2010 12:55:20 +0200

Yes for adoption

Christian Schmidt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Vijay K. Gurbani
Sent: Wednesday, October 06, 2010 9:29 PM
To: [email-masked]
Subject: [cuss] Call for consensus: draft-johnston-cuss-sip-uui-reqs

Thank you,

---

From: <[email-masked]>
Date: Wed, 20 Oct 2010 13:01:30 +0200

And another yes for adoption.

Regards

Martin Hülsemann

> Von: [email-masked] [mailto:[email-masked]] Im 
> Auftrag von Schmidt, Christian 1. (NSN - DE/Munich)
> Gesendet: Mittwoch, 20. Oktober 2010 12:55
> An: ext Vijay K. Gurbani; [email-masked]
> Behalf Of ext Vijay K. Gurbani
> Folks: During the virtual interim meeting, we decided to 
> start the process of adopting existing drafts to the deliverables.
> 
> So, let's start with the first deliverable, "Problem 
> statement and requirements document to IESG (Informational)." 
>  There is one candidate draft on the floor --- 
> draft-johnston-cuss-sip-uui-reqs 
> Alan has started various threads in the mailing list in the 
> context of reaching consensus on some of the issues that were 
> discussed on the virtual interim.
> 
> We feel that there is some value in checking for working 
> group consensus to adopt draft-johnston-cuss-sip-uui-reqs as 
> a working group deliverable to satisfy the first item in the 
> charter (Problem statement and requirements document to IESG 
> (Informational)).
> 
> To that end, Enrico and I will like to issue a consensus call 
> that will run until Oct-20-2010 (two weeks from now.)  More 
> specifically,
>

---

From: "Janet Byron (jbyron)" <[email-masked]>
Date: Wed, 20 Oct 2010 07:04:21 -0500

Yes for Adoption.

Janet Byron

-----Original Message-----

Thank you,