Subject: Re: [cuss] Plan for draft-johnston-cuss-sip-cc-uui-reqs - Open Issue: REQ-6

From: <[email-masked]>
Date: Wed, 20 Oct 2010 10:51:23 +0200

Hello Alan, 

As no answer was received with regard to the mail sent on October 8th, I allow to repeat my demand.

Could you clarify and reformulate the requirement 6 : "REQ-6: The mechanism will minimize reliance on SIP extensions or uncommon SIP behavior."

Regards

Frédérique 

> _____________________________________________ 
> De : 	FORESTIER Frederique RD-CORE-ISS  
> Envoyé :	vendredi 8 octobre 2010 17:01
> À :	[email-masked]'
> Objet :	[cuss]  Plan for draft-johnston-cuss-sip-cc-uui-reqs - Open Issue: REQ-6
> 
> Hello Alan,
> 
> Could you clarify and reformulate the requirement 6 : "REQ-6: The mechanism will minimize reliance on SIP extensions or uncommon SIP behavior."
> 
> Regards
> 
> Frédérique 
> 
>

---

From: Alan Johnston <[email-masked]>
Date: Mon, 25 Oct 2010 14:39:49 -0400

Frederique,

My apologies for missing both your emails.

I agree this requirement needs clarification.  The intent behind it is to
require as few additional extensions beyond RFC 3261 as possible, and also
to minimize the implementation burden on UAs, many of whom will be SIP/PSTN
gateways, at least in the short term.

I think some of the potential solutions discussed so far would run afoul of
this requirement, such as message body transport (requiring support of RFC
5621) and also INFO transport (requiring support of RFC 2976), etc.

If you or others have a suggestion for rewording this requirement, that
would be great.

- Alan -

On Wed, Oct 20, 2010 at 4:51 AM, <[email-masked]>wrote:

> *Could you clarify and reformulate the requirement 6 : "REQ-6: The
> mechanism will minimize reliance on SIP extensions or uncommon SIP
> behavior."*
>
> Regards
>
> Frédérique
>
> *De :   * FORESTIER Frederique RD-CORE-ISS
> *Envoyé :       * vendredi 8 octobre 2010 17:01
> *À :    * [email-masked]'
> *Objet :* [cuss]  Plan for draft-johnston-cuss-sip-cc-uui-reqs - Open
> Issue: REQ-6
>
> Hello Alan,
>
> Could you clarify and reformulate the requirement 6 : "REQ-6: The mechanism
> will minimize reliance on SIP extensions or uncommon SIP behavior."
>
> Regards
>
> Frédérique
>
> _______________________________________________
> cuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/cuss
>
>