Subject: [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 16 Dec 2013 03:46:25 +0000

I've made updates in accordance with the changes I've posted to the list over the last few days.

You will not I have not at the moment accepted some of the comments, either because, in one case, I was not sure what the issue is, in a second case because I considered the comment was incorrect and in the third case because I considered the text already provided this.

The most significant change in the document is the acceptance of the new informative paragraph regarding isdninterwork purpose value.

Regards

Keith

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 16 December 2013 03:43
To: [email-masked]
Cc: [email-masked]
Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Call Control UUI Service for SIP Working Group of the IETF.

	Title           : Interworking ISDN Call Control User Information with SIP
	Author(s)       : Keith Drage
                          Alan Johnston
	Filename        : draft-ietf-cuss-sip-uui-isdn-06.txt
	Pages           : 19
	Date            : 2013-12-15

Abstract:
   The motivation and use cases for interworking and transporting ITU-T
   DSS1 User-user information element data in SIP are described in the
   "Problem Statement and Requirements for Transporting User to User
   Call Control Information in SIP" document.  As networks move to SIP
   it is important that applications requiring this data can continue to
   function in SIP networks as well as the ability to interwork with
   this ISDN service for end-to-end transparency.  This document defines
   a usage (a new package) of the User-to-User header field to enable
   interworking with this ISDN service.

   This document covers the interworking with both public ISDN and
   private ISDN capabilities, so the potential interworking with QSIG
   will also be addressed.

   The package is identified by a new value "isdn-uui" of the "purpose"
   header field parameter.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-cuss-sip-uui-isdn

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-cuss-sip-uui-isdn-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-cuss-sip-uui-isdn-06

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
cuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/cuss

---

From: <[email-masked]>
Date: Mon, 16 Dec 2013 07:06:55 +0100

Hi Keith,
Thank you for your draft. 

I'm happy with all changes you did. 

>From my side we can proceed with publication.

Best Regards

Roland

-----Ursprüngliche Nachricht-----
Von: cuss [mailto:[email-masked]] Im Auftrag von DRAGE, Keith (Keith)
Gesendet: Montag, 16. Dezember 2013 04:46
An: [email-masked]
Betreff: [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

Regards

Keith

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 16 December 2013 03:43
To: [email-masked]
Cc: [email-masked]
Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

Abstract:

---

From: "Belling, Thomas (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 16 Dec 2013 09:56:46 +0000

Thanks, Keith.

I also believe that we are finally ready to approve this draft.

BR, Thomas

----------------------------------
Dr. Thomas Belling 
3GPP Standardisation
NSN

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: Monday, December 16, 2013 7:07 AM
To: [email-masked]; [email-masked]
Subject: Re: [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

Hi Keith,

Best Regards

Roland

-----Ursprüngliche Nachricht-----
Von: cuss [mailto:[email-masked]] Im Auftrag von DRAGE, Keith (Keith)
Gesendet: Montag, 16. Dezember 2013 04:46
An: [email-masked]
Betreff: [cuss] FW: I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

Regards

Keith

-----Original Message-----
From: cuss [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 16 December 2013 03:43
To: [email-masked]
Cc: [email-masked]
Subject: [cuss] I-D Action: draft-ietf-cuss-sip-uui-isdn-06.txt

Abstract: