Subject: Re: [dane] #33: Publish enough information for the client to achieve the security of its favorite digest

From: Stephen Kent <[email-masked]>
Date: Thu, 29 Sep 2011 03:44:18 -0400

I am not in favor of any of these three options for dealing
with hash alg agility.

Steve

---

From: [email-masked]
Date: Thu, 29 Sep 2011 19:40:13 +0000

i agree w/ steve here.  No support for any of the three options.

/bill

On Thu, Sep 29, 2011 at 03:44:18AM -0400, Stephen Kent wrote:
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane