Subject: [dane] #34: Use with wildcards (i.e. *.googleusercontent.com)

From: "dane issue tracker" <[email-masked]>
Date: Wed, 21 Sep 2011 05:21:15 -0000

#34: Use with wildcards (i.e. *.googleusercontent.com)

 This was the outstanding piece of ticket:24.  It needs a
 redirection/rewriting mechanism that could be framed as either TLSA-
 specific or an RRtype-agnostic layer above the existing DNS.

-- 
------------------------------------+---------------------------------------
 Reporter:  matt@…                  |       Owner:  draft-ietf-dane-protocol@…             
     Type:  enhancement             |      Status:  new                                    
 Priority:  major                   |   Milestone:                                         
Component:  protocol                |     Version:                                         
 Severity:  -                       |    Keywords:                                         
------------------------------------+---------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dane/trac/ticket/34>
dane <http://tools.ietf.org/dane/>

---

From: "dane issue tracker" <[email-masked]>
Date: Wed, 21 Sep 2011 05:24:13 -0000

Changes (by matt@…):

  * owner:  draft-ietf-dane-protocol@… => matt@…
  * status:  new => assigned

Comment:

 This is waiting on me to make either one or the other proposal public...

-- 
------------------------------------+---------------------------------------
 Reporter:  matt@…                  |       Owner:  matt@…                
     Type:  enhancement             |      Status:  assigned              
 Priority:  major                   |   Milestone:                        
Component:  protocol                |     Version:                        
 Severity:  -                       |    Keywords:                        
------------------------------------+---------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/dane/trac/ticket/34#comment:1>
dane <http://tools.ietf.org/dane/>