Subject: [dane] draft-ietf-dane-srv

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 06 Sep 2013 16:31:36 -0600

It seems that draft-ietf-dane-srv has expired. Does the document
editor (and, more important, the WG) still have an interest in moving
this forward?

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Tony Finch <[email-masked]>
Date: Thu, 19 Sep 2013 18:30:59 +0100

> editor (and, more important, the WG) still have an interest in moving

Yes I would like to. I have been busy at work recently, but I will try to
find the time to put out an update.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/
Forties, Cromarty: East, veering southeast, 4 or 5, occasionally 6 at first.
Rough, becoming slight or moderate. Showers, rain at first. Moderate or good,
occasionally poor at first.

---

From: Viktor Dukhovni <[email-masked]>
Date: Thu, 19 Sep 2013 20:23:30 +0000

> find the time to put out an update.

Welcome back.  When you get a chance, please also take a look at
the new OPS and SMTP drafts Wes and I put together.  Let us know
if you have any comments, and of course we should try to avoid
conflicts between these and the SRV draft.

For example, the new SMTP draft specifies that SMTP servers SHOULD
NOT publish TLSA RRs with usages 0/1, both for MTA to MTA traffic
and for port 587 when MUAs discover submission hosts via SRV records.
So the SRV draft should not exclude such application-specific
specifications.

    https://tools.ietf.org/html/draft-dukhovni-smtp-opportunistic-tls-01
    https://tools.ietf.org/html/draft-dukhovni-dane-ops-01

with work-in-progress snapshots at:

    http://vdukhovni.github.io/ietf/

-- 
	Viktor.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 19 Sep 2013 19:07:26 -0400

On Sep 19, 2013, at 4:23 PM, Viktor Dukhovni <[email-masked]> wrote:

> Welcome back.

+1. 

>  When you get a chance, please also take a look at

During the Berlin meeting it was proposed that draft-ietf-dane-smtp be merged with draft-dukhovni-smtp-opportunistic-tls.

There was overwhelming support in favor of doing so -- I'm assuming y'all are fine with this?

Also, while catching up…

There was a proposal to adopt draft-dukhovni-dane-ops-01. 
There was overwhelming support for doing so, and no objections. I will initial an onlist call for adoption inna bit…

W

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
> 

-- 
Do not meddle in the affairs of wizards, for they are subtle and quick to anger.  
    -- J.R.R. Tolkien

---

From: Warren Kumari <[email-masked]>
Date: Mon, 30 Sep 2013 14:42:30 -0400

> There was overwhelming support in favor of doing so -- I'm assuming y'all are fine with this?

Dear Tony,

Can you please let us know if you have the time (and inclination) to continue working on a combined draft-ietf-dane-smtp / draft-dukhovni-smtp-opportunistic-tls document with yourself and Viktor as co-authors? We understand that you are really busy, and are fine if you simply do not have the time at the moment….

If we do not get a response by Monday October 7th (one week) we will have to appoint new author(s).

W

[ Apologies for doing this on-list.] 

--
"Working the ICANN process is like being nibbled to death by ducks,
it takes forever, it doesn't make sense, and in the end we're still dead in the water." 
    -- Tom Galvin, VeriSign's vice president for government relations.