Subject: [dane] Start of WGLC for draft-dukhovni-dane-ops

From: Warren Kumari <[email-masked]>
Date: Thu, 19 Sep 2013 19:11:04 -0400

Dear DANE WG,

This starts a Working Group Last Call for draft-dukhovni-dane-ops.

The draft is available here: https://datatracker.ietf.org/doc/draft-dukhovni-dane-ops/

Please review this draft to see if you think it is ready for publication
and comments to the list, clearly stating your view.

We polled the room in Berlin and there was very good support for adopting this. 
Here is a link to the slides to jog your memory (presented by Wes): http://www.ietf.org/proceedings/87/slides/slides-87-dane-1.pdf

This WGLC ends Thu 03-Oct-2013.

Thanks,
Warren Kumari
(as DANE WG co-chair)

--
Curse the dark, or light a match. You decide, it's your dark.
                -- Valdis Kletnieks

---

From: Warren Kumari <[email-masked]>
Date: Thu, 19 Sep 2013 19:14:45 -0400

Bugger. I *obviously* should not be doing anything with a computer today…

I ran the wrong script… This was supposed to be a call for adoption…. 

Please disregard…

Ever have one of those days?! I'm having one of those weeks…

W

--
The plural of anecdote is not evidence.
        -- Bill Lockyer, California Attorney General