Subject: [dane] Request for WGLC

From: Olafur Gudmundsson <[email-masked]>
Date: Fri, 6 Sep 2013 10:56:08 -0400

Dear Chairs, 

I updated the acronym document based on WG feedback. 
Can you please start a WGLC as from my viewpoint the document is complete.

	Olafur

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-dane-registry-acronym-01.txt
> Date: September 6, 2013 10:53:53 AM EDT
> To: Olafur Gudmundsson <[email-masked]>
> 
> 
> A new version of I-D, draft-dane-registry-acronym-01.txt
> has been successfully submitted by Olafur Gudmundsson and posted to the
> IETF repository.
> 
> Filename:	 draft-dane-registry-acronym
> Revision:	 01
> Title:		 Adding acronyms to simplify DANE conversations
> Creation date:	 2013-09-06
> Group:		 Individual Submission
> Number of pages: 5
> URL:             http://www.ietf.org/internet-drafts/draft-dane-registry-acronym-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-dane-registry-acronym
> Htmlized:        http://tools.ietf.org/html/draft-dane-registry-acronym-01
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-dane-registry-acronym-01
> 
> Abstract:
>   Experience has show that people get confused using the three numeric
>   fields the TLSA record.  This document specifies descriptive acronyms
>   for the three numeric fields in the TLSA records.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 19 Sep 2013 15:56:15 -0400

> Can you please start a WGLC as from my viewpoint the document is complete.

Apologies for the delay in responding. 

Olafur, would you mind first submitting as a WG document? (The chairs believe that we saw sufficient support in Berlin that we feel comfortable just adopting it…). 

W

> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

-- 
With Feudalism, it's your Count that votes.