Subject: [dane] Call for Adoption: draft-dukhovni-dane-ops

From: Warren Kumari <[email-masked]>
Date: Thu, 19 Sep 2013 19:21:38 -0400

Dear DANE WG,

Please disregard the previous mail where I accidentally tried to start a WGLC. Wrong button...

This starts a Call for Adoption for draft-dukhovni-dane-ops.

The draft is available here: https://datatracker.ietf.org/doc/draft-dukhovni-dane-ops/

Please review this draft to see if you think it is suitable for adoption by DANE,
and comments to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review, etc.

We polled the room in Berlin and there was very good support for adopting this. 
Here is a link to the slides to jog your memory (presented by Wes Hardaker): http://www.ietf.org/proceedings/87/slides/slides-87-dane-1.pdf

This call for adoption ends Thu 03-Oct-2013.

Thanks,
Warren Kumari
(as DANE WG co-chair)

P.S: Yes, I did just acknowledge that I am over tired / distracted and shouldn't be sitting in front of a machine anymore…
And yet I'm still poking at things. What could possibly go wrong?! 

--
Some people are like Slinkies......Not really good for anything but they still bring a smile to your face when you push them down the stairs.

---

From: James Cloos <[email-masked]>
Date: Thu, 19 Sep 2013 19:41:45 -0400

+1

-JimC
-- 
James Cloos <[email-masked]>         OpenPGP: 1024D/ED7DAEA6

---

From: Jakob Schlyter <[email-masked]>
Date: Sun, 22 Sep 2013 21:04:54 +0200

I support adoption.

	jakob

---

From: Andreas Schulze <[email-masked]>
Date: Sun, 22 Sep 2013 22:40:07 +0200

> This starts a Call for Adoption for draft-dukhovni-dane-ops.

I run multiple servers using Victors postfix-implementation without  
any issues.

Andreas

---

From: Pieter Lexis <[email-masked]>
Date: Mon, 23 Sep 2013 08:26:33 +0200

> This starts a Call for Adoption for draft-dukhovni-dane-ops.

Yes, Viktor is doing awesome work.

- --
Pieter