Subject: [dane] Requests for agenda time...

From: Warren Kumari <[email-masked]>
Date: Tue, 7 Oct 2014 08:25:31 -0400

Hi all,

A reminder to please send us your requests for agenda time for the upcoming
meeting.

We give priority to documents that have outstanding issues, then those that
have gotten a lot of discussion.

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Jakob Schlyter <[email-masked]>
Date: Tue, 7 Oct 2014 22:59:11 +0200

On 7 okt 2014, at 14:25, Warren Kumari <[email-masked]> wrote:

> A reminder to please send us your requests for agenda time for the upcoming meeting.
> 
> We give priority to documents that have outstanding issues, then those that have gotten a lot of discussion.

I'd like to request at least 30 minutes for the S/MIME issues.

	jakob

---

From: Warren Kumari <[email-masked]>
Date: Tue, 7 Oct 2014 17:30:28 -0400

> I'd like to request at least 30 minutes for the S/MIME issues.

Done!

Hey everyone, see how easy that was?

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Tue, 07 Oct 2014 19:45:36 -0600

> Hey everyone, see how easy that was?

Matt Miller and I would like to request 15 minutes for dane-srv (he will 
be in Hawaii but I can join remotely). We will also submit an updated 
version before the cutoff date.

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Warren Kumari <[email-masked]>
Date: Wed, 8 Oct 2014 10:06:59 -0400

On Tue, Oct 7, 2014 at 9:45 PM, Peter Saint-Andre - &yet
<[email-masked]> wrote:
> Matt Miller and I would like to request 15 minutes for dane-srv (he will be
> in Hawaii but I can join remotely).

Done!

> We will also submit an updated version
> before the cutoff date.
>

Promise?

W

> Peter
>
> --
> Peter Saint-Andre
> https://andyet.com/
>
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Wed, 08 Oct 2014 08:18:17 -0600

>> We will also submit an updated version

Yes, that's a promise! We plan to meet IRL next Friday to iron out some 
details.

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Dan York <[email-masked]>
Date: Wed, 8 Oct 2014 14:18:59 +0000

Warren,

On Oct 7, 2014, at 5:30 PM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

On Tue, Oct 7, 2014 at 4:59 PM, Jakob Schlyter <[email-masked]<mailto:[email-masked]>> wrote:
On 7 okt 2014, at 14:25, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

Per the email I sent to the list earlier, I'll go ahead and request some time at the end of the DANE WG session to discuss questions around how we can further the deployment of DANE and get more people using the documents we've created in this WG.  Questions such as (but not limited to):
-------
- what roadblocks are people running into with implementing DANE?  (outside of the broader issue of getting DNSSEC validation and signing more widely available)  are there lessons we can feed back into our process of developing DANE-related standards?

- are there more "Using DANE with <foo>" types of documents that we can or should create? (and who is willing to do so?)

- are there some good examples/case studies of DANE implementations that we could perhaps capture as informational RFCs?  (the Jabber community's implementation comes to mind)

- are there places where it would be helpful if there were reference implementations of DANE support?  For example, DANE for email got a boost when Viktor added it to postfix.  Are there other commonly-used open source projects where the addition of DANE support would help move deployment along?

- are there test tools that need to be developed? or existing ones that need to be better promoted?  are there interop tests we can arrange?
-------

I don't have this in the form of an I-D document because they are more open-ended questions for discussion. (But if you want me to throw it in a quick I-D for the purpose of having a link on the agenda, I can do so.)  I also don't feel a need to lead this discussion and would be glad to defer to you and/or Olafur if you would prefer to do so.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: "Osterweil, Eric" <[email-masked]>
Date: Fri, 10 Oct 2014 18:04:21 +0000

I’d like to request some time to do a very quick preso about our DANE+S/MIME prototype.

Eric

On Oct 7, 2014, at 8:25 AM, Warren Kumari <[email-masked]> wrote:

> I don't think the execution is relevant when it was obviously a bad idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf