Subject: [dane] Skiing Down the ALPS 🎿🏂🗻⛰🏔🌄: Alternative Local-Part Synthesis for DANE (draft-seantek-dane-alps-00.txt)

From: Sean Leonard <[email-masked]>
Date: Tue, 13 Oct 2015 08:57:06 -0700

Colleagues:

As requested, please find the Internet-Draft draft-seantek-dane-alps 
posted, and take a look. I hope that this draft moves the conversation 
forward, and I look forward to the usual rounds of comments, questions, 
evaluations, excoriations, etc.

Sean

-------- Forwarded Message --------
Subject: 	New Version Notification for draft-seantek-dane-alps-00.txt
Date: 	Tue, 13 Oct 2015 08:23:30 -0700
From: 	[email-masked]
To: 	Sean Leonard <[email-masked]>

A new version of I-D, draft-seantek-dane-alps-00.txt
has been successfully submitted by Sean Leonard and posted to the
IETF repository.

Name:		draft-seantek-dane-alps
Revision:	00
Title:		Alternative Local-Part Synthesis for DANE
Document date:	2015-10-13
Group:		Individual Submission
Pages:		17
URL:            https://www.ietf.org/internet-drafts/draft-seantek-dane-alps-00.txt
Status:         https://datatracker.ietf.org/doc/draft-seantek-dane-alps/
Htmlized:       https://tools.ietf.org/html/draft-seantek-dane-alps-00

Abstract:
    This document describes how to synthesize alternative local-part
    productions when looking up email addresses with DANE for S/MIME and
    OpenPGP.

The IETF Secretariat

---

From: Warren Kumari <[email-masked]>
Date: Tue, 13 Oct 2015 12:12:39 -0400

I encourage everyone to read this, especially if you are new to the
DANE local parts discussion -- I'm not sure about the solution, nor if
DANE is the appropriate place for this, but it is interesting and
frames the discussion well...

W

On Tue, Oct 13, 2015 at 11:57 AM, Sean Leonard <[email-masked]> wrote:
> Colleagues:
>
> As requested, please find the Internet-Draft draft-seantek-dane-alps posted,
> and take a look. I hope that this draft moves the conversation forward, and
> I look forward to the usual rounds of comments, questions, evaluations,
> excoriations, etc.
>
> Sean
>
> URL:
> https://www.ietf.org/internet-drafts/draft-seantek-dane-alps-00.txt
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "John Levine" <[email-masked]>
Date: 13 Oct 2015 22:49:17 -0000

>frames the discussion well...

It really belongs in appsarea since it changes the semantics of RFC 5321.

Channelling the rest of the mail community, it's a terrible idea, but
I encourage you to ask them and not take my word for it.

R's,
John