Subject: Re: [dane] support for draft-ietf-dane-smimea WGLC

From: Joseph Gersch <[email-masked]>
Date: Tue, 15 Nov 2016 17:11:19 -0700

I would like to add my support for progressing the  SMIMEA draft as a spec for publication as proposed standard.

Secure64 has been an active participant in the National Cybersecurity Center of Excellence DANE project.  We have found both the use of TLSA records and SMIMEA records to be very useful and practical  The SMIMEA draft  is clear enough as it stands.  As further evidence, we have published the email certificates for all Secure64 employees at _smimecerts.secure64.com <http://smimecerts.secure64.com/> using the IANA RRTYPE number of 53.  We have built programs to publish and retrieve these records successfully and to convert the records back into certificates to be placed into key-stores.  All of these efforts were successful and confirmed by email users outside of Secure64.  So my bottom line:  go for it!

 - Joe Gersch

================================
- Joseph Gersch, PhD
   President and CEO, Secure64 Software Corporation
   www.secure64.com <http://www.secure64.com/>
   office:  970-372-0006
   mobile: 970-222-4867

---

From: Allison Mankin <[email-masked]>
Date: Fri, 18 Nov 2016 09:11:06 +0900

I support this draft being approved and advanced.

On 16 November 2016 at 09:11, Joseph Gersch <[email-masked]> wrote:

> I would like to add my support for progressing the  SMIMEA draft as a
> spec for publication as proposed standard.
>
> Secure64 has been an active participant in the National Cybersecurity
> Center of Excellence DANE project.  We have found both the use of TLSA
> records and SMIMEA records to be very useful and practical  The SMIMEA
> draft  is clear enough as it stands.  As further evidence, we have
> published the email certificates for all Secure64 employees at _
> smimecerts.secure64.com using the IANA RRTYPE number of 53.  We have
> built programs to publish and retrieve these records successfully and to
> convert the records back into certificates to be placed into key-stores.
> All of these efforts were successful and confirmed by email users outside
> of Secure64.  So my bottom line:  go for it!
>
>  - Joe Gersch
>
>
>
>
>
>    www.secure64.com
> _______________________________________________
> dane mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dane
>
>