Subject: [Dart] News from AVTEXT: The term "packet stream" is now "RTP Stream"

From: Harald Alvestrand <[email-masked]>
Date: Fri, 04 Jul 2014 14:42:49 +0200

FYI.... the draft-ietf-avtext-rtp-grouping-taxonomy draft has changed
its opinion of what to call a stream of RTP packets with a single SSRC
(at any given time).

They used to call it a "Packet Stream". Now they call it an "RTP Stream".

draft-ietf-avtext-rtp-grouping-taxonomy-02.txt

-- 
Surveillance is pervasive. Go Dark.

---

From: "Black, David" <[email-masked]>
Date: Fri, 4 Jul 2014 11:34:24 -0400

The best laid plans of mice and men ...

... -02 of draft-york will be coming later today to get back in
alignment (it'll also pick up Brian Carpenter's comment).

Thanks for passing this along,
--David

> -----Original Message-----
> From: Dart [mailto:[email-masked]] On Behalf Of Harald Alvestrand
> Sent: Friday, July 04, 2014 8:43 AM
> To: [email-masked]
> Subject: [Dart] News from AVTEXT: The term "packet stream" is now "RTP Stream"
> 
> _______________________________________________
> Dart mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dart