Subject: [Dart] Consensus Call: Adopt draft-york-dart-dscp-rtp-02?

From: Ben Campbell <[email-masked]>
Date: Mon, 7 Jul 2014 14:38:35 -0500

Hi Everyone,

This is a consensus call on whether we (dart) should adopt draft-york-dart-dscp-rtp-02 as a working group draft towards our chartered deliverable.

Our charter describes the deliverable as "... a document that explains the limitations that exist with DiffServ when used with RTP in general as well in the specific RTCWeb cases.", to be published as an informational RFC. Keep in mind that adoption means we believe the draft is the best current way forward towards meeting the milestone. It does not in any way mean that we believe the draft complete or entirely correct. 

The draft is available at http://tools.ietf.org/html/draft-york-dart-dscp-rtp-02.

Please send you opinions and comments to the dart list by Monday, July 21.

Thanks!

Ben.

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Mon, 7 Jul 2014 19:45:59 +0000

I support adoption of draft-york-dart-dscp-rtp-02 as a WG document.

Cheers,

Gonzalo

On Jul 7, 2014, at 3:38 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Dart mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dart

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 08 Jul 2014 08:07:27 +1200

> This is a consensus call on whether we (dart) should adopt draft-york-dart-dscp-rtp-02 as a working group draft towards our chartered deliverable.

Yes, I think it's completely in line with the chartered deliverable.

    Brian

---

From: "Paul E. Jones" <[email-masked]>
Date: Tue, 08 Jul 2014 08:45:59 +0900

Of course, I support this.

Paul

-------- Original Message --------
From: Ben Campbell <[email-masked]>
Sent: July 8, 2014 4:38:35 AM GMT+09:00
To: [email-masked]
Cc: [email-masked]
Subject: Consensus Call: Adopt draft-york-dart-dscp-rtp-02?

Hi Everyone,

Thanks!

Ben.

---

From: "Black, David" <[email-masked]>
Date: Mon, 7 Jul 2014 20:01:36 -0400

+1 ;-) --David

From: Dart [mailto:[email-masked]] On Behalf Of Paul E. Jones
Sent: Monday, July 07, 2014 7:46 PM
To: Ben Campbell; [email-masked]
Cc: [email-masked]
Subject: Re: [Dart] Consensus Call: Adopt draft-york-dart-dscp-rtp-02?

Paul
________________________________
From: Ben Campbell <[email-masked]<mailto:[email-masked]>>
Sent: July 8, 2014 4:38:35 AM GMT+09:00
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Consensus Call: Adopt draft-york-dart-dscp-rtp-02?

Hi Everyone,

Thanks!

Ben.

---

From: Dan York <[email-masked]>
Date: Tue, 8 Jul 2014 01:53:24 +0000

And similarly, it perhaps goes without saying that I support it, too.  :-)
--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

On Jul 7, 2014, at 8:01 PM, "Black, David" <[email-masked]<mailto:[email-masked]>>
 wrote:

+1 ;-) --David

From: Dart [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Paul E. Jones
Sent: Monday, July 07, 2014 7:46 PM
To: Ben Campbell; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Dart] Consensus Call: Adopt draft-york-dart-dscp-rtp-02?

Paul

Hi Everyone,

Thanks!

Ben.

_______________________________________________
Dart mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dart

---

From: Ben Campbell <[email-masked]>
Date: Mon, 7 Jul 2014 22:08:54 -0500

(As individual)

For the record, I support adoption.

Thanks!

Ben.

---

From: <[email-masked]>
Date: Tue, 8 Jul 2014 09:06:55 +0200

I support adoption.

Regards, Ruediger

-----Ursprüngliche Nachricht-----
Von: Dart [mailto:[email-masked]] Im Auftrag von Ben Campbell
Gesendet: Montag, 7. Juli 2014 21:39
An: [email-masked]
Cc: [email-masked]
Betreff: [Dart] Consensus Call: Adopt draft-york-dart-dscp-rtp-02?

Hi Everyone,

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 9 Jul 2014 09:44:55 -0500

Hi Everyone,

Note that we are chartered for an informational RFC, and the draft is currently labeled "standards track". If we adopt  (and the discussion so far has been in favor of doing so), it would be as an informational, with the expectation that the "draft-ietf-dart-*" version would be labeled as informational.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 21 Jul 2014 17:21:35 -0400

Hi Everyone,

I've seen several comments in favor of adoption, and no objections. Therefore, DART has adopted draft-york-dart-dscp-rtp-02 as a working group draft. Authors, please submit a draft-ietf-dart-* version, labeled as informational, at your convenience.

Thanks!

Ben.