Subject: [Dart] FW: I-D Action: draft-york-dart-dscp-rtp-02.txt

From: "Black, David" <[email-masked]>
Date: Fri, 4 Jul 2014 12:23:00 -0400

Minor edits:
- "RTP packet stream" -> "RTP stream"
- Use correct RFC 3662 terms for less-than-best-effort
- Remove some nits

Thanks,
--David

-----Original Message-----
From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 04, 2014 12:21 PM
To: [email-masked]
Subject: I-D Action: draft-york-dart-dscp-rtp-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

        Title           : Differentiated Services (DiffServ) and Real-time Communication
        Authors         : Dan York
                          David Black
                          Cullen Jennings
                          Paul Jones
	Filename        : draft-york-dart-dscp-rtp-02.txt
	Pages           : 20
	Date            : 2014-07-04

Abstract:
   This document describes the interaction between Differentiated
   Services (DiffServ) network quality of service (QoS) functionality
   and real-time network communication, including communication based on
   the Real-time Transport Protocol (RTP).  DiffServ is based on network
   nodes applying different forwarding treatments to packets whose IP
   headers are marked with different DiffServ Code Points (DSCPs).  As a
   result, use of different DSCPs within a single traffic stream may
   cause transport protocol interactions (e.g., reordering).  In
   addition, DSCP markings may be changed or removed between the traffic
   source and destination.  This document covers the implications of
   these DiffServ aspects for real-time network communication, including
   RTCWEB.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-york-dart-dscp-rtp/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-york-dart-dscp-rtp-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-york-dart-dscp-rtp-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: <[email-masked]>
Date: Mon, 7 Jul 2014 12:18:01 +0200

David and co-authors,

thanks, a good improvement as compared to -00. I appreciate the examples given.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: Dart [mailto:[email-masked]] Im Auftrag von Black, David
Gesendet: Freitag, 4. Juli 2014 18:23
An: [email-masked]
Betreff: [Dart] FW: I-D Action: draft-york-dart-dscp-rtp-02.txt

Minor edits:

Thanks,
--David

-----Original Message-----
From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 04, 2014 12:21 PM
To: [email-masked]
Subject: I-D Action: draft-york-dart-dscp-rtp-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
Dart mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dart