Subject: [Dart] Minutes Taker and Jabber Scribe

From: Ben Campbell <[email-masked]>
Date: Sun, 20 Jul 2014 14:06:11 -0400

Hi Everyone,

In order to get Wednesday's meeting started as quickly as possible, I'd like to solicit some volunteers in advance:

-- Note Taker: Capture issues, resolutions, and action items. More detail at your discretion, but a play-by-play is not required. A backup note taker would be nice, in case the primary one wants to go to the mike, etc.

-- Jabber Scribe: Mainly monitor the jabber room for participants wanting to send comments to the mike. Otherwise, send anything that helps remote participants follow the conversation (e.g. speaker names, slide numbers, etc.) A transcript of the meeting is not required. 

Please note that we cannot start the meeting without at least one note taker and a jabber scribe. Conscription is an option--please don't make me invoke it.  :-)

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Sun, 20 Jul 2014 14:35:17 -0400

Varun Singh volunteered to take notes. Many thanks to Varun, both from me and all those participants saved from conscription :-)

We are still looking for a jabber scribe.

Thanks!

Ben.

On Jul 20, 2014, at 2:06 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> Dart mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dart

---

From: Dan York <[email-masked]>
Date: Sun, 20 Jul 2014 19:40:29 +0000

Ben,

If there are no other volunteers I could potentially be the jabber scribe.  I often jabber scribe in sessions and so I don't mind.  My little bit of reluctance is that as the editor of the main DART document, I need to be focused on hearing what people are providing for feedback that can be incorporated into the document.  So I'd really prefer if someone else were doing the jabber scribing.

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

On Jul 20, 2014, at 2:35 PM, Ben Campbell <[email-masked]<mailto:[email-masked]>>
 wrote:

Thanks!

Ben.

On Jul 20, 2014, at 2:06 PM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:

Hi Everyone,

Thanks!

Ben.

_______________________________________________
Dart mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dart

_______________________________________________
Dart mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dart