Subject: [Detnet] FW: New Version Notification for draft-finn-detnet-problem-statement-00.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 26 Sep 2014 12:51:12 +0000

I agree with Jouni,

We can start with a 00 and update rapidly.

I compiled text from the charter background, Norm's work and references, added some problems to be solved and a beginning of a status of the work at the IETF, and posted.

http://tools.ietf.org/html/draft-finn-detnet-problem-statement 

http://www.ietf.org/id/draft-finn-detnet-problem-statement-00.txt

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: vendredi 26 septembre 2014 14:47
To: Norman Finn (nfinn); Pascal Thubert (pthubert); Pascal Thubert (pthubert); Norman Finn (nfinn)
Subject: New Version Notification for draft-finn-detnet-problem-statement-00.txt

A new version of I-D, draft-finn-detnet-problem-statement-00.txt
has been successfully submitted by Pascal Thubert and posted to the IETF repository.

Name:		draft-finn-detnet-problem-statement
Revision:	00
Title:		Deterministic Networking Problem Statement
Document date:	2014-09-26
Group:		Individual Submission
Pages:		11
URL:            http://www.ietf.org/internet-drafts/draft-finn-detnet-problem-statement-00.txt
Status:         https://datatracker.ietf.org/doc/draft-finn-detnet-problem-statement/
Htmlized:       http://tools.ietf.org/html/draft-finn-detnet-problem-statement-00

Abstract:
   This paper documents the needs in various industries to establish
   multi-hop paths for characterized flows with deterministic properties
   .

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 26 Sep 2014 11:09:45 -0700

Pascal,
+1 on the plan.

I believe it would be good to have a (temporary) homepage for this
activity, which would list the detnet (or affiliated) I-D.

On Fri, Sep 26, 2014 at 5:51 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> I compiled text from the charter background, Norm's work and references,
> added some problems to be solved and a beginning of a status of the work at
> the IETF, and posted.
>
> Subject: New Version Notification for
> draft-finn-detnet-problem-statement-00.txt
>
>
> URL:
> http://www.ietf.org/internet-drafts/draft-finn-detnet-problem-statement-00.txt
> Status:
> https://datatracker.ietf.org/doc/draft-finn-detnet-problem-statement/
> Htmlized:
> http://tools.ietf.org/html/draft-finn-detnet-problem-statement-00
>
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>