Subject: [Detnet] Chairs for DetNet BOF

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Wed, 17 Sep 2014 18:51:03 +0000

The other discussion we need is about BOF chairs, looking forward to WG
chairs.  Pascal Thubert has volunteered, and other names have been
mentioned, as well.  Any thoughts?  Any volunteers?

— Norm

---

From: Jouni Korhonen <[email-masked]>
Date: Wed, 17 Sep 2014 23:06:09 +0000

Norm,

We do not really need to care about WG chairs yet. BoF chairs that we need now can be different persons than WG chairs later on. 

Jouni

-- 
Jouni Korhonen
Broadcom

(Sent from my mobile..)

> "Norman Finn (nfinn)" <[email-masked]> kirjoitti 18.9.2014 kello 2.51:
> 
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet