Subject: [Detnet] requirement drafts

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 29 Sep 2014 13:40:51 +0000

So we made the Bof Submission time for detnet...

You will find the submission posted here for reference - it has the intro of the draft charter as of last Friday: http://trac.tools.ietf.org/bof/trac/#Routing

But we're not there yet. Within the next month, we have to start the requirement drafts in any 3-4 of automotive, avionics, process control, factory automation, grid automation, and audio/video applications either at home or in professional studios, so as to present a status at the BoF.

Please note that it is very classical and very welcome to start your open IETF activity with a requirement draft. It makes all the sense in the world since the requirements come from people of the art, which may well mean people from outside the IETF to bring in new problems and new work.
One may consider RFC 5673 as an example for a draft structure, and I can provide (unicast) the XML sources and any help progress in modifying and compiling into a new I-Draft. Style guidelines are found here http://www.rfc-editor.org/styleguide.html and in RFC 7322.

Do we have volunteers?

Pascal

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Tue, 30 Sep 2014 13:49:22 +0000

Dear all,

I’ll be working on the requirement draft for Utilities with Jean Raymond from Hydroquebec. We already have a number of use cases and associated requirements where deterministic networking will be key.

If somebody else would like to join us on this effort, feel free.

Many thanks,

Patrick and Jean

From: Pascal THUBERT <[email-masked]<mailto:[email-masked]>>
Date: Monday 29 September 2014 15:40
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Detnet] requirement drafts

So we made the Bof Submission time for detnet…

You will find the submission posted here for reference – it has the intro of the draft charter as of last Friday: http://trac.tools.ietf.org/bof/trac/#Routing

But we’re not there yet. Within the next month, we have to start the requirement drafts in any 3-4 of automotive, avionics, process control, factory automation, grid automation, and audio/video applications either at home or in professional studios, so as to present a status at the BoF.

Do we have volunteers?

Pascal