Subject: [Detnet] Problem statement

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Thu, 25 Sep 2014 22:31:17 +0000

I’m working frantically on a problem statement.  Attached is a Word
document with what I’ve gotten so far, based on the outline I put out the
other day.

I volunteer to finish up section 1, and volunteer to write section 2,
before the deadline on Friday.

I need volunteers to write the other sections, if we are to get it done.
I’m not sure it’s possible to finish.  I’d appreciate the advice of Alia
and others as to the state of readiness.

Also required is the application, itself.  Can’t get to that, myself.

Can we do it?

— Norm

---

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Thu, 25 Sep 2014 23:06:40 +0000

OK.  I read this email after I sent it.  I guess the north shore of Kauai
induces a bit of overoptimism.  :)  Ain’t no way we’ll have a Problem
Statement by tomorrow!  I am absolutely confident that we can get a good
document out by the draft deadline (October 27).

I’ll be offline for the next 12 hours, at least.  So,

THE QUESTION:  DO WE GO FOR A BOF IN HONOLULU?

This is the BOF request form with a few suggestions:

* BOF's full name and acronym in brackets
	Deterministic Networking (DetNet)
              
* AREA under which Working Group or BOF appears
              
* Chair(s) Name(s) and e-mail address(es)
              
* Agenda
	Should include discussion on / comments about:
		- Problem Statement
		- Which other drafts we can promise by the deadline
	Presentation of work finished and in progress in IEEE 802.1
	Presentation of work finished and in progress in other SDOs (especially
IEC)
	Presentation of work finished and in progress by industry consortia and
vertical SDOs (ODVA, AVnu)
	...
              
* Full Description of BOF
              
*  CONFLICTS you wish to avoid, please be as specific as possible:
              
*  Expected Attendance (figures from the previous IETF meeting are
included in the message that is sent when scheduling opens):
              
*  Special requests:
              
*  Number of sessions:
              
*  Length of sessions:

* 1 hour
                  
* 2 hours
                  
* 2 1/2 hours

PASCAL:  We’re looking to you to lead the discussion to apply for the BOF.

Thanks to all for a very healthy show of interest!

— Norm

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 25 Sep 2014 16:18:50 -0700

Given the activity and interest, I support having a detnet activity in
Honolulu.
Whether there is enough for a BoF is up to the ADs to approve.
If a BoF is not approved, you could have a side meeting to prepare a BoF in
Dallas.

On Thu, Sep 25, 2014 at 4:06 PM, Norman Finn (nfinn) <[email-masked]>
wrote:

> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: Jouni Korhonen <[email-masked]>
Date: Fri, 26 Sep 2014 06:19:16 +0000

Norm,

I think we can safely submit the draft after the BoF deadline.. quite soon though, like within few days. When needed we just point at "draft-nfinn-detnet-problem-statement-00" and eventually with a few days delay the draft appears to the I-D repositories. 

An ugly but sometimes used trick with I-Ds is first to submit a document -00 skeleton with the TOC and few key sections written up. The rest of the sections are just "TBD"s. Then an update -01 would follow almost immediately with the proper content. 

- Jouni

> From: detnet [mailto:[email-masked]] On Behalf Of Norman Finn
> (nfinn)
> Sent: Friday, September 26, 2014 1:31 AM
> To: [email-masked]
> Cc: Alia Atlas
> Subject: [Detnet] Problem statement
> 
> I’m working frantically on a problem statement.  Attached is a Word document
> with what I’ve gotten so far, based on the outline I put out the other day.
> 
> I volunteer to finish up section 1, and volunteer to write section 2, before the
> deadline on Friday.
> 
> I’m not sure it’s possible to finish.  I’d appreciate the advice of Alia and others as
> to the state of readiness.
>