Subject: [Detnet] Any news about November BOF?

From: "Gunther, Craig" <[email-masked]>
Date: Mon, 6 Oct 2014 21:28:33 +0000

Having never participated in the IETF I'm unsure what happens next.  I know we submitted a request for a BOF on Sep 26.  Looking at the Important Dates page I see last Friday (Oct 3) was the cut-off date for ADs to approve BOFs.

Did we get approved?

- Craig

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 6 Oct 2014 21:41:30 +0000

Yes.. but the proposal from the IESG & IAB is to do a non-wg-forming BoF. So we will have the BoF but then need another one to actually create a WG (that would be the IETF 92 then).

- Jouni

From: detnet [mailto:[email-masked]] On Behalf Of Gunther, Craig
Sent: Tuesday, October 07, 2014 12:29 AM
To: [email-masked]
Subject: [Detnet] Any news about November BOF?

Did we get approved?

- Craig

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 7 Oct 2014 10:13:48 +0000

Jouni, a small correction if I may - a WG-forming BOF is not a mandatory step in forming a WG. The BOF at IETF-91 will probably not address the WG forming questions, but the ADs can decide about accepting a chartering proposal with or without holding a second BOF.

Regards,

Dan

From: detnet [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Tuesday, October 07, 2014 12:41 AM
To: Gunther, Craig; [email-masked]
Subject: Re: [Detnet] Any news about November BOF?

- Jouni

From: detnet [mailto:[email-masked]] On Behalf Of Gunther, Craig
Sent: Tuesday, October 07, 2014 12:29 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] Any news about November BOF?

Did we get approved?

- Craig

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 7 Oct 2014 10:29:17 +0000

Dan,

I know.. e.g. one of the WGs I chair never had a BoF. My assumption for the second BoF is basically from the feedback we received from the IESG - i.e. more education and pre-work is needed. The interest is there, definitely.

- Jouni

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Tuesday, October 07, 2014 1:14 PM
To: Jouni Korhonen; Gunther, Craig; [email-masked]
Subject: RE: Any news about November BOF?

Regards,

Dan

From: detnet [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: Tuesday, October 07, 2014 12:41 AM
To: Gunther, Craig; [email-masked]<mailto:[email-masked]>
Subject: Re: [Detnet] Any news about November BOF?

- Jouni

Did we get approved?

- Craig