Subject: Re: [Detnet] Any news about November BOF?

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 7 Oct 2014 06:33:26 +0000

Which is quite fair, Jouni.

We will have the Honolulu meeting to clarify what the work items should be, what needs to be done at the IETF and how the interwork will happen with IEEE.
There was a clear risk that going too quickly we might have failed to demonstrate readiness and show a clean bill of feasible deliverables.

Another aspect is that the next meeting will be in Dallas. This is certainly an opportunity to attract more people from the factory automation and the automotive industries than we might have had in Hawaii.

The list of to-dos has not changed; we need a problem statement - that one we have already started  - and a number of requirement drafts in the field of transportation (from cars and drones to Orion!), Industrial discrete manufacturing (control loops and motion control), public infrastructures and utilities - that one has started too -, and multimedia games and A/V (from home to mastering studios).

At the moment, DetNet is actively looking for authors and editors in the fields above. The idea is to have a draft by Honolulu (need to publish by the end of October) and to present in Dallas where we will aggregate the requirements

Does that make sense?

Authors: we have till 2014-10-27 (Monday) by UTC 23:59 for any Internet Draft submission :(
I have built skeleton xml files to help you start with.

Please raise hands!

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Jouni Korhonen
Sent: lundi 6 octobre 2014 23:42
To: Gunther, Craig; [email-masked]<mailto:[email-masked]>
Subject: Re: [Detnet] Any news about November BOF?

Yes.. but the proposal from the IESG & IAB is to do a non-wg-forming BoF. So we will have the BoF but then need another one to actually create a WG (that would be the IETF 92 then).

- Jouni

From: detnet [mailto:[email-masked]] On Behalf Of Gunther, Craig
Sent: Tuesday, October 07, 2014 12:29 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] Any news about November BOF?

Having never participated in the IETF I'm unsure what happens next.  I know we submitted a request for a BOF on Sep 26.  Looking at the Important Dates page I see last Friday (Oct 3) was the cut-off date for ADs to approve BOFs.

Did we get approved?

- Craig

---

From: Jouni Korhonen <[email-masked]>
Date: Tue, 7 Oct 2014 06:44:45 +0000

Pascal,

It indeed is. No doubt about that. Just wanted to stress that since the IETF BoF WiKi still mentions WG-forming BoF.

- Jouni

From: Pascal Thubert (pthubert) [mailto:[email-masked]]
Sent: Tuesday, October 07, 2014 9:33 AM
To: Jouni Korhonen; Gunther, Craig; [email-masked]
Subject: RE: Any news about November BOF?

Does that make sense?

Please raise hands!

Pascal

- Jouni

Did we get approved?

- Craig

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 7 Oct 2014 07:04:22 +0000

Let me fix that, Jouni.

The IAB/IESG also recommended that Erik chairs the non-WG-forming BoF and that I stay in the arena to help defend the case.
I'm unsure whether Erik agreed, but I'll provisionally make the change as well.

Erik, can you please chair the DetNet BoF in Honolulu?

Pascal

From: Jouni Korhonen [mailto:[email-masked]]
Sent: mardi 7 octobre 2014 08:45
To: Pascal Thubert (pthubert); Gunther, Craig; [email-masked]
Subject: RE: Any news about November BOF?

Pascal,

- Jouni

From: Pascal Thubert (pthubert) [mailto:[email-masked]]
Sent: Tuesday, October 07, 2014 9:33 AM
To: Jouni Korhonen; Gunther, Craig; [email-masked]<mailto:[email-masked]>
Subject: RE: Any news about November BOF?

Does that make sense?

Please raise hands!

Pascal

- Jouni

Did we get approved?

- Craig

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 07 Oct 2014 09:17:17 -0700

On 10/7/14 12:04 AM, Pascal Thubert (pthubert) wrote:
>
> Let me fix that, Jouni.
>
> The IAB/IESG also recommended that Erik chairs the non-WG-forming BoF 
> and that I stay in the arena to help defend the case.
>
> I’m unsure whether Erik agreed, but I’ll provisionally make the change 
> as well.
>

Sure, I told Ted I was willing to help by co-chairing the BoF.
So you can change the page.

    Erik

> Pascal
>
> *From:*Jouni Korhonen [mailto:[email-masked]]
> *Sent:* mardi 7 octobre 2014 08:45
> *To:* Pascal Thubert (pthubert); Gunther, Craig; [email-masked]
> *Subject:* RE: Any news about November BOF?
>
> Pascal,
>
> It indeed is. No doubt about that. Just wanted to stress that since 
> the IETF BoF WiKi still mentions WG-forming BoF.
>
> - Jouni
>
> *From:*Pascal Thubert (pthubert) [mailto:[email-masked]]
> *Sent:* Tuesday, October 07, 2014 9:33 AM
> *To:* Jouni Korhonen; Gunther, Craig; [email-masked] 
> <mailto:[email-masked]>
> *Subject:* RE: Any news about November BOF?
>
> We will have the Honolulu meeting to clarify what the work items 
> should be, what needs to be done at the IETF and how the interwork 
> will happen with IEEE.
>
> There was a clear risk that going too quickly we might have failed to 
> demonstrate readiness and show a clean bill of feasible deliverables.
>
> Another aspect is that the next meeting will be in Dallas. This is 
> certainly an opportunity to attract more people from the factory 
> automation and the automotive industries than we might have had in Hawaii.
>
> The list of to-dos has not changed; we need a problem statement - that 
> one we have already started  - and a number of requirement drafts in 
> the field of transportation (from cars and drones to Orion!), 
> Industrial discrete manufacturing (control loops and motion control), 
> public infrastructures and utilities - that one has started too -, and 
> multimedia games and A/V (from home to mastering studios).
>
> At the moment, DetNet is actively looking for authors and editors in 
> the fields above. The idea is to have a draft by Honolulu (need to 
> publish by the end of October) and to present in Dallas where we will 
> aggregate the requirements
>
> Does that make sense?
>
> Authors: we have till 2014-10-27 (Monday) by UTC 23:59 for any 
> Internet Draft submission L
>
> *From:*detnet [mailto:[email-masked]] *On Behalf Of *Jouni 
> Korhonen
> *Sent:* lundi 6 octobre 2014 23:42
> *To:* Gunther, Craig; [email-masked] <mailto:[email-masked]>
> *Subject:* Re: [Detnet] Any news about November BOF?
>
> Yes.. but the proposal from the IESG & IAB is to do a non-wg-forming 
> BoF. So we will have the BoF but then need another one to actually 
> create a WG (that would be the IETF 92 then).
>
> - Jouni
>
> *From:*detnet [mailto:[email-masked]] *On Behalf Of *Gunther, 
> Craig
> *Sent:* Tuesday, October 07, 2014 12:29 AM
> *To:* [email-masked] <mailto:[email-masked]>
> *Subject:* [Detnet] Any news about November BOF?
>
> Having never participated in the IETF I’m unsure what happens next.  I 
> know we submitted a request for a BOF on Sep 26.  Looking at the 
> Important Dates page I see last Friday (Oct 3) was the cut-off date 
> for ADs to approve BOFs.
>
> Did we get approved?
>
> - Craig
>