Subject: Re: [Detnet] IETF92- Request for 6TiSCH WG Agenda items

From: Thomas Watteyne <[email-masked]>
Date: Mon, 2 Mar 2015 09:03:52 +0100

All,

Final agenda for IETF92 at
https://datatracker.ietf.org/meeting/92/agenda.html. The 6TiSCH sessions
remain the same as in the draft agenda.

Please send requests for agenda items per e-mail below.

Thomas

On Mon, Feb 23, 2015 at 10:54 AM, Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear All:
>
> For the next IETF in Dallas, we are going to have 2 6TiSCH sessions, one 90
> minutes for unchartered work (including DetNet) and one 150 minutes for
> chartered work.
> Our goal is to split the sessions as follows:
>
> Day                             Time            Room            Topic
> Monday Afternoon Session II     1520-1650 CDT   Continental     DetNet, IoT
> PCE, Dynamic Scheduling, re-chartering
> Thursday Morning Session I      0900-1130 CDT   Continental     WG Docs,
> 6top, ETSI Plugtest, Security, more re-chartering
>
> On Monday, we'd wish to see discussions on:
> - DetNet: Gap analysis - need for IETF work, problem statement and
> architecture, requirement drafts
> - IoT PCE: Gap analysis vs. 6TiSCH needs, Barcelona workshop highlights,
> 6TiSCH requirements for PCE and TEAS.
> - Dynamic Scheduling: OTF draft status, local vs. distributed
> optimizations,
> chunk appropriation and fairness.
> - Rechartering: what of the above should be suggested as charter items.
> Call
> for intent to actually produce related work.
>
> On Thursday:
> - Last calls on TSCH and architecture drafts.
> - Minimal draft publication
> - Status on 6top related drafts, chartered and non-chartered
> - ETSI plugtest coverage. What's basic support and what's stretched
> - Security: Status of join process work. Suggestions for chartered work.
> Positioning vs. SEC area WGs.
> - More rechartering: summary of the Monday session. Same questions
> including
> the items above.
>
> We are now calling for the agenda items for both WG sessions.
> Please send your requests to [email-masked] and Chonggang
> [email-masked], and include the following information:
> .       Name and link to your draft, paper, or web page.
> .       A brief description of  your presentation topic
> .       Requested time (5 to 20 minutes)
> .       Session (Monday vs. Thursday)
>
> We are going to evaluate the requests based on WG items, charters, WG
> interests and issues that require face-to-face resolution and allocate time
> as we see fit.
>
> Thanks for all!
>
> Thomas and Pascal
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>
>

---

From: "Patrick Wetterwald (pwetterw)" <[email-masked]>
Date: Mon, 2 Mar 2015 13:52:30 +0000

Hi Pascal, Thomas, Chonggang,

I would like to present the Utility’s requirement draft for DetNet:
https://tools.ietf.org/html/draft-wetterwald-detnet-utilities-reqs-01
10 mn should be sufficient. I will cover use cases, topologies and specific network requirements on behalf of the utilities and regarding Deterministic Networking.

I understand that it will on Monday.

Many thanks,

Patrick

From: Thomas Watteyne <[email-masked]<mailto:[email-masked]>>
Date: Monday 2 March 2015 09:03
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "Adrian Farrel ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, Pascal THUBERT <[email-masked]<mailto:[email-masked]>>, "Wang, Chonggang" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Detnet] IETF92- Request for 6TiSCH WG Agenda items

All,

Final agenda for IETF92 at https://datatracker.ietf.org/meeting/92/agenda.html. The 6TiSCH sessions remain the same as in the draft agenda.

Thomas

On Mon, Feb 23, 2015 at 10:54 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear All:

Day                             Time            Room            Topic

On Monday, we'd wish to see discussions on:
- DetNet: Gap analysis - need for IETF work, problem statement and
architecture, requirement drafts
- IoT PCE: Gap analysis vs. 6TiSCH needs, Barcelona workshop highlights,
6TiSCH requirements for PCE and TEAS.
- Dynamic Scheduling: OTF draft status, local vs. distributed optimizations,
chunk appropriation and fairness.
- Rechartering: what of the above should be suggested as charter items. Call
for intent to actually produce related work.

On Thursday:
- More rechartering: summary of the Monday session. Same questions including
the items above.

We are now calling for the agenda items for both WG sessions.
Please send your requests to [email-masked]<mailto:[email-masked]> and Chonggang
[email-masked]<mailto:[email-masked]>, and include the following information:
.       Name and link to your draft, paper, or web page.
.       A brief description of  your presentation topic
.       Requested time (5 to 20 minutes)
.       Session (Monday vs. Thursday)

Thanks for all!

Thomas and Pascal

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 2 Mar 2015 14:57:24 +0100

Patrick,

Thanks. We'll add it to the list and discuss a tentative agenda on the
6TiSCH interim call this Friday. This topic indeed be during the Monday
session.

Thomas

On Mon, Mar 2, 2015 at 2:52 PM, Patrick Wetterwald (pwetterw) <
[email-masked]> wrote:

> 10 mn should be sufficient. I will cover use cases, topologies and
> specific network requirements on behalf of the utilities and regarding
> Deterministic Networking.
>
>   From: Thomas Watteyne <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> Cc: "Adrian Farrel ([email-masked])" <[email-masked]>, Pascal
> THUBERT <[email-masked]>, "Wang, Chonggang" <
> [email-masked]>