Subject: [Detnet] DetNet Use Case Statements: The Open Internet

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 19:56:36 +0000

Statement:
The Open Internet - (not in scope) - But does future planning for this affect DetNet?
Discussion:
Ethan: AFAICT the answer is basically "no". The question of "privacy" (in the RFC 7258 sense) came up, but I am still waiting to hear if that is an issue on private networks. If anyone can think of anything else that bears on this please speak up.

---

From: Subir Das <[email-masked]>
Date: Thu, 7 Apr 2016 16:11:51 -0400

Ethan,
Thanks for starting the discussion. When you say no, does this mean the
access to DetNet services will be restricted and the deployment of DetNet
services need to follow a specific  network model?

-Subir

On Thu, Apr 7, 2016 at 3:56 PM, Grossman, Ethan A. <[email-masked]> wrote:

> Statement:
> The Open Internet – (not in scope) - But does future planning for this
> affect DetNet?
> Discussion:
> Ethan: AFAICT the answer is basically “no”. The question of “privacy” (in
> the RFC 7258 sense) came up, but I am still waiting to hear if that is an
> issue on private networks. If anyone can think of anything else that bears
> on this please speak up.
>
>
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 20:19:58 +0000

I believe so, in the sense that we are talking about “enterprise” networks, and presumably access is restricted for the whole network, not just DetNet services on that network. Whether access to DetNet services among authorized users of that network is restricted seems to me a matter of administration for that network. I would say a deployment of DetNet services needs to follow the network model (i.e. architecture) that we (DetNet) establish, although it is clear that there will be various differing implementations, so in that case it is not so “specific” in terms of “what bits are on the wire”. Right?

From: Subir Das [mailto:[email-masked]]
Sent: Thursday, April 07, 2016 5:12 PM
To: Grossman, Ethan A.
Cc: [email-masked]
Subject: Re: [Detnet] DetNet Use Case Statements: The Open Internet

Ethan,
Thanks for starting the discussion. When you say no, does this mean the access to DetNet services will be restricted and the deployment of DetNet services need to follow a specific  network model?
-Subir

On Thu, Apr 7, 2016 at 3:56 PM, Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>> wrote:
Statement:
The Open Internet – (not in scope) - But does future planning for this affect DetNet?
Discussion:
Ethan: AFAICT the answer is basically “no”. The question of “privacy” (in the RFC 7258 sense) came up, but I am still waiting to hear if that is an issue on private networks. If anyone can think of anything else that bears on this please speak up.

_______________________________________________
detnet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/detnet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=CwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=edLxjJKLj9HynvparccdiLjwEAH-V1y49ShH8ET0CPE&s=Yz9-yqKK6V9shGEW7GD2wcPmpvJFQOVlkXGQl9Mt3LQ&e=>

---

From: Subir Das <[email-masked]>
Date: Thu, 7 Apr 2016 17:28:31 -0400

Thanks for the clarifications. So what you mean by 'Open Internet'  is that
DetNet services provided by provider X may not be available to provider Y.
This is fine and it is an administration policy as you have indicated.
However, the underlying network model  should not  have restrictions if
they would like to provide access to each other services. Would you agree?

On Thu, Apr 7, 2016 at 4:19 PM, Grossman, Ethan A. <[email-masked]> wrote:

> I believe so, in the sense that we are talking about “enterprise”
> networks, and presumably access is restricted for the whole network, not
> just DetNet services on that network. Whether access to DetNet services
> among authorized users of that network is restricted seems to me a matter
> of administration for that network. I would say a deployment of DetNet
> services needs to follow the network model (i.e. architecture) that we
> (DetNet) establish, although it is clear that there will be various
> differing implementations, so in that case it is not so “specific” in terms
> of “what bits are on the wire”. Right?
>
>
>
> *From:* Subir Das [mailto:[email-masked]]
> *Sent:* Thursday, April 07, 2016 5:12 PM
> *To:* Grossman, Ethan A.
> *Cc:* [email-masked]
> *Subject:* Re: [Detnet] DetNet Use Case Statements: The Open Internet
>
>
>
> Ethan,
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_detnet&d=CwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=edLxjJKLj9HynvparccdiLjwEAH-V1y49ShH8ET0CPE&s=Yz9-yqKK6V9shGEW7GD2wcPmpvJFQOVlkXGQl9Mt3LQ&e=>
>
>
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 22:41:39 +0000

Yes - then it would be Patrick's case of connecting two "consenting" networks, right?

On Apr 7, 2016, at 6:28 PM, Subir Das <[email-masked]<mailto:[email-masked]>> wrote:

Thanks for the clarifications. So what you mean by 'Open Internet'  is that DetNet services provided by provider X may not be available to provider Y. This is fine and it is an administration policy as you have indicated.  However, the underlying network model  should not  have restrictions if they would like to provide access to each other services. Would you agree?

On Thu, Apr 7, 2016 at 4:19 PM, Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>> wrote:
I believe so, in the sense that we are talking about "enterprise" networks, and presumably access is restricted for the whole network, not just DetNet services on that network. Whether access to DetNet services among authorized users of that network is restricted seems to me a matter of administration for that network. I would say a deployment of DetNet services needs to follow the network model (i.e. architecture) that we (DetNet) establish, although it is clear that there will be various differing implementations, so in that case it is not so "specific" in terms of "what bits are on the wire". Right?

From: Subir Das [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Thursday, April 07, 2016 5:12 PM
To: Grossman, Ethan A.
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Detnet] DetNet Use Case Statements: The Open Internet

Ethan,

---

From: Simon Barber <[email-masked]>
Date: Fri, 8 Apr 2016 15:56:57 -0700

In general you should regard all networks as compromised, even if they are
supposed to be private.