Subject: [Detnet] DetNet Use Cases Statmements: Link Authentication/Encryption

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 20:33:23 +0000

Statement:
Link Authentication/Encryption
Discussion:
This statement came from a section of the Pro Audio use case (which was written by my co-author :-) and I haven't looked into the details of whether there is anything implied in that statement that would require us to do anything other than our current strategy of "don't break security". Perhaps Mr. Gunther will enlighten us... :- )

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 20:58:42 +0000

Here's the text from the Use Case draft:
Digital Rights Management (DRM) is very important to the audio and video
                            industries. Any time protected content is introduced into a network
                            there are DRM concerns that must be maintained (see
                            [CONTENT_PROTECTION]). Many aspects of DRM are outside the scope of
                            network technology, however there are cases when a secure link
                            supporting authentication and encryption is required by content owners
                            to carry their audio or video content when it is outside their own
                            secure environment (for example see <xref target="DCI"/>).</t>
                        <t>As an example, two techniques are Digital Transmission Content Protection
                            (DTCP) and High-Bandwidth Digital Content Protection (HDCP). HDCP
                            content is not approved for retransmission within any other type of DRM,
                            while DTCP may be retransmitted under HDCP. Therefore if the source of a
                            stream is outside of the network and it uses HDCP protection it is only
                            allowed to be placed on the network with that same HDCP protection.</t>

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Thursday, April 07, 2016 5:33 PM
To: [email-masked]
Subject: [Detnet] DetNet Use Cases Statmements: Link Authentication/Encryption

Statement:

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 14 Apr 2016 03:34:57 +0000

Hello Ethan

I'm not sure this is (related to) a detnet function? It seems to be another component of a solution.

Cheers,

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: jeudi 7 avril 2016 13:33
To: [email-masked]
Subject: [Detnet] DetNet Use Cases Statmements: Link Authentication/Encryption

Statement:

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 18 Apr 2016 13:56:35 +0000

Hi,
Agree, this seems to be orthogonal to detnet, as it is a link-only function.
Cheers
Bala'zs

From: detnet [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Thursday, April 14, 2016 5:35 AM
To: Grossman, Ethan A.; [email-masked]
Subject: Re: [Detnet] DetNet Use Cases Statmements: Link Authentication/Encryption

Hello Ethan

Cheers,

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: jeudi 7 avril 2016 13:33
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] DetNet Use Cases Statmements: Link Authentication/Encryption

Statement: