Subject: [Detnet] DetNet use cases: Interconnecting networks

From: "Grossman, Ethan A." <[email-masked]>
Date: Wed, 6 Apr 2016 19:51:13 +0000

Following up on Patrick W's comment at the meeting:

      "In utility there is a use case of connecting two (or more?) substations. They may us an SP network for that connection. Even if we do not support internet at large, we must support 2 (or more?) interconnected networks."

Is this on the design team's radar?

Thanks,
Ethan.

---

From: Jouni Korhonen <[email-masked]>
Date: Thu, 7 Apr 2016 07:50:57 -0700

During the formationg of the WG we did talk about interconnecting 
islands and looking at the current WG charter:
   The Working Group will initially focus on solutions for networks that
   are under a single administrative control or within a closed group of
   administrative control; these include not only campus-wide networks
   but also can include private WANs.

We could say that interconnecting networks over some SP network (some 
form of VPN or even leased line) could fall under the 'closed group of 
administrative control'. Anyway, while the DT has not specifically spent 
energy on interconnecting networks, many of the technologies we have on 
plate could fit into the use case. So they are in that sense on the DT's 
radar but not as a specific topic to look at.

- Jouni

4/6/2016, 12:51 PM, Grossman, Ethan A. kirjoitti:
> Following up on Patrick W’s comment at the meeting:
> “In utility there is a use case of connecting two (or more?)
> substations. They may us an SP network for that connection. Even if we
> do not support internet at large, we must support 2 (or more?)
> interconnected networks.”
> Is this on the design team’s radar?
> Thanks,
> Ethan.
>
>
> _______________________________________________
> detnet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/detnet
>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 15:02:54 +0000

Thanks Jouni,
>From your explanation I understand that Patrick's request is explicitly covered in the WG charter, so it is in scope.
Ethan.

-----Original Message-----
From: Jouni Korhonen [mailto:[email-masked]] 
Sent: Thursday, April 07, 2016 11:51 AM
To: Grossman, Ethan A.; [email-masked]
Subject: Re: [Detnet] DetNet use cases: Interconnecting networks

During the formationg of the WG we did talk about interconnecting islands and looking at the current WG charter:

We could say that interconnecting networks over some SP network (some form of VPN or even leased line) could fall under the 'closed group of administrative control'. Anyway, while the DT has not specifically spent energy on interconnecting networks, many of the technologies we have on plate could fit into the use case. So they are in that sense on the DT's radar but not as a specific topic to look at.

- Jouni

4/6/2016, 12:51 PM, Grossman, Ethan A. kirjoitti:
> "In utility there is a use case of connecting two (or more?) 
> interconnected networks."