Subject: [Detnet] DetNet Use Case Statements: Latency matching – single- or bi-directional

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 20:51:31 +0000

Statement:
Latency matching – single- or bi-directional
Discussion:
This came up because at least one use cases mentioned a need for multiple outgoing paths (or the send and return paths) to have matched latencies. I suppose one way to do this is to specify a latency which is the minimum, and the add delay to the other path(s) to match it – but does this happen at the DetNet level or is it something the application layer would do?

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 14 Apr 2016 03:33:57 +0000

Hello Ethan:

This seems related to the in-order packets delivery item.

A tight latency control can be useful to maintain that order. But doesn’t this imply Time triggered operations?

We could also add that feature of voluntary latency addition, probably associated to jitter elimination.

Cheers,

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: jeudi 7 avril 2016 13:52
To: [email-masked]
Subject: [Detnet] DetNet Use Case Statements: Latency matching – single- or bi-directional

Statement: