Subject: Re: [Detnet] DetNet Use Case Statements: Stream Start-up (or re-start) Time

From: "Grossman, Ethan A." <[email-masked]>
Date: Thu, 7 Apr 2016 20:56:43 +0000

Here's the text from the Use Case draft as a reminder:
Some audio systems installed in public environments (airports, hospitals)
                        have unique requirements with regards to health, safety and fire concerns.
                        One such requirement is a maximum of 3 seconds for a system to respond to an
                        emergency detection and begin sending appropriate warning signals and alarms
                        without human intervention. For this requirement to be met, the system must
                        support a bounded and acceptable time from a notification signal to specific
                        stream establishment. For further details see [ISO7240-16]

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Thursday, April 07, 2016 5:28 PM
To: [email-masked]
Subject: [Detnet] DetNet Use Case Statements: Stream Start-up (or re-start) Time

Statement:
Stream Start-up (or re-start) Time
Discussion:
It was noted that systems that really need a timely replacement for a failed device would probably use other methods (e.g. redundancy) rather than depending on a bounded stream start-up time.  I don't have a sense of the answer to this one.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 14 Apr 2016 03:30:59 +0000

Hello Ethan:

Do I read this as something like the stream is pre-established and has a transmission opportunity of  a minimum guaranteed burst at least every 3 seconds? Point is, it is hard to guarantee the establishment time of the detnet path if that establishment may imply defragmenting the network, or dropping existing lower priority connections in use cases where that is acceptable.

If that's so, this means that there is a need for unused CBR circuits, maybe many of them, and if many is really many, that means that we must be able to use the resources for non-critical traffic when the critical traffic is not present. A variation of that would be to send critical traffic over a path that is shorter than the reserved one when the reserved traffic over that shorter path is not present.

This is an item that we could describe as an optional feature in the architecture.

Cheers,

Pascal

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: jeudi 7 avril 2016 13:57
To: [email-masked]
Subject: Re: [Detnet] DetNet Use Case Statements: Stream Start-up (or re-start) Time

From: detnet [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Thursday, April 07, 2016 5:28 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Detnet] DetNet Use Case Statements: Stream Start-up (or re-start) Time

Statement: