Subject: [Detnet] architecture time in Berlin

From: "Norman Finn (nfinn)" <[email-masked]>
Date: Wed, 6 Jul 2016 18:52:29 +0000

Will want some time for architecture draft in Berlin, of course.  Will we
do adoption call there?

— Norm

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 7 Jul 2016 08:36:59 +0000

Hi,

Do we need to wait for the Berlin meeting? Can't we rather start the call for adoption on the mail list now, and discuss in Berlin only the open issues? 

We already had this discussion at IETF 95 https://www.ietf.org/proceedings/95/minutes/minutes-95-detnet which ended with: 

 - Lou Berger: Poll -- asks how many has read the arch doc. A good number.
- Lou Berger: Poll --  how many thinks it is a good basis for the WG document. More.
- Lou Berger: ask Norm to do one more round to align with meeting discussions and then will call for adoption.

- Lou Berger: (to WG) when supporting adoption please mention what you want addressed in the first WG rev. This raises the importance of the issue raised.

The document was updated, we had enough discussions on the list, we can go to the call of adoption without delay, so it seems to me. 

Regards,

Dan

> -----Original Message-----
> From: detnet [mailto:[email-masked]] On Behalf Of Norman Finn
> (nfinn)
> Sent: Wednesday, July 6, 2016 9:52 PM
> To: Jouni Korhonen; Pat Thaler; Lou Berger
> Cc: [email-masked]
> Subject: [Detnet] architecture time in Berlin
> 
> _______________________________________________
> detnet mailing list
> [email-masked]

---

From: Lou Berger <[email-masked]>
Date: Thu, 07 Jul 2016 06:44:12 -0400

Dan,

A reasonable question.

We've (at least I) have been holding off polling this and the data plane 
alternatives drafts until the terminology topic gets sorted. Basically I 
think it would cause more confusion than benefit to have multiple wg docs 
with conflicting definitions.

we're close, but not there yet - and given that we're about ~1.5 weeks from 
the meeting, the on list polling will follow the meeting in berlin (I hope 
within days!)

Lou

On July 7, 2016 4:38:01 AM "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> Hi,
>
> Do we need to wait for the Berlin meeting? Can't we rather start the call 
> for adoption on the mail list now, and discuss in Berlin only the open issues?
>
> We already had this discussion at IETF 95 
> https://www.ietf.org/proceedings/95/minutes/minutes-95-detnet which ended with:
>
> - Lou Berger: ask Norm to do one more round to align with meeting 
> discussions and then will call for adoption.
>
> - Lou Berger: (to WG) when supporting adoption please mention what you want 
> addressed in the first WG rev. This raises the importance of the issue raised.
>
> The document was updated, we had enough discussions on the list, we can go 
> to the call of adoption without delay, so it seems to me.
>
> Regards,
>
> Dan
>
>